Google geht nicht mehr !!

Hallo an alle  :)
(Ich wusste nicht genau wo ich den Trheat eröffnet sollte)
Also vor kurzen ging Google noch, aber jetzt auf einmal geht es nicht mehr an meinem PC und an dem PC meines Bruders!! aber alle anderen Seiten im Internet gehen noch und bei dem PC meines Vaters da geht Google auch und bei jeden den ich kenne ich habe da eine komische Vermutung und
zwar hab ich mal wo gelesen, dass das an einem Switch liegen kann und ich hatte mit meinen Switch das Internet auf meinem PC gemacht und auf den PC meines Bruders das ging auch und Goolge das hatte ich dann ne kurze Zeit und nach ca. 4 Tagen ging es nicht mehr (Seite kann nicht Geladen werden, so als hätte ich kein I-net)  ???  ???  :(
Bitte Helft!!

Antworten zu dieser Frage:

versuch mal deinen cache zu leeren vielleicht hilft das ja und auch die cookies löscht du mal am besten auf dem pc deines bruders auch gleich am switch liegt so etwas eigentlich nicht besonders nicht wenn andere internetseiten gehen.
 ;)

Ich hatte genau das selbe Problem vor ein paar Tagen.

Die Fehlerursache:

Ein Trojaner, der bestimmte Internetseiten nicht erschienen     lies. Darunter google.de, wow-europe.de, halt die ganzen Seiten, die mit WoW zu tun hatten.

Vllt hilft dir das ja weiter.
 

Hallo und danke für die Tipps  :)

Also ein Trojaner oder so ist es scheinbar nicht, weil die WoW Seiten funktionieren und wo lösche ich den Cache und die Cookies?? (Hab des eig. noch nich gamcht weils ja vorher noch nie nötig war)

Ok hab jetzt den Cache und die Cookies gelöscht hat aber leider nichts genützt und hier hab ich die Seite mit der Switch Theorie http://www.fridaynite.de/blog/260-google-geht-nicht-oder-mein-internet-geht-nicht-mehr.htm

@TheTruth Du weißt schon, das nicht alle Trojaner gleich sind, deshalb hat das mit den WoW-Seiten bei dir wahrscheinlich geklappt :)

Aber was meinst du mit der "switch-Theorie" ??? ?

Wenn die Switch-Theorie stimmt, liegt es aber am Backbone von T-Com und nicht an Deiner Hardware.
So einen Fehler kannst Du Dir zu Hause gar nicht einbauen.
Kannst Du denn Google.de anpingen?
(Start-Ausführen->cmd [ENTER]->
ping www.google.de [ENTER])

07.05.2009
seit gestern gegen mittag geht google de nicht mehr,alles was mit google zutun hat auch nicht ,über andere suchmasch.kann ich z,b,google.at aufrufen .bei meiner tochers pc das gleiche sonst klappt alles ,beide pc sind ca.1 bis 4 wochen alt anbieter ist alice fun bis 16000 flat

ich hoffe es gibt ne lösung
danke im voraus

Kannst du google über deren IP erreichen ?
Im Browser eintippen anstatt www.google.de -> 74.125.77.104

Dann noch auf Start, Ausführen und Eingabe: cmd

Was ergibt:
ping www.google.de


« kein internetNetgear Router »