Netzwerkverteilung über 24 Port Switch

Hallo zusammen,

ich habe einen etwas älteren Siemens C2 Router und daran ein Patchpanel welches das Signal an ein 5 Port D Link weitergibt. Dieser reicht dann weiter an das Panel der an die verschiedenen Dosen im Haus geht. Mit dem 5 Port Switch funtkioniert alles wunderbar. Nun wollte ich aber mehr als nur 5 Ports am Panel bedienen können, wozu ich mir ein TP Link TL-SF1024D (24 Port Switch) gekauft habe.

Wenn ich nun das Signal vom Router über Panel zum neuen 24 Port Switch anschließe, habe ich grundsetzlich kein Netzwerk....als ob der Router das 24 Port Switch nicht ansteuern kann.

Verrückt ist aber, dass wenn ich nun das Kabel vom Router über das Panel ZUERST an das kleine 5 Port Switch UND DANN an das große 24 Port Switch anschließe, der letztlich an die Dosen - über das Panel - die Signale verteilt, DANN funktioniert es einwandfrei.

Also warum, funktioniert der Router nicht, wenn ich ihn direkt an das 24 Port Switch schließe....da sollte er das Signal doch genau so verteilen, oder nicht?

Ich hoffe ihr könnt mir da helfen...ich wäre euch seehr dankbar =)

Antworten zu dieser Frage:

An welchen Port hast du das Kabel vom Router am Switch angeschlossen?
Was ist das für Kabel?
CAT5?
CAT5e?
Cross-Over
Patchkabel?


Ist der Siemens Router das Ding?
http://www.dokom21.de/DWD/_111327/upload/media_3082.pdf

Hat dir diese Antwort geholfen?

 ??? ???

Mal anstecken ,dann den Router für 3 Min ausschalten ...
Manche merken sich irgendwie die Mac , die am Switch war.
Kam mir jedenfalls so vor bei verschiedenen Routern . 

 

Zitat
Manche merken sich irgendwie die Mac , die am Switch war.
Das ist eine gewollte Eigenschaft eines Switches, die merken sich bis zu 8000 MAC-Adressen!

 

Zitat
An welchen Port hast du das Kabel vom Router am Switch angeschlossen?

Falls es wichtig ist, dazwischen liegt noch das Patchpanel. Aber das Signal vom Router habe ich vorerst an Port 1 vom Switch angesteckt. Habe aber auch andere Ports getestet, dennoch bekommt kein Gerät ein Signal, solange nicht das 5 Port Switch vorgeschaltet ist. Wenn | Router <-> 5 Port Switch <-> 24 Port Switch |  dann ist es auch egal an welchen Port des 24 Port Switch ich das vom 5 Port Switch kommende Kabel anstecke...es verteilt dann immer brav - so wie es meiner Meinung nach ein Switch machen sollte - das Signal an andere angeschlossene Kabel.

 
Zitat
Was ist das für Kabel?

Zwischen Switch & Patchpanel sind Patchkabel in Verwendung.

 
Zitat
Ist der Siemens Router das Ding?
http://www.dokom21.de/DWD/_111327/upload/media_3082.pdf

Korrekt. Soweit ich weiß war das Ding mal nur ein Modem. Aber es wurde mal zum Router umkonfiguriert.



Mir kommt es momentan einfach gar nicht in Sinn. Das einzig für mich logische ist, dass entweder der Router solch ein Switch nicht verwalten/ansteuern kann, oder Siemens und TP-Link in dem Fall schlicht weg nicht kompatibel sind. Könnte es so etwas sein?


 

Zitat
Mal anstecken ,dann den Router für 3 Min ausschalten ...
Manche merken sich irgendwie die Mac , die am Switch war.
Kam mir jedenfalls so vor bei verschiedenen Routern . 

Danke für die Idee. :)
Leider hab ich das bereits versucht.
Es sei denn es ist wichtig, dass der Router ca. 3 min ohne Saft ist. Denn ich hatte ich nur 30-60 Sek. ausgemacht. Dachte das sollte reichen.

Ist dein Patchfeld korrekt aufgelegt?

Schon mal das Siemens-Ding und den Switch direkt verbunden?

 

Zitat
Es sei denn es ist wichtig, dass der Router ca. 3 min ohne Saft ist. Denn ich hatte ich nur 30-60 Sek. ausgemacht.
Zeit ist eher unwichtig! - aber 30 sek sollten reichen

 

Zitat
Ist dein Patchfeld korrekt aufgelegt?

Schon mal das Siemens-Ding und den Switch direkt verbunden?

Davon möchte ich schwer ausgehen. Denn verwende ich nur das 5 Port Switch funktioniert ja alles. Ich bekomme dann überall an den Dosen das Signal und kann den Router anpingen.

Das gleiche, wenn ich beide hintereinander schalte.

Wenn ich jetzt direkt das Kabel (mit dem Signal vom Router) vom Patchfeld an das 24 Port Switch stecke, blinkt der Port am Switch.
In der Bedienungsanleitung steht, dass es dann entweder eine 10 kb Leitung ist, oder aber es empfängt kein Signal. Außerdem blinkt die Ethernet/Link Act LED am Router in unregelmäßigen abständen...leider kann ich das nicht genau deuten.

Hat dir diese Antwort geholfen?

wenn ich 3 Min schreibe ,meine ich das auch ... 5Min wäre noch besser .

 :(>:(8)

 

Zitat
Schon mal das Siemens-Ding und den Switch direkt verbunden?

Das geht leide nicht. Habe den Router in der Wohnung. Das Verlegekabel geht dann ins Dachgeschoss (eine Etage höher) ans Patchfeld & Switch. Von Obern kommen die Verlegekabel dann in die jeweiligen Zimmer runter

 

Zitat
wenn ich 3 Min schreibe ,meine ich das auch ... 5Min wäre noch besser .

Alles klar. Ein Versuch ist es allemal wert. Werde das aber womöglich erst morgen testen können.

 

Zitat
wenn ich 3 Min schreibe ,meine ich das auch ... 5Min wäre noch besser .
genau so lange benötigt ein RAM um Stromlos zu werden!
Es gibt eben halt Gegenden dort ist der Strom halt ein bissel langsamer, vllt. dreht sich die Welt dort auch langsamer!

Es scheint das zu sein was ich seit Anfang an vermutet haben,
Die Switche und Router finden keine gemeinsame Geschwindigkeit, was auch das gleichmäßige blinken am Switch bestätigt!

Hast du noch einen anderen Router?

 

Zitat
Es scheint das zu sein was ich seit Anfang an vermutet haben,
Die Switche und Router finden keine gemeinsame Geschwindigkeit, was auch das gleichmäßige blinken am Switch bestätigt!

Hast du noch einen anderen Router?

Wenn sie keine gem. Geschwindigkeit finden, wie kann es dann sein, dass beide hintereinander gekoppelt oder das kleine alleine funktionieren? Also ich will das nicht dementieren - die Technik spielt einem gern etwas vor - aber logisch nachvollziehen kann ich das eigentlich nicht  ;D

Leider habe ich nur den gleichen Router nochmal hier rumliegen. Das hat mich natürlich nicht davon abgehalten auch das zu testen...aber mit dem ist das ganze Spiel genau das selbe.
Ich werde mir die Tage nochmal ein neuen Router holen oder borgen um das zu testen. Dann werde ich natürlich hier nochmal Bericht erstatten  ;)

Und schon mal vielen Dank für das Engagement!

 

Zitat
Wenn sie keine gem. Geschwindigkeit finden, wie kann es dann sein, dass beide hintereinander gekoppelt oder das kleine alleine funktionieren?
du hast Router -> Dlink -> neuen Switch?

Router und Dlink verstehen sich können sich einigen
Dlink und Switch verstehen sich auch(auf anderer Ebene ;-)   )
folglich funktioniert es!

« Wlan verbindung bricht ständig ab...Netzwerkdrucker im Netzwerk freigeben / für Netzwerk konfigurieren »