toshiba Notebook fährt nicht mehr hoch

Ich habe seit 2000 ein satellit 1710 Notebook von Toshiba und bin ein ziemlicher Anfänger.
Vor ein paar Tagen ist mein Notebook abgestürzt und seit dem fährt er nicht mehr hoch.

Ich denke diese Abstürze müssen etwas mit dem Netzteil zu tun haben, denn immer wieder hat die Batterie-Leuchte am Computer nicht mehr geleuchtet.
Das geschah in den letzten Tagen vermehrt und seit dem letzten Absturz läuft nichts mehr  :'(.

Es läuchtet zwar die LED Leuchte auf er versucht hochzufahren, aber dann ist Ende und man hört nur noch den Ventilator  ???

Was soll ich jetzt tun?
Ist der Computer ist hin  :-\

Antworten zu dieser Frage:

Hat dir diese Antwort geholfen?

1 Leser hat sich bedankt

Wenn du im Netzteilbetrieb bist, hast du dann den Akku noch drin?
Dieser wird nicht automatisch überbrückt, wenn das Netzteil dranhängt. Wenn also der Akku langsam die Hufe hochmacht, kann es sein, dass der Computer trotz Netzteil nicht genügend Strom bekommt.
Versuche in dem Fall mal, den Akku rauszunehmen und dann mit Netzteil zu starten.

greez 8)
JoSsiF

Hat dir diese Antwort geholfen?

Ja, denn wenn du seit 3 Jahren den Akku immer wieder mitlädst, nie ordentlich entlädst, ist trotz Lithium Ionen irgenwann Schluss. Ich lass den Akku deshalb nur noch unterwegs drin.

Versuchs also mal ohne!

Ich habe wirklich große Hoffnung gehabt, dass es am Akku liegen könnte ... aber nein.
Leider fährt mein Notebook immer noch nicht hoch  :'(

Was kann ich jetzt noch tun?

Sag mal, was macht der Rechner genau, wenn du ihn einschaltest. Was hörst du, was zeigt er an, wo leuchtet was?

con\con

Wenn ich das Notebook einschalte versucht er hochzufahren. Es leuchtet die LED-Anzeige, der Ventilator geht an und man hört das er „arbeitet“ ... dies genau 4 Sekunden ... und dann Ende, er hört auf zu „arbeiten“, die LED-Anzeige leuchtet nicht mehr und man hört nur noch den Ventilator. Ist der Akku drinnen leuchtet die Batterie-Anzeige weiter.

Das wars.

habe das gleiche proble, wie gerade schon beschrieben. welche möglichkeiten gibt es? woran könnte es liegen?

lg
dennis

Ich hab das gleiche Problem mit meinem Toshiba satelite!! >:(

Servus,
ich habe auch das gleiche Problem. Mein Toshiba Satellite M30x ist immer super gelaufen, bis er angefangen hat, immerwieder mal nicht hoch zufahren (Anknopf gedrückt, der leuchtet auf, Laptop macht kurz so das Hochfahgeräusch und dann ists nach 3 Sekunden aus und Bildschirm ist die ganze Zeit komplett schwarz).
Tja und jetzt fährt er nicht mal mehr ab und zu hoch, sondern verhält sich nun die ganze Zeit wie ich grad beschrieben hab.
Hab auch schon in sehr vielen Foren von dem gleichen Problem gelesen. Aber bis jetzt noch keine mir hilfreiche Lösung gelesen.

Kann jemand uns weiterhelfen? Oder aus Erfahrung sprechen bzw. schreiben?

Danke 

Hat dir diese Antwort geholfen?

Laptop AUS  ,  alle USB  raus ...
Netzteil AB und Akku RAUS,
Startknopf  . 3 x ca 3 Sek. lang drücken
Akku rein , testen ob es wieder geht.

Akku raus , Strom AN ,  testen ob es wieder geht.
Ggf Netzteil mehrfach Aus & Ein schalten ....



 Wenn alles nicht hilft :

Datensicherng mit Knoppix-CD
http://www.computerhilfen.de/info/video-anleitung-daten-retten-mit-knoppix-2.html

----------------------
oder
BartPe-LiveCD
http://www.wintotal.de/Artikel/pebuilder/pebuilder.php

http://www.computerhilfen.de/jueki/BartPE-CD_mit_Deutscher_Oberflaeche.pdf

http://www.nu2german.de/pebuilder319.shtml

http://www.pebuilder.de/

http://www.pcwelt.de/downloads/108595/

------------------------

Alternativ :
Platte ausbauen und mit Adapter als Externe an anderem PV testen / Daten sichern ...

« Letzte Änderung: 03.10.09, 11:33:35 von HCK »

« MD97600: Bild flackert/wandert, Inverter+GraKa okEin paar Fragen »