Laptop faehrt nicht hoch

Hallo, also ich hoffe das ich hier richtig bin. Ich habe Ei. Problem mit meinem Laptop (Samsung r520). Er faehrt einfach nicht mehr hoch. Gestern war ich noch ganz normal am pc und hab auch dabei eigentlich nichts " schaedliches" gemacht. Naja als ich ihn heute anmachen wollte ging es nicht, es passiert folgendes: 1.Samsung startbild erscheint man kann F2 fuer setup druecken oder F4 fuer recovery 2. Bildschirm wird schwarz und da steht dann "Boot from ahci cd-Rom" 3. Bildschirm ganz schwarz wenn man iregendwelche Tasten drueckt piept er nach einiger Zeit aber auch nur dann 4. Nach ca 10 Minuten passiert das gleiche von alleine nochmal. Wo liegt da das Problem? Achja der Laptop ist ca 6 Monate alt und lauft auf Vista, wovon ich allerdings nicht die cd habe weil das schon drauf war als ich ihn gekauft habe. Helft mir bitte

Antworten zu dieser Frage:

Hat dir diese Antwort geholfen?

Schwer zu sagen, woran das genau liegen könnte. Aber du hast ja Garantie. Reklamiere das beim Händler - soll der sich darum kümmern...

Ja daran hab ich auch schon gedacht nur ich wollte das als letzte Option waehlen weil ja sonst meine ganzen Daten weg sind also hat jemand vielleicht ne Idee woran das liegen koennte

Hat dir diese Antwort geholfen?

Wie piept dein Rechner?

http://www.biosflash.com/bios-pieptoene.htm

Kannst du auch nicht von einer CD booten? Vielleicht mal so versuchen (ggf. die CD auf einem anderen PC erstellen):

http://www.computerhilfen.de/info/video-anleitung-daten-retten-mit-knoppix-2.html

Kommst du in das Bios? Schaue mal nach, ob die Festplatte dort erkannt wird. 

« Letzte Änderung: 14.01.10, 14:33:18 von DD »

Es ist ein kurzer Ton pro Taste die ich druecke. Wie komme ich den ins BIOS? Die Festplatte hab ich aber auch gerade erst nochmal "festgemacht". Ich hab aber im Moment nur ein pc also wird das auch schwer. Die Daten sind mir nicht so wichtig Hauptsache es geht wieder alles. Achja kann es nicht sein das der pc irgendwie ein Kurzschluss hat? 

Hat dir diese Antwort geholfen?

In das Bios kommst du meistens direkt nach dem Einschalten mit der Taste "ENTF" oder "ESC". Einen Kurzschluss schließe ich erst einmal aus - dann würde der Rechner vermutlich überhaupt nicht mehr starten (kein Lebenszeichen von sich geben).

Wenn ich entf druecke kommt der Windows Start Manager und bei ESC kommt das Boot Menü. Ist also beides falsch oder? Was geht den noch um da rein zu kommen?  Nach dem piepsen liegt der Fehler aber bei Windows oder was sagt mir das jetzt?

Hat dir diese Antwort geholfen?

Das sollte auch im Handbuch beschrieben sein, wie du in das Bios kommst. Wenn das Piepen erst bei Windows ertönt, dann hat das auch nichts mit dem Bios zu tun.

Das piepen kommt ja wenn ich eine Taste druecke wenn der Bildschirm schwarz ist also bei 4. Ich denke man oeffnet es mit F2 weil dann ein "buntes englisches Menü" ist es das?

Hat dir diese Antwort geholfen?

s. Vorschlag 1 von DD.
Bevor Du ans Eingemachte gehst und womöglich die Garantie aufs Spiel setzt -zumal die Daten Dir nicht so wichtig erscheinen - gehe zu Deinem Händler.

Nur das Problem ist ich komme die naechsten zwei Wochen nicht zu diesem laden komme und den Laptop eigentlich sehr dringend brauche. Aber anscheinend gibt es keine andere loesung als die Reklamation oder?


« Windows Vista: GrafikbroblemeWieviel Arbeitsspeicher nimmt win7 32-bit home premium an ? »