Externe Festplatte wird nicht erkannt

hallo,

ich habe ein Problem, und zwar wird seit kurzem meine Seagate Expansion externe festplatte nicht mehr unter windows 7 erkannt, im Gerätemanager steht das keine treiber gefunden wurden. Aber auf der Herstellerseite steht das es für diese festplatte keine treiber gibt, und sie eigentlich auch ohne laufen müsste..
ich bitte euch um Hilfe meine ganzen dateien sind da drauf.

MfG Russ08

Mein Computer-System:
   
Mein PC ist etwa 3-4 Jahre alt.


 

Antworten zu dieser Frage:

Hallo,

gehe mal auf Start - Ausführen - regedit
dann zu folgenden Schlüssel navigieren:

HKEY_LOCAL_MACHINE\SYSTEMCurrentControlSet\Control\Class\
{4D36E965-E325-11CE-BFC1-08002BE-10318}

Nach Auswahl des Schlüssels stehen rechts die Einträge dazu. Hier nun alle Einträge mit dem Namen "Lower-" und
"Upper-Filter" löschen !

Nun den PC neu starten und das Laufwerk wird neu erkannt und installiert.

Gruss A K 

Ggf. die Platte mal aus dem ext. Gehäuse ausbauen und in den PC einbauen.
Es kann auch sein, dass der Controller im ext. Gehäuse defekt ist. 

jetzt wird sie auf einmal wider erkannt. Aber das ist blöd wenn sie mal geht und mal nicht. Im inneren des gehäuses sieht die festplatte doch genau so aus wie eine interne oder? also könnte ich diese ja ausbauen und direkt an den pc anschließen dann müsste das nicht mehr passieren oder? also das sie mal geht und dann wieder nicht geht. Gibt es dazu vielleicht irgendwo eine anleitung?

Richtig erkannt. Das sind ganz normale Festplatten, welche auch in den PCs eingebaut sind. Hast du mal einen anderen USB-Port oder mit einem anderen USB-Kabel getestet? 

Hallo,

seit heute wird meine externe Platte beim Einstöpseln in USB nicht mehr erkannt!
Es ertönt zwar dieser "Gong", dass etwas in die USB-Buchse eingestöpselt wird, aber mehr nicht! Kein Öffnen der Platte oder Erscheinen im Arbeitsplatz.
In der Computerverwaltung erscheint die Platte zwar, aber kein Laufwerkbuchstabe ist vergeben. Wenn ich das machen möchte kommt eine Fehlermeldung mit Snap-In. was ist das, wie bekomme ich meine Platte wieder zum Laufen?
 

***mademobile***ja hab ich, aber sie wird trotzdem manchmal erkannt und manchmal nicht. Wisst ihr vielleicht wie ich das gehäuse aufbekomme ? Den dann würde ich sie liebe direkt verbauen 

***mademobile***ja hab ich, aber sie wird trotzdem manchmal erkannt und manchmal nicht. Wisst ihr vielleicht wie ich das gehäuse aufbekomme ? Den dann würde ich sie liebe direkt verbauen 

Unterschiedlich. Schaue zum Beispiel mal unter den Gummifüßen nach. I. d. R. sind solche Gehäuse mit 4 Schrauben versehen. 

also unter den gummifüßen sind keine schrauben, und sonst sehe ich auch keine anderen schrauben 

Hallo,

gehe mal auf Start - Ausführen - regedit
dann zu folgenden Schlüssel navigieren:

HKEY_LOCAL_MACHINE\SYSTEMCurrentControlSet\Control\Class\
{4D36E965-E325-11CE-BFC1-08002BE-10318}

Nach Auswahl des Schlüssels stehen rechts die Einträge dazu. Hier nun alle Einträge mit dem Namen "Lower-" und
"Upper-Filter" löschen !

Nun den PC neu starten und das Laufwerk wird neu erkannt und installiert.

Gruss A K 

Meinst du MICH damit und die Sachen alle löschen?

Habe die Platte mal gelöscht und formatiert!
Nichts!!! Wird nicht erkannt!! Ich bekomme die Krise hier!!!!

@luke spencer

ja, natürlich meine ich Dich auch.
Versuche mal Antwort 1 und lösche die Einträge in der
Registry.

Gruss A K

Hallo,

ich kann diese Einträge nicht löschen, da diese überhaupt nicht vorhanden sind dort!!!
Habe jetzt in der Datenträgerverwaltung die ex. Platte löschen und neu formatieren können und dann konnte ich einen Laufwerksbuchstaben vergeben und siehe da.....jetzt gehts wieder!
Ich hoffe, das war einmalig dieser Ärger?

@LukeSpencer

Danke für Dein Feedback.
Da Du in der Datenträgerverwaltung keinen LW-Buchstaben vergeben konntest, wurde der Tip mit den Registryeinträgen gegeben. Aber jetzt geht es ja. Viel Spass weiterhin am PC.

Gruss A K

 


« Windows XP: ich habe auf meinem Bildschirm einen senkrechten strichVideo/Audio Treiber »