Langes piepsen beim PC start danach Schwarz

Hallo Leute
Hab ein Problem mit meinem Pc
Hab ihn vor knapp 2 Jahren bei Aldi gekauft (Medion)
Immer wenn ich meinen pc starte fährt alles hoch,ich bekomm ein langes piepsen und dann NICHTSMEHR
Es ist einfach.von einen auf den andern Tag passiert
Muss hier grade vom Handy schreiben und brauche den PC dringend für Schile.
Kenne mich 0 mit.Pc aus also kommt mir nicht mit BIOS und Mainboard xD
Danke im vorraus ???

Antworten zu dieser Frage:

Hat dir diese Antwort geholfen?

Hallo

Zitat
ich bekomm ein langes piepsen

Die Bedeutung kannst du hier ablesen:

http://www.biosflash.com/bios-pieptoene.htm

Hat dir diese Antwort geholfen?

Besorge dir ein gutes Marken-Netzteil von Be Quiet, Enermax, Cougar oder Seasonic zum Beispiel und kein Billig-Schrott aus China mit 1000 Watt für 29,90 €.

Hallo
wollte nur mal sagen dass sich das problem gelöst hat indem ich mit einen Föhn in die offenen Löcher meines Pcs geblasen habe

DANKE trotzdem an die Virschläge

Hat dir diese Antwort geholfen?

Dann würde ich ihn mal öffnen (ohne Strom die linke Seitenblende entfernen) und nochmals gründlich entstauben sowie alle Stecker / Kabel auf festen Sitz überprüfen! 

Heyho

Sorry dass ich mich nochmal melde aber mein neues Problem ist:
Ich hab es ja hinbekommen den PC zu starten.
Wenn ich ihn dann aber ausmache und wieder hochfahren möchte , piepst es wieder lange und nichts passiert
Ich hab den Pc gefühlte 40 Minuten hin und her geschauckelt/gedreht/(geworfen:-P) bis es wieder ging , ich weiß nich ob das gleiche problem immernoch besteht wenn ich ihn neu starte , ich lass es lieber sein sonst dauert das nochmal so lange :/
Habe aber bemerkt das es wahrscheinlich an meinem Stromkabel liegt , da dieses meines erachtens zu wenig strom zieht und somit nicht genug power hat den PC hochzufahren:)
Hat jemand Vorschläge für ordentliche Netzkabel?

Hat dir diese Antwort geholfen?

 

Zitat
das es wahrscheinlich an meinem Stromkabel liegt , da dieses meines erachtens zu wenig strom zieht
Was soll denn an an einem dreiadrigen Schuko-Netzkabel kaputt sein???

Da ist doch wohl eher das Netzteil selbst verantwortlich -> siehe Antwort 2

« Windows XP: PC hängt sich seit Neuestem ständig aufWindows XP: PC startet und schaltet sich nach ca. 30 secunden wieder aus »