Windows 7: Sound Blaster x-fi xtreme Treiber

Hi habe daein Problem. Ich habe hier eine Creative Sound Blaster x-fi xtreme Audio Soundkarte 24 Bit 96 khz-108 db Sin 7.1 Channel Surround PCI Creative x-fi xtreme Fidelity. Und unter Win 7 läuft sienicht richtig. Unter XPläuft sie ohne Probleme. Ich suche schondie ganze Zeit nach einen Win 7 Treiber. Wer kann helfen?
Dank im voraus


Mein Computer-System:
   
Mein PC ist etwa 0-2 Jahre alt.


-------------------------------------------------------------------------------------
Bitte immer einen aussagekräftigen Betreff eingeben,
Nope

« Letzte Änderung: 11.06.11, 17:27:39 von Dr.Nope »

Antworten zu dieser Frage:

Bei soviel Input kann ich dir nur diese anbieten. Versuch es mal
Klick mich
PS: Dieser Link sollte den Treiber direkt verlinken. Kann sein, dass dies aus dem Forum nicht klappt.
Diesfalls den Link nach Klick kopieren, das Forum schliessen.
Browser neu starten und die URL nun ausführen. Sollte der Treiber direkt angezeigt werden.
Oder hier kopieren
http://support.creative.com/Products/ProductDetails.aspx?catID=1&CatName=sound%20blaster&subCatID=208&subCatName=X-Fi&prodID=14066&prodName=X-Fi%20XtremeMusic 

« Letzte Änderung: 12.06.11, 11:25:44 von Hannibal624 »

Hat dir diese Antwort geholfen?

 ??? ??? ???
jetzt suchen!!!!

hi auch,
das problem liegt meiner meinung nicht daran, dass er profundertaker
nicht in der lage die treiber zu installieren.
ich hab auch unter win7 probleme mit meiner XFI Xtreme Music. insofern, dass der komplette sound verhackt rauskommt. ich habs vor mehrern monaten dann aufgeben und nutze den onboard sound.
sämtliche PAX treiber und sonstigen Mods haben alle nichts gebracht.


was ich schon mal en starkes stück von creative find. da der letzte treiber nichts daran ändert, der wohl gemerkt vor über nem jahr schon mal mit derselben version released wurde.
unterm strich:
win7 mit creative x fi karten ist meiner meinung nicht kompatibel, lass mich aber gern besseren belehren.
grüße fuuder

Hat dir diese Antwort geholfen?

Das kann ich nicht bestätigen also meine X-Fi Xmusic geht unter Win 7 wunderbar. :)


http://support.creative.com/Downloads/welcome.aspx#

2. und 3. Download ;)

 


« Windows XP: fehlercode 0x80070002.Win XP: Bluescreen nach Wlan Treiber Installation »