Windows XP: kein Audiogerät erkannt

kein audiogerät verfügbar


mein computer-system:
   
Mein PC ist etwa 0-2 Jahre alt.
2 gb ram

Letze Aenderungen bevor der Fehler auftrat:
bios wegen batteriewechsel neu eingestellt.
ich habe neue software installiert: zur fehlereingrenzung altes xp image mit tru image home eingespielt, aber fehler bleibt.

Unter Linux ist Audio ok!

Antworten zu dieser Frage:

Hat dir diese Antwort geholfen?

Treiber installieren...

Hat dir diese Antwort geholfen?

 

Zitat
Unter Linux ist Audio ok!
Da du keine Angaben über deine Soundkarte gibst, kann auch kein gezielter Rat gegeben werden.
Wenn du die on Board verwendest und diese unter Linux erkannt wird, sollte eigentlich im Bios die Karte auf enabled stehen.
Sollte daher auch von XP erkannt werden. Sind gelbe Frage oder Rufzeichen im XP Gerätemanager vorhanden? 

hauptplatine ist ein asustek modell m2n-e, die offenbar audio integriert hat. Es fehlt tatsächlich der treiber (gelbes fragezeichen vor audiogerät auf high definition audio bus)
Wieso dieser treiber aber mit dem einspielen eines älteren images (acronis tru image home vers. 10)
nicht wieder mit installiert wurde ist mir unklar.

Leider habe ich keinen datenträger zum pc bekommen (gebraucht gekauft), xp war aufgespielt. Auf der hd ist ein verzeichnis treiber, es enthält aber keinen passenden. Wo kann ich einen passenden audiotreiber bekommen? 

Hat dir diese Antwort geholfen?

Hat dir diese Antwort geholfen?

Besten Dank!!!


« Windows XP: Festplatte kann kein DMAWindows 7: PC startet nicht mehr (lediglich HP-Logo wird angezeigt) »