Bluescreen nach Grafikkartentreiber-Installation

Guten Abend zusammen :)
Vor ca. 3 Wochen trat bei meiner alten HDD-Festplatte der Fehler auf, dass sich mein PC regelmäßig und vor allem bei Spielen wie Overwatch immer wieder aufhing. Irgendwann kam es dann nach zahlreichen Aufhängern dazu, dass nach der Anmeldung nur noch ein Bluescreen zu sehen war, kein Mauszeiger, gar nichts. Im gesichterten Modus ließ er sich jedoch starten, aber nach ca. 1-2 Tagen konnte der auch nicht mehr gestartet werden und mein PC hing im Ladebildschirm zum ges. Modus.  ::) Da die alte HDD sowieso Jahre alt war, entschloss ich mich dazu, eine neue SSD zu holen.


Gestern kam sie dann an (Samsung 750 Evo 500GB). Nach der Windows 7 64 bit Installation habe ich dann mit der Mainboard-CD alle Treiber installieren lassen, da aber diese nicht Up-To-Date waren, musste ich im Internet mit Hilfe des AMD Radeon Settings die neuen Treiber herunterladen. Danach wieder dasselbe Problem, Bluescreen nach der Anmeldung. Ich habe dann herausgefunden, dass es am Grafikkartentreiber liegt, da der PC nach Deinstallation des Treibers im gesicherten Modus normal hochfahren konnte.

Mittlerweile bin ich aber etwas verzweifelt, da ich schon mehrere Treiber probiert habe, aber alle zum Bluescreen nach der Anmeldung führen  :-\

Meine Grafikkarte: Powercolor Radeon HD 6870


Antworten zu dieser Frage:

Hat dir diese Antwort geholfen?

1 Leser hat sich bedankt

Dein Problem liegt vermutlich nicht an den Treibern, sondern an der Grafikkarte welche im vollem Umfang nicht mehr funktioniert. Im Abgesichertem Modus wird kein Treiber geladen, die Karte wird nur im VGA Mode betrieben in welchem diese noch funktioniert. Versuche es mit einer anderen Grafikkarte, bzw. wenn dein Board eine integrierte Karte hat, entferne die Radeon und versuche nur mit der integrierten zu arbeiten. Klappt es, dann benötigst du eine neu Grafikkarte.

CPU: AMD FX 8120
GPU: Radeon HD 6870
RAM: 6GB
SSD: Samsung 750 Evo 500GB
MB: ASRock 970 Extreme3 Mainboard

Hier noch mal meine Hardware, das Mainboard hat leider keine OnBoard-Grafikkarte.
Es wird sowieso langsam Zeit, sich mal eine Systemerneuerung zu verschaffen, die Graka hat aber immerhin 5 Jahre gehalten :)
Danke Dir für die Hilfe.


« Windows XP: Abit I-N73H HandbuchOnboard im Bios zu Grafikkarte wechseln »