Laptop geht nicht mehr an?!

hallo!

ich habe ein problem. gestern ist mein laptop (gericom) einfach während dem betrieb ausgegangen. als ich ihn danach wieder einschalten wollte ging er nicht mehr an. er macht keinen mucks mehr ... nichts. nur noch die aufladelampe leuchtet wenn ich am strom angeschlossen bin. am akku lieg es nicht, den hab ich schon gewechselt. meint ihr irgendwas ist durchgebrannt etc.?
ich brauch die daten die darauf sind unbedingt noch diese woche. meint ihr ich sollte die fp ausbauen und mit einem adapter die daten auf einen anderen pc spielen und den laptop dann ohne fp einschicken?
ich hab gehört bei gericom dauert das ohnehin monate?

naja vielen dank schon mal im vorraus

mfg
snooZe

Antworten zu dieser Frage:

Kannst Du das nochmal in einzelnen Sätzen erklären ???
So Verstehe ich nur Bahnhof . War z,B. die Batterie immer drin , auch unter Strom ?
Srom abgezogen , und volle Batterie , was passiert ?
Was hast Du bisher versucht , bitte Satz für Satz ,usw.

haben sie noch garantie drauf dann auf keinen fall aufmachen und dranrumbastelt!

also:
der laptop ist einfach ausgegangen während er am strom war.
dann ging er nicht mehr an, weder mit akku noch am strom.
auch nachdem ich den akku gewechselt habe passierte nichts.
er hat voher auch keine komischen geräusche etc. gemacht sondern ist einfach ausgegangen (nicht runtergefahren...)

ich will den laptop aber nicht einschicken bevor ich die daten von der FP habe, da ich sie diese woche noch brauche und viele leute gesagt haben dass es beim einschicken

1. ewig lange dauert.
und
2. es oft vorkommt dass man die daten nie wieder sieht

hat es dabei gestunken wo er ausgegangen ist??

nein nicht wirklich...

Bist Du sicher , dass die Akkus VOLL sind ? Meine Frage , ob bei Strombetrieb der Akku IMMER drin war ist wichtig .
Wenn der Akku jedesmal beim Einschalten unter Strom drin war , kann es passieren , dass er nicht mehr lädt , weil irgendein Zähler im Akku sagt , dass er schon 1000 mal geladen wurde .
Ein Rechner unter Strom und mit Akku läuft weiter , daher vermute ich , dass 1 . der akku leer/defekt ist
und 2. dein Trafo im Stromanschluss ne Mache hat , uder 3. der Schalter im Netzkasten (für deine Stromdose) raus ist . 1. Dose mit Lampe prüfen . 2. mit Trafo und Lap zum Computerladen , ob Trafo defekt ist . 3. Akkus testen lassen . 4. mehr fällt mir nicht ein  ;D ???

so hab grad mal bei gericom angerufen (sehr service freundliche 0180er nummer^^)...

nach 4 min. warteschleife hatter der erste typ schonmal keine Ahnung dann durft ich nochmal 5min. warten bis das gespräch ohne ein weiteres wort von gericom beendet wurde ^^.

beim zweiten anruf gings bissl schneller und gericom scheint das problem zu kennen.

ich soll den akku rausnehmen und den netzschalter 30sekunden lang drücken dann das gerät 2 stunden liegen lassen... naja wenns dann geht sind sie gut aber ich see das ein bissl skeptisch.. bin mal gespannt


also danke für eure hilfe ^^

Hallo!

Ich besitze ebenfalls ein Gericom Laptop. Dieses ist mehrfach einfach ausgegangen, auch wenn es am Strom hing  und zusätzlich der Akku randvoll geladen war. Gleiches galt, wenn kein Akku drin war. Es fiel irgendwann auf, dass der Stecker am Laptop direkt sehr heiss wird. Herum wackeln am Stecker hat ebenfalls das Ausgehen reproduzieren können. Wir haben dann mittels Google diverse Berichte zu diesem Problem gefunden bis hin zum abbrennen des Laptops (und alle Gericom ... hmmmmm). Verschiedenlich wurde über schlechte Lötstellen gemunkelt...

Lange Rede, kurzer Sinn: Ein Freund hat den Laptop komplett auseinander gebaut (was unglaublich kompliziert und teilweise hinterhältig gemacht ist, z.B. mit versteckten Schrauben und doppelseitigem Klebeband unter dem gerade auszubauenden Element). Auf der Hauptplatine ist eine Lötstelle komplett weg gewesen und in der Umgebung deutliche Spuren zu sehen. Löten war aber mit etwas Mut möglich und jetzt geht er wieder perfekt. Dauer der Aktion: Über 6 Stunden.

Viel Glück,
To

Hallo, ich denke wenn das Ding nicht zum Laufen kommt ist die FP ausbauen und mit einem Adapter an einen 'normalen' IDE-Controller zu hängen, der sicherste Weg, um an die Daten zu kommen.

Hi

genau dieses problem hab ich auch das er nicht mehr angeht!?!
Weder laufwerke, lüfter noch bildschirm. :-\
Lediglich die lade led undstandby modus led leuchten.
Kannst du mir eventuel mailen welche lötstellen dein kumpel nachgelötet hat ???
Und gibts im internet irgendwo ne anleitung für die platine (bauteile usw.)
 ???
Danke jetzt schon für schnelle antwort :)

PS:im falle das du mir mailst bitte bei betreff "gericom" eingeben.


Mfg

Zero  ;D

Hallo,
habe genau das gleiche Problem.javascript:huh()
Huch Hast Du eine Lösung gefunden?
Beste Grüße
Tom

Ich hab auch das Problem. Wisst Ihr ne Lösung?

hi ich mal wieder :)

also ich hatte damals den laptop innen computerladen gebracht...die haben mich schon mit einem "oh gott" begruesst als ich das wort "gericom" in den mund genommen habe...

naja ich hab den laptop dagelassen die haben ihn aufgeschraubt und meinten dann er ginge wieder.. haben nix dran gemacht also wahrscheinlich wackelkontakt oder sonstiges... lief auch alles wieder einwandfrei und die sache hat mich nur 15 euro gekostet gehabt...

naja ein paar monate spaeter *g* ... laptop, nach einen kleinem unfall der mit ner treppe und nem rucksack in dem zufaellig der laptop war, geht mal wieder nicht an *g*

naja er ging schon an nach dem sturz nur paar minuten spaeter halt wieder aus... gleiches problem wie davor: "na super!"

diesmal ich auf eigene faust mim kumpel das ding aufgeschraubt... komplizierte sache sag ich ber mim bissl gewalt gings dann *g* nunja wir haben net wirklich was gefunden also das ding wieder zu gemacht... ging net... ich verzweifelt nach ein paar tagen nochmal probiert den laptop anzumachen... und er ging an!!!...also kA aber man muss nur dran glauben und es funzt irgendwann wieder *G*

soviel zu gericom laptops... er macht noch andere probleme auf die ich garnicht naeher eingehen will ...

Nun mal langsam , Brauner  ;D
Nicht immer ist Gericom schuld , oder ???
Mein Gericom - Lap von Plus lauft seit 1,5 Jahren
im "Desktop-Modus" ca 15 Stunden am Tag , mit XP-SP2.
Habe USB1.0 - Docking daran, mit Tastatur , USB-Drucker ,
USB-Kartenleser (HBCI f. Bank usw ) , und USB2.0 Platte.
DSL mit Wlan & Router .... und alles funktioniert , wieso ?
Alle Fehler bisher lagen "zwischen den Ohren "  !!!


« Akku entlädt nicht mehr - kein Akkubetrieb mehr möglich Grafikkarte übertaket. Doch um wie viel mhz? »