Laptop Bildschirm plötzlich schwarz

Hallo ,

ich habe eine dringende Frage !

Mein Laptop - Bildschirm ist plötzlich schwarz . Die Kontrolleuchte zeigt , daß er nach dem Start und dem normalen Post mit dem üblichen kurzen Quittungston
( Piep)wohl auch auf die Festplatte zugreift .

Woran kann es liegen ,daß der Bildschirm schwarz ist ?
Was ist zu tun . Er ist zwei Jahre alt und die Garantie gerade abgelaufen .

Vielen Dank für Eure Hilfe im voraus !

Liebe Grüße

Kia

Antworten zu dieser Frage:

Hat dir diese Antwort geholfen?

Das kann - aber muß nicht unbedingt ein Hardwarefehler sein. Versuche, um das festzustellen, einmal dies:
- booten im abgesicherten Modus
- booten von einer bootfähigen CD (Am allerallerbesten so etwas wie Knoppix oder auch Barts PE- Builder)
Wird Dir dort ein ordentliches Bild auf dem Monitor erscheinen (was ich für Dich hoffe) ist schon mal der Monitor nicht defekt.
Dann kann man weitersehen, Festplattenprüfung, RAM- Prüfung, Netzteilprüfung.
Ist dieses alles in Ordnung bleibt wohl nur der Versuche einer Neuinstallation. (Von einer Reparatur von XP halte ich persönlich nicht viel)
Viel Erfolg!
Jürgen

Hallo jüki ,

erst mal vielen Dank für Deine Hilfe !

Leider bin ich computermäßig ziemlich unwissend und daher habe ich noch ein paar Fragen .

Wie boote ich im abgesicherten Modus ?
kommt da trotzdem der Bildschirm schwarz ist , dann weiße auf schwarze Schrift ?
Und was soll ich dann machen ?

Wo bekomme ich eine bootfähige CD wie Knoppix her und was tue ich dann damit ?

Kann ich auch mit der Installations CD oder Recovery CD was booten oder etwas erreichen ?

Wie prüft man Festplatte , RAM und Netzteil ?
Da der Laptop ja normal startet mit Quittungston müßte das Netzteil doch in Ordnung sein , sonst würde doch das vertraute Lüftergeräusch und leise Klicken bei Festplattenzugriff nicht vorhanden sein , oder doch ?

Und zu guter letzt : Geht bei irgendeinem Deiner Tips die Daten verloren  ( Festplatte C bzw. teilweise gesichert auf D )
oder bleiben sie erhalten ?

Ich weiß Fragen über Fragen , aber ich wäre für Hilfe wirklich sehr dankbar .

Liebe Grüße

Kia








Ich weiß Fragen über Fragen , aber vielleicht hat ja

Hat dir diese Antwort geholfen?

OK, Kia. Wirds ein bischen schwerer, wenn Du noch weniger Ahnung hast als ich  8) - aber wir werden mal bischen was versuchen, ja?
Versuche erst einmal herauszubekommen, was Du über dein Schleppi alles weißt. Was ist es für eines, welches Mainboard ist drinnen - alles, was Dir bekannt ist. Und: Wie ist es installiert? Welche Partitionen, was ist in welchen Partitionen zu finden? (Unterscheidung in System - Installierte Programme - Daten)
Und, wie ich oben schon fragte - seit wann tritt dieser Fehler auf? Ist ja etwas vorausgegangen, eine Installation vielleicht. An böse Feen, die des Nachts vorbei kommen, mag ich nicht glauben.  :D .
Und: >>...Geht bei irgendeinem Deiner Tips die Daten verloren<<
Tja, Kia - dafür, das Deine Daten alle gerettet werden können - da kann wohl niemand aus der Ferne garantieren. Sooo stabil wird wohl Deine Datensicherung auch nicht sein... Man wird sich aber alle Mühe geben.
Weißt Du, es kommt ganz darauf an, wie wertvoll Deine Daten sind. Sind sie lebenswichtig und unwiederbringlich - dann würde ich auf jeden Fall empfehlen: Gebe Dein Schleppi in eine gut beleumundete Werkstatt, die sich mit Datenrettung befaßt, ja?
(Es gab zwar schon Filme, in denen ein Bäcker oder so einen Jumbo- Jet landete, nur nach Funkanweisungen - erscheint mir gelinde gesagt, etwas sehr suspekt!)
Wenn ich weiß, was es für ein Schleppi ist, können wir es durchaus erst einmal mit der BIOS- Geschichte versuchen: Wenn es da gelingt, die weiße Schrift auf den Bildschirm zu zaubern, ist es schon ein guter Schritt. Und dazu ist Deine Installations- CD ebenfalls geeignet.
Es gibt ja auch Schlepptops, bei denen man die Signalausgabe auf "Extern" umschalten kann.
Also,
- den Mut nicht sinken lassen
- die Handbücher fürs Schleppi heraussuchen und mir dessen Daten (Typ, Mainboard usw) tippen
- niemals unterkriegen lassen!
Ach so - wenn es fürs Reintippen hier zuviel wird, kannst Du mich gerne auch direkt anmailen. Im Betreff: Computerhilfe. Die Ergebnisse unserer Korrespondenz werden wir dannn allerdings hier veröffentlichen, ja?
Jürgen

Nachtrag: Kia, wenn Du hier Hilfe suchst, würde es sich meiner Meinung nach auch gut machen, wenn Du Dich anmeldest - eine kleine Reverenz dem Forum gegenüber - und für Dich kein Aufwand. OK?

« Letzte Änderung: 04.12.04, 08:52:17 von jüki »

Hallo jüki ,

danke erst einmal für Deine Mühe .

Ich hatte gestern leider keine Zeit .

Zu den Daten meines Laptops : Aldi Notebook von 2001 , 1 GHZ  , 20 GB Festplatte Hitachi ,  256 MB Siemens Arbeitsspeicher  , Intel Pentium III  Mobile Prozessor mit SpeedStep TM Technologie , ATI 8 MB 3 D AGP Grafik mit TV Out
Laufwerke DVD und 3,5 '' Diskettenlaufwerk .
Partitionen : C  viele Bilder drauf / D  Recover ( Sicherung vom Hersteller) und von mir so viele Bilder gesichert wie möglich war  . ( Laptop ist ziemlich " voll " )
Laut Handbuch :
C : Fat 32   60 % Betriebssystem und Anwendungsprogramme
D : Fat 32   40 % Persönliche Datenablage , Sicherheitskopie der Windowsinstallation im Auslieferungszustand . nicht löschen !

XP Home , Word 2000 , die üblichen Programme , mit denen Medion Computer  bestückt sind .
Vorausgegangen ist nichts . Habe die Bilder vor 1 zwei Jahren gespeichert und habe immer eins oder mehrere geöffnet , weil sie mir so gut gefallen . Wenig am Laptop gearbeitet . Keine Installationen in den letzten Monaten , keine Verbindung zum Internet .
Nichts dran gemacht er war nur plötzlich schwarz .
Dann habe ich ihn erst mal ausgemacht mittels Ein - bzw. Ausschalttaste und am nächsten Tag wieder gestartet .
Ich dachte , daß er vielleicht ein Überhitzungsproblem hat , weil er durchgehend läuft  und habe ihn erst mal " abkühlen " lassen , obwohl ich ihn nicht als heiß empfunden habe .

Mehr Daten habe ich nicht finden können . Ob Du damit etwas anfangen kannst ?

Noch eine Frage . Entschuldige bitte , ich bin nicht so bewandert  mit Sitten und Gebräuchen in Foren , warum soll ich mich registrieren lassen , wenn ich als Gast  hier bin gebe ich doch auch meinen Namen und Emailadresse an ? Genau dasselbe wie bei der Registrierung  . Wo ist der Unterschied ?  Bitte nicht  falsch auffassen , ich weiß es wirklich nicht und bitte Dich daher um Aufklärung  .

Vielen Dank  und liebe Grüße

Kia

Hat dir diese Antwort geholfen?

Danke, @Kia- werde ich mich mal mit beschäftigen.
Deine letzte Frage "Mitgliedschaft" kann ich versuchen zu beantworten.
Das ist allerdings nur meine private Meinung![/u]
So ein Server, der den für unsere Fragen und Antworten erforderlichen Datenstrom bewältigt, kostet Geld. Die dazu erforderliche Technik, deren Wartung, deren Energieverbrauch und deren Verbindungsgebühren kosten Geld. Da ich und Du nicht einen Cent dazu beitragen, muß dieses Geld ja von woanders her kommen. Nun nehme ich mal an, das ein Teil dieser Kosten aus der Werbung gedeckt wird. (Die hier ja erfreulich dezent ist) Nun, und diese Einnahmen dürften umso höher liegen, je mehr Mitglieder dieses Forum aufweisen kann. So etwas, wie die Einschaltquote beim Fernsehen.
Ist aber nur meine ganz private Meinung, die sich auf meine Erfahrung von dem recht neuen Forum "nLite"
(hier: http://www.german-nlite.de/) begründen!
Jürgen

« Letzte Änderung: 10.12.04, 22:59:52 von jüki »

Hat dir diese Antwort geholfen?

Die von Dir jetzt veröffentlichen Daten sind ausreichend, Kia. Machen wir also den ersten Versuch - wir versuchen, ins BIOS zu gelangen. Also, das Schleppi einschalten und währendessen laufend auf die entsprechende Taste tippen.
Welche taste ist das nun - das habe ich nicht herausbekommen. Beim "normalen" PC ist es im Allgemeinen "Entf", bei Schleppis eben nicht. Hier ist mal eine Liste:
http://www.juergenkirsten.de/biostaste.gif
Aber - soweit ich "ergoogelt" habe, müßte das auch im Handbuch stehen!
Das ist jetzt das Entscheidende: Kommt eine Anzeige überhaupt? Schwarzer Bildschirm, weiße Schrift? (Wobei die Farben gleichgültig sind) Kommt da überhaupt eine Anzeige?
Jürgen

Hallo jüki ,

entschuldige bitte , daß ich mich jetzt erst melde , aber ich habe zuviel zu tun .
Die Taste ist bei mir F 2 . Sobald ich mehr Zeit habe , werde ich Deinen Rat befolgen und mich wieder melden .
Wenn ich die Taste F 2 drücke , wie komme ich dann wieder da raus ? Ich meine , falls ich Dich nicht sofort erreiche , wie schalte ich den Laptop aus oder wie gehe ich weiter vor ohne weitere Schäden zu verursachen ?

Vielen Dank !

Kia

Hat dir diese Antwort geholfen?

Du kannst überhaupt nichts falsch machen dabei.
Der Sinn und Zweck dieser Handlung soll einzig und allein darin bestehen, zu schauen, ob Dein Monitor etwas anzeigt - ob überhaupt eine Anzeige erfolgt.
Die Anzeige des BIOS auf dem Bildschirm beweist nämlich erst einmal, das Dein Monitor überhaupt in der Lage ist, etwas anzuzeigen, also unter Umgehung des XP.
Wenn die Anzeige da ist, keinesfalls etwas tun. Entweder Du machst Dich selbst schlau im Mainboard- Handbuch - oder Du teilst mir den Typ mit, damit ich schauen kann.
Also - ist eine Anzeige erfolgt, einfach RESET - oder auch einfach ausschalten.
Jürgen

Ein bildschirm besteht erstmal aus dem anzeige-element und dahinter liegt eine - na ich nenne es mal LAMPE.

Wenn du einfach GARNICHTS mehr siehst kann es sein das dieses leuchtelement kaputt ist (oder eine leitung dahin)

wenn du eine starke schreibtischlampe hast starte doch mal den lap und leuchte schräg mit der lampe unter verschiedenen winkeln und schau auch aus verschiedenen richtungen auf den bildschirm.Wenn du irgendwann etwas was windows ähnelt erkennen kannst ist die leuchteinheit ausgefallen (hatte ich bei meinem Toshiba)
Kostet nicht viel und ist einfach auszuwechseln aber die techs betrügen gerne (vorsicht vor hohen preisen)

greetings

wolf

Vielen , vielen Dank ,

sobald ich Zeit habe kümmere ich mich darum .
Bin zur Zeit leider im " Streß " .

Liebe Grüße

Kia

Hi,

hab das gleiche Problem, ist die Leuchteinheit.
Mit welchen Preisen muss ich denn dabei rechenn ?
hab nen Gericom und is ca n jahr alt.

Danke für die Hilfe

Hallo Wolf ,

endlich hatte ich heute morgen Zeit , um mich um den Laptop zu kümmern .
Es ist tatsächlich die Leuchteinheit bzw. eine Leitung davon . Ich konnte beim Starten Windows und die danach folgenden Benutzersymbole mit Hilfe der Schreibtischlampe erkennen . Große Erleichterung . Herzlichen Dank für Deinen Tip !

Aber wie geht es jetzt weiter ? Das ist ein Notebokk von Aldi ( Medion ) außerhalb der Garantie . Den Laptop möchte ich ungern einschicken . Was kann ich tun  und was kann soetwas in etwa kosten ?
Kann man so eine Lampe selbst wechseln ?
Über eine baldige Antweort würde ich mich sehr freuen .

Vielen Dank nochmals an alle für die Hilfe !

Liebe Grüße

Kia

Hallo!

Ich habe genau das gleiche Problem mit meinem Laptop. Bin total verzweifelt?
Wie ist das denn mit dem Lämpchen?

http://www.laptoprepair.co.uk/how-to-repair-backlight-inverter.htm

sieht mir sehr nach einer anleitung für dieses problem aus
oder liege ich da falsch?

« PCI-Modem ProblemWindows Vista: das scrollrad bei meiner logitech-maus funktioniert nicht unter window »