Laptop fährt nicht mehr hoch

Hi, ich habe ein großes Problem. Mein Laptop mit allen für mich wichtigen Daten fährt einfach nicht mehr hoch! Gestern ging noch alles. Ich habe ein Toshiba Laptop, Tecra 8100, nicht mehr das neuste Model. Zu meinem Problem: ich drücke den Start-Knopf, und es regt sich etwas in Laptop, aber er geht nicht wirklich an. Die Kontroll-Leuchten blinken aber es tut sich nix. Durch drücken und festhalten des StartKnopfes ertönt ein langer Piepton und dann im ca 1 sec abstand kurze pieptöne ca 30 sec lang. Der Monitor bleibt schwarz, auch wenn ich einen Monitor an die Schnittstelle anschließe, tut sich nichts, also daran kann es nicht liegen. Ich bin wirklich aufgeschmissen wenn ich das Ding nich wieder zum laufen bekomme. Habt ihr irgendwelche Tipss oder Ratschläge was ich machen kann? Hat das Piepsen irgendeine Bedeutung? Bin für jede Hilfe wirklich dankbar, Susi

Antworten zu dieser Frage:

Hat dir diese Antwort geholfen?

Hallo,

mach das Laptop mal für 10 Minuten komplett stromlos.

Also vom Netz trennen und Akku raus.

Manchmal hilft das schon.

Hallo,
kann dir zwar nicht helfen, habe aber exakt das gleiche Problem. Falls du eine Lösung gefunden hast wäre es nett wenn due Sie hier kurz posten könntest.
Danke,

Daniel

hallo ! vieleicht kann mir jemand helfen habe mir einen Toshiba Tecra 8100 gekauft bei Ebay .leider ohne benutzerhandbuch.Kann mir jemand sagen wie ich ihn tzum laufen kriege .Finde einfach den startknopf nicht .wäre sehr dankbar.email adresse habe ich bei gefügt.danke

hallo,wie weit fährt der laptop denn noch hoch?
schaffst du es noch bis ins bios?meistens taste F2.
da kannst Du mit glück den laptop wieder hochjagen.!Das piepen ist ne fehler meldung.!vileicht noch Diskette im laufwerk?

Hi,

sorry, dass ich den alten Thread hochhole, aber ich hab genau den gleichen Laptop mit dme selben Problem von Susi...

ich bräuchte dafür dringend Hilfe. Vielleicht hat hier noch jemand tipps, damit der Laptop doch wieder geht.
Immerhin hab ich vor kurzem schon geschafft Knoppix 2mal stabil zum laufen zu bringen, also sollte eigentlich nich wirklich was kaputt sein, da knoppix alles gefunden hat und ansteuern konnte...

Danke schonmal.

Hallo,

meine Freundin hat ein ähnliches problem.. Sie hat neulich an ihrem 8100 gearbeitet und während dessen den rechner am strom hängen gehabt, aber dabei ist der batteriestatus weiter gesunken und irgendwann hat sich der rechner dann selber runtergefahren...
Und jetzt geht nix mehr.. ob mit akku oder ohne mit strom... es passiert nichts und der rechner lässt sich nicht booten..

Hat irgendwer ne ahnung woran das liegen kann?

Liebe grüße,

Lanny

An alle mit dem 8100 Problem
Ist ist Memory Slot B , da bildet sich eine kalte Lötstelle, meistens PIN 2, ich hab jetzt an die 10 Stück repariert, bei allen das Gleiche
Also Nachlöten und es funzt.
Wenn nur ein RAM drinnen, diesen mal in SLOT B verbauen.
CU Joe

Und von wo beginnt man zu zählen?

Danke für die Info, Cagiva! Mein Satellite Pro 4600 fuhr auch nicht mehr hoch, habe RAM auf A umgesteckt und es lief wieder! (An alle Technikfernen: Platte auf dem Boden aufschrauben, die "B4" und ein Chipsymbol hat).

Hallo Ihr alle  ::)!! Habe so ein Problem mit meinem 3 Jahre alten Satellite A100-700. Es liegt Strom an bis zum Motherboard und dann keine Ahnung wie es weiter geht :'(. Die LED Blinken beim einschalten ca. 11 mal und mehr tut sich nicht. Kann was ein Glück die Daten auf der Festplatte über die Dockingstation retten.
Alles tot, nichts regt sich.
Vermute das Motherboard ist kaputt  :'(.
Ein Tag zuvor war alles noch OK!
Könnte es am Motherboard liegen??
Der Laptop ist sonst super Klasse!! wenn er wieder laufen würde!!
Danke schonmal allen im vorraus!!
 

Hallo ich hab ein Toshiba A 40 und meins fährt auch nicht hoch wenn ich ihn einschalt dann gehn nur die lampen an und mehr nicht.

Achja wenn ich schon mal dabei bin kann mir jemand sagen wo ich das handbuch im PDF runterladen kann ich kenn mich da nicht so aus

Danke schon mal für eure Antworten

Also das beste was man machen kann ist Betriebssystem-CD einlegen. Laptop starten und dan bei den BIOS umstellen das der LAptop von dem CD/CD-R LAufwerk Bootet. Hat bei mir geholfen! Sowas kann man auch mit Diskette machen die muss aber leer sein udn Laptop muss von FLOPPY BOOTEN.

MfG
Daniel

Hallo...
Mein Laptop( Fujitsu/ Siemens ) fährt nicht mehr vollständig hoch , nur noch bis zum blauen Startbildschirm auf dem das Win zeichen zu sehen ist...
Bis zur seite auf der man die benutzer wählt kommt es nicht mehr!!
Was kann hier das problem sein ???
Bitte helft mir!!!
Lg Biene :-\

Mein Lapy: Fujitsu Siemens  Amilo M3438G
Hatte Eine windows home edition drauf ...


« Windows Vista: SD- karte Windows 7: Prozessorkühler - neuer 'Propeller' ? »