Internet-Startseite lässt sich nicht ändern

Hallo,

ich habe da folgendes Problem: ich kann in der Systemsteuerung-Internetoptionen einfach die Startseite bzw Standardseite nicht verändern. Ich habe meine Festplatte neu format. und alles neu aufgespielt und nun kann ich diese Option nicht mehr verändern.
Habe als Anbieter Arcor und nun habe ich immer die Arcorseite als Standardseite, habe sie schon vesucht zu ändern aber es wird nicht angenommen. Nach Übernehmen und OK geht das Fenster zu und mache ich es wieder auf steht schon wieder Arcor drin  ???

Hat jemand von Euch eine Idee? ich komme da nicht mehr weiter.

Danke schon mal

Andreas
 

Antworten zu dieser Frage:

Hat dir diese Antwort geholfen?

Benutzt du denn einen Arcor Browser oder den Windows Explorer?

Hallo,
habe Slimbrowser und den Explorer von Windows. Das Probl. hatte ich aber vor dem format. nicht gehabt.

Andreas

Hat dir diese Antwort geholfen?

Versuch einfach mal, unter Internetoptionen da wo de deine Adresse eingibst einfach mal da drunter leere Seite & geh dann auf Übernehmen & OK.. Gucke dann ob immernoch die Arcor Startseite geöffnet wird.

Hat dir diese Antwort geholfen?

IE , Extras , Internetoptionen , Programme , Zurücksetzen ...

Hi,

Also das mit der leeren Seite geht auch nicht.

Dann bei dem Explorer : Extas- Internetopt.- Programme- zurücks.  kommt die Meldung: Webeinstellung konnte nicht zurückgesetzt werden.

Andreas

Hat dir diese Antwort geholfen?

als erstes : Hijackthis durchführen und ggf HIER posten ...

HijackThis incl Auswertung mit Bildern :
http://www.computerhilfen.de/hilfen-17-235710-0.html

-------------------------------------------------------------------------------------------------------------

Danach:
Im abgesicherten Modus !
unter SYSTEM die Systemwiederherstellumg AUS ,
Virenscan machen
& ggf Adwarscan mit Spybot S&D oder Adware-SE
Systemwiederherst. wenn OK = wieder AN
Normalstart

-------------------------------------------------------------------------------------------------------------

Abgesicherter Modus:
Beim Start des PC  mehrfach die F8 drücken , spätestens beim  PIEP
des schwarzen Schirms mit dem Blinkstrich ....

Alternativ :
msconfig  <<< ausführen , dann Diagnosestart wählen .
Später wieder auf "normalen Systemstart" umstellen !!

-------------------------------------------------------------------------------------------------------------

Systemwiederherstellung AUS / AN
Rechtsklick auf Arbeitsplatz
Eigenschaften
Systemwiederherstellung
Deaktivieren anhaken
Fertig :
Haken wieder RAUS !!

Hallo,
ok dann schau mal hier:

Logfile of HijackThis v1.99.1
Scan saved at 12:38:59, on 12.11.2006
Platform: Windows XP SP2 (WinNT 5.01.2600)
MSIE: Internet Explorer v6.00 SP2 (6.00.2900.2180)

Running processes:
C:\WINDOWS\System32\smss.exe
C:\WINDOWS\system32\winlogon.exe
C:\WINDOWS\system32\services.exe
C:\WINDOWS\system32\lsass.exe
C:\WINDOWS\system32\svchost.exe
C:\WINDOWS\System32\svchost.exe
C:\WINDOWS\system32\ZoneLabs\vsmon.exe
C:\WINDOWS\Explorer.EXE
C:\WINDOWS\system32\spoolsv.exe
C:\Programme\AntiVir PersonalEdition Classic\sched.exe
C:\Programme\AntiVir PersonalEdition Classic\avguard.exe
C:\Programme\AVPersonal\AVWUPSRV.EXE
C:\WINDOWS\System32\nvsvc32.exe
C:\Programme\Webroot\Spy Sweeper\SpySweeper.exe
C:\WINDOWS\system32\carpserv.exe
C:\WINDOWS\PowerS.exe
C:\Programme\Pinnacle\InstantCDDVD\InstantWrite\iwctrl.exe
C:\Programme\CyberLink Media Carnival\PowerVCR II\Agent.exe
C:\WINDOWS\system32\sstray.exe
C:\Programme\Zone Labs\ZoneAlarm\zlclient.exe
C:\Programme\TCM\TCM Mouse Only\MouseDrv.exe
C:\Programme\AntiVir PersonalEdition Classic\avgnt.exe
C:\Programme\Webroot\Spy Sweeper\SpySweeperUI.exe
C:\WINDOWS\system32\RUNDLL32.EXE
C:\Programme\ASUS\ASUS FM Radio\ezagent.exe
C:\Programme\Webroot\Spy Sweeper\SSU.EXE
C:\WINDOWS\system32\wuauclt.exe
C:\Dokumente und Einstellungen\Andreas\Eigene Dateien\Meine empfangenen Dateien\hijackthis_199\HijackThis.exe

R1 - HKCU\Software\Microsoft\Internet Explorer\Main,Search Page = http://www.arcor.de
R0 - HKCU\Software\Microsoft\Internet Explorer\Main,Start Page = http://www.arcor.de
R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Default_Page_URL = http://www.arcor.de
R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Default_Search_URL = http://www.arcor.de
R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Search Page = http://www.arcor.de
R0 - HKLM\Software\Microsoft\Internet Explorer\Main,Start Page = http://www.arcor.de
R1 - HKCU\Software\Microsoft\Internet Explorer\Main,Window Title = Arcor AG & Co. KG
O2 - BHO: AcroIEHlprObj Class - {06849E9F-C8D7-4D59-B87D-784B7D6BE0B3} - C:\Programme\Adobe\Acrobat 5.0\Reader\ActiveX\AcroIEHelper.ocx
O2 - BHO: Windows Live Sign-in Helper - {9030D464-4C02-4ABF-8ECC-5164760863C6} - C:\Programme\Gemeinsame Dateien\Microsoft Shared\Windows Live\WindowsLiveLogin.dll
O4 - HKLM\..\Run: [NvCplDaemon] "RUNDLL32.EXE" C:\WINDOWS\System32\NvCpl.dll,NvStartup
O4 - HKLM\..\Run: [nwiz] "nwiz.exe" /install
O4 - HKLM\..\Run: [CARPService] carpserv.exe
O4 - HKLM\..\Run: [PowerS] C:\WINDOWS\PowerS.exe
O4 - HKLM\..\Run: [VOBID] "C:\Programme\Pinnacle\InstantCDDVD\InstantDrive\InstantDrive.exe" /remount
O4 - HKLM\..\Run: [IW ControlCenter] C:\Programme\Pinnacle\InstantCDDVD\InstantWrite\iwctrl.exe
O4 - HKLM\..\Run: [PinnacleDriverCheck] C:\WINDOWS\System32\PSDrvCheck.exe
O4 - HKLM\..\Run: [Agent] "C:\Programme\CyberLink Media Carnival\PowerVCR II\Agent.exe"
O4 - HKLM\..\Run: [Remote_Agent] "C:\Programme\CyberLink Media Carnival\PowerVCR II\RemoteAgent.exe"
O4 - HKLM\..\Run: [nForce Tray Options] "sstray.exe" /r
O4 - HKLM\..\Run: [Zone Labs Client] "C:\Programme\Zone Labs\ZoneAlarm\zlclient.exe"
O4 - HKLM\..\Run: [WireLessMouse] "C:\Programme\TCM\TCM Mouse Only\MouseDrv.exe"
O4 - HKLM\..\Run: [avgnt] "C:\Programme\AntiVir PersonalEdition Classic\avgnt.exe" /min
O4 - HKLM\..\Run: [SpySweeper] "C:\Programme\Webroot\Spy Sweeper\SpySweeperUI.exe" /startintray
O4 - HKLM\..\Run: [CloneDVDElbyDelay] "C:\Programme\Elaborate Bytes\CloneDVD\ElbyCheck.exe" /L ElbyDelay
O4 - HKCU\..\Run: [NvMediaCenter] "RUNDLL32.EXE" C:\WINDOWS\System32\NVMCTRAY.DLL,NvTaskbarInit
O4 - HKCU\..\Run: [EzAgent] "C:\Programme\ASUS\ASUS FM Radio\ezagent.exe"
O4 - Global Startup: Microsoft Office.lnk = C:\Programme\Microsoft Office\Office\OSA9.EXE
O9 - Extra button: Messenger - {FB5F1910-F110-11d2-BB9E-00C04F795683} - C:\Programme\Messenger\msmsgs.exe
O9 - Extra 'Tools' menuitem: Windows Messenger - {FB5F1910-F110-11d2-BB9E-00C04F795683} - C:\Programme\Messenger\msmsgs.exe
O16 - DPF: {6414512B-B978-451D-A0D8-FCFDF33E833C} (WUWebControl Class) - http://update.microsoft.com/windowsupdate/v6/V5Controls/en/x86/client/wuweb_site.cab?1162727834843
O18 - Protocol: livecall - {828030A1-22C1-4009-854F-8E305202313F} - C:\PROGRA~1\MSNMES~1\MSGRAP~1.DLL
O18 - Protocol: msnim - {828030A1-22C1-4009-854F-8E305202313F} - C:\PROGRA~1\MSNMES~1\MSGRAP~1.DLL
O20 - Winlogon Notify: WRNotifier - C:\WINDOWS\SYSTEM32\WRLogonNTF.dll
O23 - Service: AntiVir PersonalEdition Classic Planer (AntiVirScheduler) - Avira GmbH - C:\Programme\AntiVir PersonalEdition Classic\sched.exe
O23 - Service: AntiVir PersonalEdition Classic Guard (AntiVirService) - AVIRA GmbH - C:\Programme\AntiVir PersonalEdition Classic\avguard.exe
O23 - Service: AntiVir Update (AVWUpSrv) - H+BEDV Datentechnik GmbH, Germany - C:\Programme\AVPersonal\AVWUPSRV.EXE
O23 - Service: NVIDIA Driver Helper Service (NVSvc) - NVIDIA Corporation - C:\WINDOWS\System32\nvsvc32.exe
O23 - Service: TuneUp WinStyler Theme Service (TUWinStylerThemeSvc) - TuneUp Software GmbH - C:\Programme\TuneUp Utilities 2004\WinStylerThemeSvc.exe
O23 - Service: TrueVector Internet Monitor (vsmon) - Zone Labs, LLC - C:\WINDOWS\system32\ZoneLabs\vsmon.exe
O23 - Service: Webroot Spy Sweeper-Engine (WebrootSpySweeperService) - Webroot Software, Inc. - C:\Programme\Webroot\Spy Sweeper\SpySweeper.exe


Andreas

Hat dir diese Antwort geholfen?

Hali Hallo..
Ich hab mal nachgeschaut, aber nichts Bösartiges wurde auf deinem Rechner gefunden  ???

Hast du den IE 7 drauf?
Wenn nicht versuchs mal damit.
Wenn ja dann am besten Neuinstallation.
Dein Problem hatte ich mit dem 7ner auch gehabt.
Ich habe aber nur mein Image zurück installiert.

Mehudine

Hat dir diese Antwort geholfen?

Und der SCAN ???

Hi,
also hab mit AV, Spy-sweeper und Adware alles durchsucht aber es wurde nix gefunden.  ???

Was soll ich machen, das Ding aus dem Fenster schm..........?

Andreas

Hat dir diese Antwort geholfen?

Schon seltsam  :-[

C:\Programme\Webroot\Spy Sweeper\SpySweeperUI.exe - Unbekannt
C:\Programme\Webroot\Spy Sweeper\SSU.EXE - Unbekannt
O4 - HKLM\..\Run: [nwiz] "nwiz.exe" /install - Unbekannt
O4 - HKLM\..\Run: [nForce Tray Options] "sstray.exe" /r - Unbekannt
O4 - HKLM\..\Run: [WireLessMouse] "C:\Programme\TCM\TCM Mouse Only\MouseDrv.exe" - Unbekannt
O4 - HKLM\..\Run: [SpySweeper] "C:\Programme\Webroot\Spy Sweeper\SpySweeperUI.exe" /startintray - Unbekannt
O20 - Winlogon Notify: WRNotifier - C:\WINDOWS\SYSTEM32\WRLogonNTF.dll - Unbekannt
 
Schau nochmal genau hin , was das ist und ob das da sein muss...  ??? ggf Googeln ...

Hat dir diese Antwort geholfen?

Ein solcher Fehler tritt meist infolge einer unkontrollierten "Tuning"- Maßnahme auf. Ich kann hier nur eine Reparatur des IE vorschlagen - alles andere dürfte sinnlos sein.
Systemsteuerung > Software > Windowskomponenten hinzufügen/entfernen.
Haken bei "Internet Explorer" raus > Weiter.
Neu booten.
Haken wieder rein > Weiter.
Interneteinstellungen erneuern.
Jürgen

Hallo Jürgen,

auch das hat nicht geklappt, immer noch alles beim alten.
Werde jetzt mal die arcor software runterschmeissen und nochmal neu machen.
Obwohl es ja vorher auch damit geklappt hat.

Andreas


« Win XP: Onboard 7.1 sound zu leiseMein Problem: Win XP: dwwin.exe Fehler beim runterfahren »