Thema geschlossen (topic locked)

Win XP: Uhrzeit verstellt sich immer

Hallo, liebe PC-Freunde

plötzlich bleibt heute laufend die Uhrzeit zurück bei meinem ALDI-PC, Serie Nov. 2002 mit WINDOWS XP.
Ich habe die Uhrzeit bereits ein drittes Mal wieder richtig eingestellt, aber nach einem Neustart nach einiger Zeit stimmt die Uhrzeit wieder nicht mehr.
Wo liegt die Ursache? (Evtl. an der inneren
Batterie?)Über eine baldige Antwort würde ich mich sehr freuen!

Friedrich

Antworten zu dieser Frage:

Deine Vermutung mit der Batterie ist schon ganz gut. Leider hatte ich das Problem auch einmal. Bei mir war es nicht die Batterie. Die Ursache habe ich leider noch nicht finden können. Hängt wahrscheinlich mit der Echtzeit des BIOSes und der Zeit des Windows- BS zusammen, das die nicht mehr Harmonieren

Hallo Erich,

herzlichen Dank für die schnelle Antwort.
Da anscheinend lt. deiner Antwort auch noch andere Fehler im System stecken können, habe ich umgehend die Fa. MEDION angerufen. Man versprach mir einen Service-Techniker vorbei zu schicken.
Wenn der Fehler behoben ist, werde ich die eine entsprechende Nachricht zukommen lassen.

MfG
Friedrich

wäre nett, wenn du das machen würdest, interessiert mich auch mal

Hi! Ich hab das selbe Problem, ist auch erst im erst in diesem Monat aufgetreten... Ich hab da so'n Verdacht das es an einem Windows Update liegt das ich kurz vor dem Auftreten des Problems durchgeführt habe... (vielleicht eine Art Treiberproblem, da es ja nicht be jedem vorkommt?)

Jedenfalls wäre ich auch dankbar solltest Du nochmal Bescheid geben woran es lag...

Hallo,
an alle.
Da ich keinen ALDI PC habe, ahne ich da ebbes.
Geht doch mal bei MEDION auf die Homepage, schaut unter Treiber nach, normal eine gute Homepage, das weiß ich von der Pulsuhr, nebensache.
Oder geht ins BIOS, da kann man ebenfalls die Uhrzeit einstellen, sollte doch funzt.
BIOS>>Neustart>>Entf-Taste halten, schon drinnen.
Entf drücken sofort nach DEL im Bildschirm erscheint, sonst Bootet das BS.
MfG
Toitoi ;)

Hallo zusammen,
habe auch so ein komisches Problem... Wenn mein PC läuft, könnte man meinen das alles funktioniert. Aber bei der Uhr läuft nie die Stunde mit. Wenn ich jetzt z.B. 9.59 Uhr habe, habe ich zwei Minuten später 9.01 Uhr... Dazu kommt, dass die Uhrzeit auch nicht weiterläuft, wenn der PC aus ist. Und das alles, seit ich ein neues Board eingebaut habe ( ASUS P4C800-E Delux ). Ich habe schon den Pufferakku fürs BIOS ausgetauscht, aber ohne Erfolg...

Hat dir diese Antwort geholfen?

Warten wir doch einfach mal ab, was der Medion-Techniker dazu sagt.

Medion hat echt nen super Service. Ne Freundin von mir ruft da regelmäßig (ca. alle 2 Monate) an und die schicken immer jemanden kostenlos vorbei.

Hallo leute, ich habe auch einen älteren Medion 3000 und das gleiche problem mit der uhrzeit und datumseinstellung. wenn ich den rechner ausschalte dann liegt beim späteren einschalten die zeit/datum manchmal nur um stunden und manchmal um jahre daneben. auch ich bin an tipps interessiert.
grüsse

Liegt an der Baterie

Hi..
habe die Probleme gelesen die einige User mit der
Zeit einstellung haben.
Habe auch dieses Problem gehabt,ein Techniker
von Medion hat das Mainboard ausgetauscht,
und schon war das Problem mit der Zeiteinstellung
behoben.

Gruß,
Menni

Hat dir diese Antwort geholfen?

Naja, ich denk mal ned, dass dazu das ganze MoBo ausgetauscht werden muss.

Ich habe die Batterie entnommen und geprüft (unter Last) und festgestellt, dass sie in Ordnung ist. (CR 2032 mit 3V). Nachdem ich die Batterie wieder eingesetzt habe, funktioniert die Uhr wieder perfekt. Vermutlich gab es ein Kontaktproblem, wahrscheinlich durch Oxidation im Bereich der Batteriehalterung.
Ansonsten: eine interessant Webaddresse...
Grüße an alle Leser..

MMMMH!?? Bei mir ist es ganz komisch!!!
Uhrzeit und Tag stimmt aber der Monat und das Jahr ist falsch. (Dezember 2003!) Einige Programme laufen deshalb nicht fehlerfrei! Wenn ich die Uhrzeit neu einstelle oder mit einem "Internetzeitserver synchronisieren" (time.windows.com,time.nist.gov) möchte...ist sofort wieder Dezember 2003!!!

WAS IST DAS.....?????
Hilfe!

Glaube jetzt geht's!?!
Hab's erneut versucht:
Firewall abgestellt, Datum manuell eingestellt, dann Zeit über Internetzeitserver synchronisiert! Jetzt stimmt das Datum! :-)
Hoffentlich bleibt es auch so!?! ;-)


« Win XP: AutocompleteWindows XP: Bei Adobe oder Mozilla: Quelldatei kannnicht gelesen werden »