warum lässt sich mein PC nicht einschalten

mein PC Marke:TARGA -System XP lässt sich nicht mehr normal am Schalter einschalten. Seit einiger Zeit kam es ab und zu mal in unregelmäßigen Abständen vor, das der PC beim ersten betäfigen des Einschltknopfes nicht sofort startete. Ich hatte das Gefühl, den Knopf "hakelte/klemmte" etwas und mit etwas "fummeln" am Knopf gings dann auch und er fuhr problemlos hoch.
Seit zwei Tagen ist es jedoch ein echtes Problem.
Er ging irgendwann plötzlich aus und ließ sich nicht mehr einschalten!
Obwohl ich totaler Laie bin, hab ich ihn geöffnet und mal reingeguckt(nur geguckt und nix angefasst!)
Das einzige, was dort zu erkennen war, war innen unten ein grünes Kontrolllämpchen. Also ist er wohl nicht stromlos. Ich habe beobachtet, das die Kontrolllämpchen, die aussen zu sehen sind, aus waren. Beim Versuch, ihn einzuschalten, zuckten diese jedoch für den Bruchteil einer Sekunde kurz auf.(Aber nur, wenn ich den Schalter reindrückte, ihn gaaaanz langsam rauskommen ließ und wieder drückte. Nach zig Versuchen sprang er dan plötzlich an und fuhr hoch. Und er lief problemsos den ganzen Tag und ließ sich auch normal ausschalten.
Heute morgen dann wieder der gleiche Mist!!! Erst nach unendlicher Fummelei sprang er an. Kam aber kein Signal.
Ich habe dann den Resetknopf gedrückt und er fuhr normal hoch und läuft seither wie einst im Mai.
Ich denke aber wenn ich ihn nun ausschalte, geht das gleiche von vorn los. Was kann die Ursache sein.
Netzteil? Schalter?... oder noch was schlimmeres?

Würde mich über Tips und Rat freuen...solange ich noch kann...
Gruß
Wolfgang

Antworten zu dieser Frage:

Hm, am einfachsten wäre es, wenn der Schalter kaputt wäre. Mach mal den PC auf und suche von innen nach dem Kabel, das vom Schalter auf das Motherboard führt (das dürfte das einzige Kabel sein, dass vom Schalter weggeht). Am Ende des Kabels befindet sich wie schon angesprochen das Motherboard, an welches das Kabel mit einem kleinen Stecker angeschlossen ist. Wenn nicht, dass bitte auch nicht weitermachen!!!
Den Stecker rausziehen (den Platz merken, an dem er eingesteckt war!) und mit irgendwas metallischem die beiden Pins, auf die der Stecker aufgesteckt war, kurzschließen (also eine Verbindung zwischen den Pins herstellen). Dabei unbedingt darauf achten, dass du keine anderen Bauteile mit dem Metall berührst!
Wenn bei dem Kurzschließen der Rechner einwandfrei hochfährt, weißt du, wo das Problem ist. Nämlich an dem Schalter. Dann solltest du dir einfach beim Händler sagen lassen, was du da neu brauchst. Und wie du den ausbauen kannst.
Oder versuchs selber :)

Aber Achtung! Wenn der PC offen ist, kann man auch immer was kaputt machen! Und einfach was kurzschließen ist nie gut, wenn man nicht weiß was es ist! Also nur diesen Steckerpin kurzschließen!

Ne andere Möglichkeit ist auch, dass du beim Starten (wenns denn klappt) ins BIOS gehst und dort irgendwo die Option "Start by keystroke" oder so ähnlich suchst. Das ist die Funktion, die ermöglicht, den PC beim drücken einer beliebigen Taste der Tastaur hochzufahren.

zunächst mal vielen Dank für die Antwort.

...also an Bios trau ich mich nicht ran.

Und was das kurzschließen anbelangt: ich kann nicht eindeutig zuordnen, welches Kabelpaar zum Ein/Aus Schalter gehört. (die Blende vorne bekomm ich nicht ab und von innen kommen aus der Richtung 4 Kabenpaare, die es sein könnten :-\.
Die Farben sind im einzelnen: einmal blau/weiß, schwarz/weiß, grün/weiß und gelb/weiß

-falls ich den richtigen Stecker lokalisiert bekomme und er dann auch anlaufen sollte beim kurzschließen, kann dann der Stecker so lange abbleiben oder muß er sofort wieder aufgesteckt werden?

Hm, was die Farben angeht weiß ich auch nicht weiter. Aber normalerweise sind die Pins auf dem Motherboard beschriftet. Also such mal nach ner Bezeichnung unter der Pinleiste. Da müsste dann On/Off oder ähnliches stehen.
Wenn der Stecker abgenommen ist, schadet das im Betrieb nicht. Es handelt sich bei dem Schalter um einen Schließer (beim Draufdrücken wird der Kreislauf kurz kurzgeschlossen), daher ist es egal, ob der Schalter angebracht ist, wenn der PC läuft.

also ans kurzschließen trau ich mich genausowenig wie in Bios was zu verändern. (zumal ich den richtigen Stecker immer noch nicht zuordnen kann.

Ich schätze nun aber, da wird wohl irgendwas mit dem Netzteil oder der Spannung nicht OK sein.

Vorgestern ist er nach ca 25 Stunden einwandfreiem arbeitens ohne Vorwarnung ausgegangen.
(ließ sich dann weder wieder hochfahren noch am Edit-Knopf tat sich was) Das grüne Kontrolllämpchen vorn aussen war aber noch an!

Dann hab ich ihn hinten am ON/OFF Knopf ausgeschaltet und nach ein paar Minuten wieder einzuschalten versucht...Nix tat sich!

Danach habe ich den ON/OFF Schalter wieder auf AUS gestellt und über Nacht stomlos gelassen.

Am anderen Morgen wieder Strom drauf und er ließ sich einwandfrei einschalten und hochfahren...für ca. 10-12 Stunden lief er störungsfrei bis er wieder ohne Anzeichen plötzlich ausging.

Habs dann noch verschiedenen Zeitabständen von bis zu einer Stunde Wartezeit versucht, ihn wieder einzuschalten ...Ergebnis Null

Also wieder stromlos über Nacht stehen lassen und heute morgen sprang er einwandfrei wieder an und läuft seither wieder störungsfrei.
Ich rechne allerdings jederzeit wieder mit einen plötzlichen Ausgehen. ???
Watt Nu?
 

Da man hier seinen Beitrag nicht editieren kann:

Im Vorbeitrag steht was von 25 Stunden Laufzeit!
Ich korrigiere auf ca. 15 Stunden

Hat dir diese Antwort geholfen?

Anmelden , dann geht editieren ....
Mal mit offener Seitenwand testen , geht es dann besser ?
Alle Lüfter sauber und freidrehend ?

,,,danke für den Tip mit dem anmelden. Werd ich in Kürze machen!

Die Seitenwand hab ich seit ein paar Tagen ab, da ich ja weiß, was auf mich zukommt.
(sauber und leichtgängig ist auch alles, da ich den Rechner regelmäßig ca alle 3 Mon. mit Kompressordruckluft ausblase)

Was mir aufgefallen ist: das grüne Kontrolllämpchen im innern des Gehäuses leuchtet relativ hell!

Auch dann noch, wenn er plötzlich unvermittelt ausgeht!

Wenn ich ihn allerdings über Nacht stromlos geschaltet hatte, leuchtet das Lämpchen anfangs -so die ersten fünf Minuten- erheblich weniger intensiv. Bei Tageslicht anfangs kaum zu erkennen.

Die Intensität der Helligkeit steigert sich langsam bis zum kräftigen hellen Leuchten.
Ist das evtl ein Hinweis auf ein defektes Bauteil?
____________________________
Ps der Rechner läuft wie gehabt seit dem ersten einschalten heute wieder bereits störungsfrei seit ca. 12 Stunden und ich rechne minütlich damit, das er den Geist wieder aufgibt und ausgeht :-\
 

Das ist durchaus möglich. Ich gehe mal davon aus, dass es sich um eine Leuchtdiode handelt. Die haben eigentlich eine bestimmte Spannung, bei der sie leuchten. Und dann für gewöhnlich immer gleich hell. Es kann aber sein, dass deine Diode schnell flackert, das sieht dann so aus, als wäre sie heller oder dunkler. Oder es ist tatsächlich was kaputt (Dioden sind tatsächlich leicht dimmbar, also teilweise hängt die Leuchtkraft von der Spannung ab).

Mal ein paar Fragen:
1) Kann es sein, dass du irgendwelche Hardware neu hinzugefügt hast? Vllt. auch direkt die Stromversorgung im PC dafür verwendet hast?
2) Sind irgendwelche Stromfresser am USB-Hub angeschlossen?
3) Hat dein Netzteil zwei Zuleitungen fürs Mainboard und ist davon nur eine angeschlossen? Diese zwei Leitungen nennen sich 1. "ATX" und 2. "ATX 12V". Große Motherboards brauchen mehr Strom und haben daher diese zwei Anschlüsse.
4) Liegt irgendein metallischer Gegenstand im Gehäuse rum, wo er nicht hingehört? Gibt es vllt. irgendwo einen Kurzschluss?
5) Schau die mal die Kondensatoren deines Mainboards an. Ist irgendwo einer geplatzt? Sonst irgendwelche Bauteile nicht mehr normal aussehend?
6) Ist der PC im gebrauch zu heiß? Also vllt die Lüfter zu klein (würde nicht erklären, warum er nicht angeht, aber warum er ausgeht). Lad dir mal ein Tool runter, dass die Sensoren im PC auslesen kann und dir anzeigt, wie warm die Prozessoren sind. Ich hab SpeedFan, das ist kostenlos und funktioniert.

Das wars erstmal :)

« Letzte Änderung: 31.10.07, 19:50:37 von wemaflo »

Hallo und besten Dank für die Antwort.

Also flackern tut dieses Lämpchen eigentlich nicht.
(hat es aber mal, wenn ich den Ein/Aus Knopf lange gedrückt gehalten habe)



zu 1: Nein!
zu 2: Nein!
Zu 3: Weiß ich nicht(ist seit eh und je so)
Zu 4: rumliegen tut nix! Kurzschluß kann ich nicht beurteilen
Zu 5: alles, was ich sehen kann, sieht äusserlich normal aus. Nix krumm, verbeult oder angeschmort.
Zu 6: Werd ich mal auswerten bzw messen lassen, wenn ich mir so ein Tool runtergeladen hab.(der PC läuft übrigens heute schon wieder 15 Stunden störungsfrei und ohne einmal ausgegangen zu sein)

Hat dir diese Antwort geholfen?

Nachtrag ... " mit Kompressir ausgeblasen" ?
OHA , das bläst dann den Staub in alle Lager usw , sollte man lieber absaugen .....  8)


« Warnung: Ereignis 51 (Festplattenfehler)Win98: FAT32/NTFS Spielstände »
 

test nr1