Probleme unter Vista mit dem FlashPlayer 10,0.12.36

Habe ein Laptop mit Vista SP1 .Installierte den aktuellen Adope Reader 9 und den dazu passenden Flash Player 10,0.12.36 .Leider habe ich nun das Problem das er manche Musikplayer auf bestimmten Seiten gar nicht mehr anzeigt ,geschweige denn auch spielt(zum Beispiel bei Myspace ) .Habe auch schon den Uninstaller schon probiert=kein erfolg .Habe eine debug.exe aus einem anderen Forum dazu installiert =kein erfolg .BITTE BITTE helft mir !!!!

Antworten zu dieser Frage:

Dies hat sicherlich nichts mit dem Flashplayer zu tun, du gibst uns zuwenig Informationen. Welcher Browser?. Meines erachtens fehlen dir noch sonstige Plug-Ins z.B. der Dvix Webplayer, und sonstige.

Habe ein Laptop mit Vista SP1 .Installierte den aktuellen Adope Reader 9 und den dazu passenden Flash Player 10,0.12.36 .Leider habe ich nun das Problem das er manche Musikplayer auf bestimmten Seiten gar nicht mehr anzeigt ,geschweige denn auch spielt(zum Beispiel bei Myspace ) .Habe auch schon den Uninstaller schon probiert=kein erfolg .Habe eine debug.exe aus einem anderen Forum dazu installiert =kein erfolg .BITTE BITTE helft mir !!!! Habe festgestellt das er bei den einstellungen von Mozilla Firefox nicht unter Anwendungen nicht dabei ist (denke das ist mein Problem ).Wie bekomme ich ihn darein ???????????

Habe den aktuellen divx Player auch drauf .

Habe vlt .des Rätsels gefunden. der Player erscheint nicht bei den Einstellungen unter Anwendungen (dort ist nur der normale Reader drin) .Auch unter den PlugIns ist er nicht vorhanden .Bitte Helft mir !!!!!Wie bekomme ich Den FlashPlayer dort rein (obwohl er installiert ist ). Achso unter opera läuft alles ganz normal .

                                    MfG

Hatte das gleiche Problem - flash 10 ist nicht im Firefox erschienen - alle flash-anwendungen haben meinen Computer in einen gefühlten c64 verwandelt.


Lösung: flash 10 deinstallieren und flash 9 installieren

Jetzt funtkioniert flash reibungslos.

lg


« Windows 7: FENSTER FLIEGEN WEG!!!Windows XP: Laptop startet nicht mehr »