Windows 7 verliert ständig die Laufwerke - besonders die externe Gardk

Hallo Helfer,

Windows 7 Professional ist installiert und läuft sehr stabil.

Leider verliert es ständig die Hard Disk (extern), manchmal die eingebauten DVD-Laufwerke und kann öfter nach dem Anstecken eines externen Laufwerks dieses nicht finden, obwohl ein Systemsound ertönt. Sehr nervige Sache - besonders wenn man seine erledigte Aufgabe gerade auf das verschwundene Laufwerk speichern möchte ...

Ich habe öfters in der Systemsteuerung (Datenträgerverwaltung) die entsprechenden Laufwerke neu angemeldet, aber das kann wirklich nicht im Sinne des Erfinders sein - was macht denn ein Unbedarfter?

Ein guter Tip - besonders aber eine permanente Lösung dieses typischen Redmond-Gebrechens wäre top.

Danke
zoqefiqi

Antworten zu dieser Frage:

Vermutlich hast die die notwendigen Mainboardtreiber für dein System nicht installert. Vorallem der Chipsatztreiber. Wurde dieser Installiert?

Hat dir diese Antwort geholfen?

...Lösung dieses typischen Redmond-Gebrechens
Mich verblüfft es immer wieder, wie User jeden ihrer begangenen Fehler oder ihre Unwissenheit auf Das Betriebssystem schieben...

Klar, es stimmt schon - die Redmonter haben tatsächlich nicht alle Fehler und alle Unwissenheit der User mit berücksichtigt und automatische Fehlerkorrekturen eingebaut...
Sind, wie PChelferin schon sagte, die Treiber korrekt installiert?
Hast Du den Laufwerken konkrete Buchstaben verpaßt - möglichst am Ende des Alphabets?
Sonst funktioniert nämlich die automatische Benennung, und die ist, das fortlaufend, eben jedesmal anders.
Bei mir zum Beispiel:
DVD Player = X
DVD Brenner = Y
Virtuelles Laufwerk = V
CardReader = W
Ext IDE- FP = U
Ext SATA- FP 1 = T
Ext SATA- FP 2 = S
32GB- USB- Stick = R
Es ist weiterhin bei Intel-Mainboards zwar möglich (und kann auch bei AMD- Mainboards praktiziert werden) Externe Festplatten während des Betriebes zuzuschalten - ich halte da nichts davon.
Außer, es sind USB- Geräte.
Also, Treiber ordnungsgemäß installieren, den geräten über die Datenträgerverwaltung konkrete Buchstaben verpassen - und mit den angeschlossenen und eingeschalteten Geräten booten.
Dann klappts auch - wenn die Geräte in Ordnung sind.

Jürgen

Hat dir diese Antwort geholfen?

Noch etwas:

...und kann öfter nach dem Anstecken eines externen Laufwerks dieses nicht finden, obwohl ein Systemsound ertönt.

Eine Reihe von Mainboards sind dazu eben einfach nicht in der lage / nicht dazu vorgesehen.
Abhilfe:
Gerät anstecken - Systemsound abwarten - Gerätemanager aufrufen - rechten Mausklick auf ganz oben - Nach neuer Hardware suchen.
Dann wird das Gerät, so es in Ordnung ist, mit Sicherheit gefunden.

Jürgen

« Windows 7: Fenster von DualView zurück holenWindows XP: Dateiausführungsverhinderung blockert java installation »