Win XP: Taste für das Boot-Menü

Hallo Com,

Ich habe folgendes Problem:

Ich möchte aufgrund eines BlueScreens mein BS Windows Vista Home Premium neu aufsetzen. Damit der PC die CD erkennt möchte ins Boot-Menü des Motherboards rein.

Nun kenne Ich leider nicht das genaue Modell meines Foxconn Motherboards, was die Sache etwas schwierig macht.

Ich habe diverse Tasten auprobiert ( Die F1-12 Reihe, ESC, DEL-Taste, TAb- Taste, die Zahlenreihe, Alt + F, Strg, Alt, u.w. Tasten)

Im BIOS habe Ich versucht das First Boot Device auf "CD-ROM" umzustellen, jedoch vergeblich.

Auch die Suche im Internet ergab für mich nichts beitragendes.

Die Festplatte möchte Ich vorerst nicht an ein anderes Motherboard anschließen.

Ich hoffe Ihr könnt mir einen Tipp geben, welches mein Problem (ansatzweise) löst.

Mfg 

Antworten zu dieser Frage:

Hat dir diese Antwort geholfen?

   
Was heißt im Bios eingestellt ohne Erfolg? Steht wenn du wieder nachsiehst CDROm oben oder verstellt sich das immer wieder.

Hat dir diese Antwort geholfen?

Ja also wenn du alles über deinen Pc wissen willst,google einfach dem Suchbegriff: Everest.

gefunden,herunterladen,installieren und sich in Ruhe umsehen.


Zu deinem Bios Problemchen mit der Boot Reihenfolge.
Schau mal das du das findest hier:
Müsste unter Boot Options stehen,einfach mal das ganze Bios in aller Seelenruhe nochmal anschauen...

Dann steht da

1st Boot: stellst auf cd rom

2t. Boot: HDD 0

3t boot : HDD 1

Bei dir könnte es ungefär so aussehen im unveränderten Zustand.Is bei jedem anders.


1st Boot: Floppy
2t  Boot; HDD 0
3t  Boot: HDD 1


Schaus dir einfach mal an und geh mal in jede Unterkategorie des Bios ,das du findest wo du es umstellen kannst.
Wenn du umgestellt hast,dann gehst du im Bios auf "Save and Exit" dann die "Z" Taste drücken,das ist wegen dem englischen "Z" und "Y".
Weil wenn du nur y drückst und es gar nicht bemerkst,speichert er auch nix ab..
Wollte dich nur drauf hinweisen,wahrscheinlich weißt du dies schon,aber nun ja....

Probieren und wieder melden.

Mfg Tom

Du kannst eben somit bestimmen,was zuerst und was zu letzt booten soll. 

Hat dir diese Antwort geholfen?

statt Everest :
Such mal nach >>>  SIW 

Hat dir diese Antwort geholfen?

Danke für die Antworten.
Muss aber leider gestehen, dass Ich einige wichtige Infos vergessen hab zu erwähnen:

1. Das BS lädt nicht; Beim Hochfahren hängt es am Ladebalken und kurz darauf erscheint ein BlueScreen und der PS startet neu. Von daher klappt die Everest Variante schon mal nicht.

2. Ich hab im BIOS schon versucht das Boot Device auf 1. CD-ROM umzustellen, aber es geschah nichts. (Auch nach SAVE & EXIT mit "y" abgespeichert).

Was mir nur noch helfen könnte bzw. was mir bis jetzt immer geholfen hat, ist das Boot-Menü.

Ich habe vor gehabt von dort aus die Bootreihenfolge umzustellen.
Bin mir aber nun nicht mehr sicher, wenn schon das BIOS meine veränderte BOOT-Reihenfolge nicht erkennt.

Mfg

Hat dir diese Antwort geholfen?

 (Auch nach SAVE & EXIT mit "y" abgespeichert).

Dass dort aber Z das Y(es) ist , hast Du berücksichtigt ! ?

Hat dir diese Antwort geholfen?

   
Du hast noch nicht gesagt, was ich schon oben gefragt habe. Was heißt es geschieht nichts. Verstellt sich nichts, oder ist es nachdem du es eingestellt hast und wieder rein siehst wieder verstellt?

Hat dir diese Antwort geholfen?

1. Ja ich habe das mit der "Z"-Taste berücksichtig

2. Nachdem ich die Einstellung mit dem Boot-Device abspeichere, startet der PC neu. Anschließend wird nicht von der CD geladen! Wahrscheinlich wird die Einstellung garnicht wahrgenommen oder sie wird mit dem Neustart wieder zurückgesetzt.

Ich hoffe ich konnte deine Frage beantworten Dr.Nope.

Mfg
-[A]-

Hat dir diese Antwort geholfen?

nein hast du nicht.
Schau in BIOS rein wie nun die Bootreihenfolge aussieht.
Wurden die Änderungen gespeichert ?

Hat dir diese Antwort geholfen?

Achso, jetzt hab Ichs verstanden  :P

Also: Die Änderung wurde im BIOS vorgenommen, es tut sich aber nicht. Beim 2. Neustart habe Ich es auch so gelassen, beim 3. habe ich wieder Floppy auf First Device eingestellt. Gespeichert hat es schon

Hat dir diese Antwort geholfen?

lass mal in den Bootoptionen das CD an erster Stelle.
Nach dem Speichern nochmals prüfen ob es auch so geblieben ist.

Dann versuche mit einer anderen CD zu booten, evtl. Win98 oder auch einer Live-CD.

Kann auch sein, dass deine Win-XP CD oder das Laufwerk eine Macke hat.

Hat dir diese Antwort geholfen?

Okay, das werde ich heute versuchen

Hat dir diese Antwort geholfen?

Ja genau das kann sein das die Cd einfach nicht richtig gebrannt wurde???
Hast du schon mal mit der gleichen Cd neu installiert oder überhaupt schon mal gebootet?
Die beiden Sachen eben,da is irgendwo sprichwörtlich der "Wurm" drin...

Wennst Lust hast kannst du dir mal eine Knoppix runterladen und auf Cd brennen...Weil so ne Cd kann nicht schaden,wenn man die hat.Und du würdest gleich sehen ob die Cd oder der Bios falsch ist,

Zuerst Bittorent oder Utorrent runterladen.
http://www.utorrent.com/

Da schau her,
http://torrent.unix-ag.uni-kl.de/

Dann ladest dir Knoppix runter,das geht einfach,einfach auf Download und dann 2 mal anklicken und dann geht das Utorrent auf,dann klickst auf ok und dann fangt er zum runterladen an.

Der letzte Schritt;

http://www.snapfiles.com/get/burncdcc.html

Das Mini schmale Brennprogramm runterladen,installieren und dann auf Datei auswählen gehen,die Knoppix Datei reinladen und brennen...

Wie gesagt,is nur ne Iddee und es ist nie schlecht wenn man so was parrat hat,man weiß nie was is.

Mfg Tom

 

Hat dir diese Antwort geholfen?

Was heißt nicht richtig gebrannt?
Das ist ne Orginal Windows Vista HP Installations CD von der Firma PIRANHA.

Die CD habe Ich schon mehrmals für das Installieren des BS verwendet und das einwandfrei...

Außerdem will ich keine  Linux Version auf meinem PC.
Damit kann ich nichts anfangen.
Wie gesagt werde Ich mal eine andere CD ins Laufwerk stecken, aber garantieren kann Ich da nichts.

Ich glaube nicht, dass es was mit der CD zu tun hat.

Hat dir diese Antwort geholfen?

So, hab mal jetzt den PC wieder angeschlossen.

Altes Problem gelöst, neues entstanden:


Die Einstellung des Boot-Devices wurde richtig eingestellt.
Dann habe Ich die System-CD reingelegt und es kam folgende Meldung:

"SYSTEM BOOT FAILURE. INSERT SYSTEM DISK AND PRESS ENTER"
Dann habe Ich das Laufwerk ausgefahren, wieder eingefahren, Enter gedrückt und die gleiche Meldung wieder gelesen.

Eine Win XP SP1 zum Test reingeschoben, Enter gedrückt, gleiche Meldung.

Iwas stimmt da nicht. Ich glaube es liegt am CD-Laufwerk.


« Windows XP: Mein PC hängt???Windows 7: Neuinstallation, Daten auf den Laufwerken nicht mehr sichtbar »