Einige Updats können nicht installiert werden. Warum ??

Sicherheitsupdate für Microsoft .NET Framework 1.1 SP1 unter Windows XP, Windows Vista und Windows Server 2008 x86 (KB2656353)

Antworten zu dieser Frage:

schau doch mal unter systemsteuerung > programme und funktionen, ob da netframe 1.xx vorhanden ist.
ja,ja, 2. und 3. beinhalten 1.xxy, aber nicht alles.

Bitte kontrolieren,ob die dienste für netframe auf manuell stehen.wenn nicht,dies abändern.dann gelingen auch die updates.

Bitte genaue Anleitung zum nachschauen.
Habe in der Systemsteuerung nicht wiklich was gefunden.

Unter Verwaltung / Dienste nachsehen

oder : msconfig   <<< ausführen :

 

Msconfig ist hier eher unbracuhbar,da die dienste hier nicht konfuguriert werden.Nachsehen in der verwaltung wäre da schon besser.

aber mal schnell nach dem Status sehen geht fix ...

Besten Dank,habt mir sehr geholfen.
Habe wirklich nicht viel Ahnung von Pc.
Läuft wieder alles.
Danke Nando.

Hallo,
ich habe das gleiche Problem, konnte aber unter den angegebenen Pfaden nichts finden.

ich benutze hier XP Home, Firefox und bekomme immer wieder, nachsem er updaten will die Fehlermeldung
Installation wird initialisiert... abgeschlossen

Die folgenden updates wurden nicht installiert:

Sicherheitsupdate für Microsoft .NET Framework 1.1 SP1 unter Windows XP, Windows Vista und Windows Server 2008 x86 (KB2656353)

einfach unterdrücken . (Auf Manuell stellen , Update , Benutzerdefiniert suchen).

Ist Net-Frame 1 noch in Software (SYSSTEU) zu finden ?

Ist in meinem XP-Sp3 nicht mehr vorhanden.


« Windows 7: Abstuerzender Windows ExplorerWindows XP: Kein internet über windows xp »