Thema geschlossen (topic locked)

Win XP: Was ist vsmon.exe?????

Unter Prozesse steht bei mir die Datei vsmom.exe! Sie belegt tierisch Speicher  25,984 k und macht auch irgend was! Weiß einer was das ist!

Antworten zu dieser Frage:

Hat dir diese Antwort geholfen?

Zonealarm, hast du sicher drauf.

Hallo alle miteinander,

ich muss mal gerade den alten Thread wieder zum Leben erwecken.

Habe hier gerade das Problem das meine vsmon.exe binnen einer Stunde rund
300 MB Arbeitsspeicher belegt. Meine Zonealarm Version ist:

ZoneAlarm Pro version:6.0.631.003
TrueVector version:6.0.631.003
Driver version:6.0.631.003
Anti-spyware engine version:4.0.9.7
Anti-spyware signature DAT file version:01.200509.131

Aber so etwas kann doch nicht normal sein!

Hat jemand eine Idee wie man das unterbinden kann, ohne die Firewall zu wechseln?

Gruß Dragonslayr

Hat dir diese Antwort geholfen?

Außer Deinstalliern und neu zu installieren bzw. mal die aktuelle Version installieren - wüßte ich nicht.

Ich bin mittlerweile bei 690 MB!!!

also ich habe genau das selbe problem und bei mir steigt der speicher auch ständig, den dieses vsmon.exe frisst... hatte schonmal 2,1GB  ???

Hmm

scheind die Logfunktion zu sein.
Alle kationen werden abgespeichert.
schaut mal unter
"Warnungen und Protokolle"
und Deaktiviert
"Ereignisprotokollierung"
und die
"Programmprotokollierung"

mfg
Qan

Das ist der Virenscan von ZA Hände in die taschen abwarten dann Läuft es von alleine

Und schalte mal im ZA auf "nur wichtige Meldungen zeigen/protokollieren"
Es hört sich für mich so an , als ob Du ALLE Ereignisse protokollierst

gestern konnten wir  ZoneAlarm weder starten noch deinstallieren, was vermtl auf die vsmon.exe zurückzuführen ist (Fehlermeldung). heute hab ichs geschafft die vsmon.exe zu beenden (weiß auch nicht wie, einfach ganz normal über den taskmanager, weiß nicht warum das plötzlich funktioniert, die einzigste mögliche erklärung wäre dass ich mich unter einem anderen benutzer angemeldet hab...(???)) und seitdem läuft unsere rechner wieder flüssig wie eh und je! Ich bin grad dabei ZonAlarm zu deinstallieren, "Komponenten entfernt" oder so was hab ich angzeigt bekommen. ZA-Programmodner ist weg, Software-fenster (das sich ja immer deaktiviert) ist allerdings immer noch nicht wieder aktiv zu kriegn und Taskmanager zeigt mir noch die ganzen Prozesse an...(???)
also vllt hilfts ja sich unter einem anderen benutzer anzumleden bei mir hats ja funktioniert....
Viel Glück
JaCy

Hat dir diese Antwort geholfen?

Deinstallieren : laut ZA :

> Führen Sie bitte eine komplette manuelle Bereinigung aller
> Programmdateien durch. Führen Sie im Anschluß den Download erneut
> durch und speichern Sie die Installationsdatei diesmal NICHT unter
> C:\Dokumente und Einstellungen\Username\ usw.
>
> 1. Den PC im abgesicherten Modus neu starten.
> (Drücken Sie dazu die Taste ?F8? während des Bootvorgangs und wählen
> Sie ?Windows im abgesicherten Modus starten?)
>
> 2. Öffnen Sie den Windows Explorer und suchen Sie im Verzeichnis
> C:\Programme\Zone Labs nach der Datei "zauninst.exe".
> Starten Sie die Deinstallation der Software via Doppelklick auf die Datei.
>
> 3. Klicken Sie im Windows-Explorer auf "Extras" -> "Ordneroptionen" -
>> "Ansicht" und aktivieren Sie "Alle Dateien und Ordner anzeigen".
> Deaktivieren Sie die Option "Geschützte Systemdateien ausblenden".
>
> 4. Folgende Dateien, bzw. Ordner müssen nun aus dem Windows-Explorer
> gelöscht werden:
>
> ZoneLabs        (C:\Programme\ZoneLabs)
> Internet Logs   (C:\Windows\Internet Logs)
> ZoneLabs        (C:\Windows\System32\Zone Labs)
>
> 5. Danach suchen Sie bitte in dem Verzeichnis C:\Windows\System32 nach
> den folgenden Dateien und löschen Sie diese:
>
> - vsconfig.xml
> - vsxml.dll
> - vsregexp.dll
> - vsdata.dll
> - vsdata95.vxd
> - vsdatant.sys
> - vsmon.*
> - vsmonapi.dll
> - vsnetutils.dll
> - vspubapi.dll
> - vsinit.dll
> - vsutil.dll
> - zlcommdb.dll
> - zlcomm.dll
> - zllictbl.dat
> - zlparser.dll
>
> 6. Bereinigen Sie die temporären Daten von Windows:
>
> - Klicken Sie auf "Start" -> "Ausführen"
> - Geben Sie "%temp%" als Befehl ein und drücken Sie "OK".
> - Markieren Sie alle Dateien in dem anschließend erscheinenden Fenster
> und löschen Sie sie.
>
> 7. Bereinigen Sie den Prefetch-Ordner von Windows:
>
> - Klicken Sie auf "Start" -> "Ausführen"
> - Geben Sie "Prefetch" als Befehl ein und drücken Sie "OK".
> - Markieren Sie alle Dateien in dem anschließend erscheinenden Fenster
> und löschen Sie sie.
>
> 8. Öffnen Sie bitte die Registry von Windows:
> Dazu klicken Sie bitte auf "Windows-Start? -> ?Ausführen? und tragen
> dort "regedit" als Befehl ein und drücken Sie "OK".
> Löschen Sie bitte jeweils in dem linken Fenster die folgenden Schlüssel :
> HKEY_LOCAL_MACHINE\Software\Zone Labs
> HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\vsmon
> HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\vsdatant
>
> 9. Leeren Sie bitte die gelöschten Dateien aus dem Papierkorb und
> starten Ihren Rechner neu.
>
> 10. Nun können Sie das Programm neu installieren und es dürften keine
> weiteren Schwierigkeiten auftreten.

> Mit freundlichen Grüßen,

> Ihr Zone Labs EMEA-Support Team

Genau weiß ich das auch nicht. Es kam jedenfalls mit dem letzten Update über meinen PC und mich.
Habe nun 3 Tage lang versucht vsmon.exe zu beenden, was mir aber erst gelungen ist, nachdem ich "zlclient.exe" aus der Prozessliste killen konnte. Dieses Teil scheint vsmon.exe immer wieder zu starten.

Deinstallation wurde bis zum Schluss mit der Meldung:
"Kann True Vectordienst nicht beenden" verweigert.
Ergänzend kam die Meldung: "Fehler 1058. vsmon.exe konnte nicht gestartet werden". ???

Nun habe ich händisch alles was ich zu ZA finden konnte vom PC gelöscht. Werde die Liste des ZA-Supportteams noch
abarbeiten und mich auch aufgrund des mangelnden Telefonservice(zum Teil nur Dreistigkeiten) von ZA verabschieden. Es ist eine Zumutung, dass man mit ungesichertem Internetzugang Mails verfassen soll.

ZA muss mal die Macht der User spüren, oder!?

 

Hallo zusammen,
hatte eigentlich das selbe Problem, hatte nach langem hin und her auch mich dazu entschlossen, die deutsche Version von ZoneAlarm zu installieren, hatte dementsprechend das vsmon.exe-Problem. Dachte ich kann da so lösen, indem ich das System ein paar Tage zurücksetze, Zone Alarm deinstalliere und gut ist.

Schien auch zu funktionieren, aber jetzt funktioniert mein Internet max. 10Minuten, dann klappt es nicht mehr, Wer kann mir helfen?

Gruß
Andi

hatte das problem auch - bin aufs trojaner board gegeangen und hab interessante sachen gefunden, ich hoffe bei euch ist es nicht dieses problem....
denn wenn alles mies läuft, könnte es alles andere als der scaner oder ein login sein..."backdoor" und dementsprechend häck auf eure maschine!
schau mal hin, im ernstfall wird dort gut geholfen

http://www.trojaner-board.de/26969-vsmon-exe.html

http://www.trojaner-board.de/26092-zonealarm-wird-blockiert-vsmon-exe.html


« Win XP: Win XP: Rechner Stürzt ab aus heiteren HimmelWin XP: Win XP: Schriftzug auf Desktop läßt sich nicht entfernen! »