Win XP: svchost .exe 90-99% CPU Auslastung

Hallo erst mal.
Hab mich jetzt schon durch viele Forums gekämpft aber irgenwie nix gefunden.
Einige meinen es kommt von nem USB Treiber ander sprechen über Netzwerk ....

Mein Problem ist wie folgt.

Mein Internet PC
AMD 1400 MHZ 256MB DDR RAM mit XP
hatte bisher keine Probleme mit der svchost.exe
Irgendwann war mein PC dann recht am ruckeln.
Das kam mit der Zeit, da war auch nicht die svchost.exe schuld.
Ich hab dann ein altes sicherheits imige von meiner C: drübergespielt das ich gleich nach ner frieschen windos installation gemacht hatte.
Seit dem steigt meine CPU Auslastung schlagartig auf 99% durch die scvhost.exe sobald ich ins Internet gehe.
Aber nur wenn ich mich ins Internet einwähle. Es geht auch nicht mehr weg und ich kann kaum noch was machen da alles ausgelastet ist.
Es hat mich dann so aufgeregt das ich C: total Formatiert habe und WinXP neu drauf. Die neuste AntiVir gleich nachdem Windows Installation fertig war drauf (die hatte ich Runtergeladen vor Format c:)
Dann die wichtigsten Treiber.
Bin dann ins i-net.
Das ergebnis is das gleiche.
Hatte vorher aber noch nie Probs damit.
Die meisten Beiträge zu dem Thema sind schon sehr alt.

Noch was:

Das im Image das ich genutzt hatte war WinXP mit SP1
Nach dem formtieren hab ichs mal ohne SP1 versuchen wollen.
SP2 wird wahrscheinlich das gleiche prob haben. Aber um erlich zu sein will ich das SP2 net drüber spielen.

Antworten zu dieser Frage:

http://www.neuber.com/taskmanager/deutsch/prozess/svchost.exe.html

Wer googled der findet!

Vielleicht hilft dir das ein wenig weiter!

Mantrid

Hi
hatte bzw hab das Gleiche 'Problem'.
Bei mir liegt das allerdings daran, dass die ausgelastete Instanz der svchost.exe für das Auto Update von Windows zuständig war.

Dies würde auch bei dir ganz gut passen, da du ja schilderst, dass die auslastung immer nur beim Einwählen ins Internet vorhanden ist.

Um das nachzuprüfen lad dir doch z.B. von http://www.sysinternals.com/Utilities/ProcessExplorer.html
den Process Explorer down.
Dort schau mal unter System Idle Process/System/smss.exe/winlogon.exe/services.exe/  nach der svchost.exe  (zumidest find ich Sie da ;-))
Doppelt draufklicken und mal unter dem Register "Services" nachschaun. Dort findest du dann schließlich was für services die jeweilige svchost.exe anbietet. Bei mir war das eben das Autoupdate.

Unter Systemsteuerung/Automatisches Update (in WinXP ist dies wohl in Systemsteuerung unter System->Automatische Updates, aber ohne Gewähr, denn ich hab noch nie mit XP gearbeitet) kannst du zwischen 4 Einstellungen wählen.
Probier mal das AutoUpdate zu deaktivieren und schau dann ob das Problem das du geschildert hast noch auftritt.

PS lies mal diese Site dazu: http://www.windows-tweaks.info/html/autoupdates.html

Ich hoffe ich konnte dir helfen


Grüße Thomas

Hallo Ich führe mal das Thema weiter, da ich eigentlich die selben Probleme habe mit der Datei svchost.exe!

BS: Win XP mit SP2 frisch installiert 1 Tag alt!

Problem: Ich installiere immer wieder Neu und habe svchost.exe bei 20 MB laufen, ich denke da ist was nicht in ordnung! Schon beim Installieren des BS. Da ich mittlerweile kein Inet mehr habe habe ich das Problem mit der Auslastung nicht mehr! denke aber das der evtl. Virus oder was auch immer, immer noch da ist bzw. schadet!

Ich will endlich clean bleiben! ,...

veruschts mal damit ...

http://www.wintotal.de/Tipps/index.php?id=1295

MFG ope


« Windows Vista: Hilfe mein notebook stürzt ständig wegen Grafik abWindows XP: ich möchte xp installieren aber nach dem partitionieren will er nicht formatiere »