Computer startet nach dem Herunterfahren selbstständig neu

???  Da bin ich mal auf eine hilfreiche Antwort angewiesen  ???

hallo zusammen.

Nach der Neuinstallation meines Windows xp Home kommt es nach jedem Ausschalten zu einem unerwünschtem Restart.
Wodurch das ausgelöst wird kann ich aber nicht sagen, denn die selben programme, welche ich vorher installiert hatte, laufen wieder fehlerfrei.
das ständige manuelle Ausschalten geht mir aber ganz schön auf den "Zeiger"  ::)

Windows XP Home
WD1200JB 120.0GB 7200u/min 8MB
Titan Festplattenkühler HD-12TB
GeForce2 (R) MX TV Out AGP 32MB
AMD Athlon K7 XP 200+ Sockel-A
512MB DDRAM PC333 OEM CL2.5 16ch
Lite On (R) LTR-48125W  CD-Brenner
BTC +/- RW DVD Brenner

Im Bios habe ich bereits überprüft, ob im power Managnent Setup die "ACPI function" auf (Enabled) steht habe ich geprüft und ein Tipp einees Kollegen, die Energieoptionen zu prüfen, stifftete bei mir eher Verwirrung.

Hat  jemand von euch ein solches Problem schon gehabt?
Wie kann ich es lösen?

Ganz nebenbei bemerkt funktionier bei mir nur noch die USB Maus, welche jedoch bei der installation von Windows keinen Nutzen hat.
PS2 und serielller Adapter versagen vollends.

 >:(>:(>:(>:(>:(>:(>:(>:(>:(>:(>:(>:(>:(>:(

Antworten zu dieser Frage:

haste denn überhaubt schon den chipsatz-treiber für das board instaliert

Hallo, versuch mal folgendes:

Rechtsklick auf Arbeitsplatz/Erweitert/Starten und Wiederherstellen/Einstellungen/Systemfehler: das Häkchen bei 'Autom. Neustart durchführen' wegnehmen.

Wenn das nicht gehen sollte: Systemsteuerung/System: dasselbe vornehmen.

haste denn überhaubt schon den chipsatz-treiber für das board instaliert


Treiber?
ich habe den Rechner nicht zerlegt und wieder zusammen gebaut Peter, aber sicherheitshalber die Mainbord cd mal durchlaufen lassen.
Und, nichts dabei erreicht ... trotzdem Danke für deinen Tipp!
Hallo, versuch mal folgendes:

Rechtsklick auf Arbeitsplatz/Erweitert/Starten und Wiederherstellen/Einstellungen/Systemfehler: das Häkchen bei 'Autom. Neustart durchführen' wegnehmen.

Wenn das nicht gehen sollte: Systemsteuerung/System: dasselbe vornehmen.


Auch hier leider kein Erfolg! ::)

Wo war denn noch vermerkt, wann und wo ein rechner starten darf.
Spannungsspitzen werde ich ja wohl kaum jedes Mal bei herunterfahren haben... ;D

nicht zerlegt den pc, du hast aber xp neu instaliert dazu mußte auch den chipsatz-treiber neu instalieren,es reicht nicht aus einfach die cd einzulegen (zumal deine cd keine instalationsrutiene hat)du mußt auf der cd nach chipsatz suchen (eventuell sind verschiedene board typen aufgeführt, den deinen suchen)welchen chipsatz hat dein board ???

« Letzte Änderung: 09.07.05, 21:06:15 von peter50 »
Zitat
Ganz nebenbei bemerkt funktionier bei mir nur noch die USB Maus, welche jedoch bei der installation von Windows keinen Nutzen hat.
PS2 und serielller Adapter versagen vollends.

Hallo, das finde ich allerdings überhaupt keine Nebensache und kann deine Software ganz schön durcheinandewirbeln wenn Hardwareteile defekt sind.
Da bleibt nur noch im BIOS zu prüfen, ob die defekten Anschlüsse deaktiviert werden können.
nicht zerlegt den pc, du hast aber xp neu instaliert dazu mußte auch den chipsatz-treiber neu instalieren,es reicht nicht aus einfach die cd einzulegen (zumal deine cd keine instalationsrutiene hat)du mußt auf der cd nach chipsatz suchen (eventuell sind verschiedene board typen aufgeführt, den deinen suchen)welchen chipsatz hat dein board ???

@peter50

ich habe das setup meiner Mainbord cd ausgeführt, was m. E. folgendes beinhaltet.

          [IDE       ] IDE Driver.                                    *
*         [VGA       ] VGA Driver.                                    *
*         [SOUND     ] SOUND Driver and application.                  *
*         [MODEM     ] MODEM driver and application.                 *
*         [LAN       ] LAN driver.                                  *
*         [Perpheral ] Perpheral Devices driver.                      *
*         [USB       ] USB Driver.                                    *
*         [Utility   ] Utility Driver.     


mehr an software habe ich nicht und es ist ja nicht das erste mal, das ich die Platte putze.  ;) das geschieht bei mir etwa alle sechs Monate und den ganzen Müll zu entfernen.
letzte woche dann gleich zwei mal.
nach der inst. war alles ok.
das SP2 und java drauf und der rechner startet wie von selbst neu.
über die Arbeitsweiser kann ich nicht klagen, denn es schein nie besser gelaufen zu sein.
Aber! Der kleine makel bleibt.  ???



@rolwei

unter welcher Option im bios muß ich hier wandeln?
ps2 oder seriell habe ich nicht gefunden!
und warum die Funktion unterbinden?


Euch beiden dann noch einen Schönen Abend.danke... :)

Hallo, serielle Anschlüsse soltest du in jedem Fall im BIOS deaktivieren können.
Warum?
Nun, ein deaktivierter defekter Anschluss sollte das System nicht mehr stören können - theoretisch.

Hallo, serielle Anschlüsse soltest du in jedem Fall im BIOS deaktivieren können.
Warum?
Nun, ein deaktivierter defekter Anschluss sollte das System nicht mehr stören können - theoretisch.

Mal angenommen es ist möglich, dann kannst du mir vilelicht sagen wo? unter Bios features habe ich nichts dazu gefunden.oder steht es gar unter pnp/pci configurations.
Sorry aber ich wüßte nicht, wo ich nachschauen sollte!

Hallo, bei mir (MSI KT4 ultra) steht es unter 'Integratet Periphals': Serial Port 1+2. Auisserdem wäre bei dir die Option eines Neuverteilens/Erkennens der Hardwareanschlüsse durch das BIOS vielleicht ebenfalls sinnvoll
Ich erreiche das durch die Option 'Clear NVRAM'

Hi

hast du eine Logitech Maus und wenn ja dann schau mal ob du alte Treiber benutzt da sich diese nicht mit Windows verstehen! Hatte das selbe Problem! Wenn ja dann deinstallier die Treiber und Lad dir die neusten aus dem Internet runter!

Hallo, bei mir (MSI KT4 ultra) steht es unter 'Integratet Periphals': Serial Port 1+2. Auisserdem wäre bei dir die Option eines Neuverteilens/Erkennens der Hardwareanschlüsse durch das BIOS vielleicht ebenfalls sinnvoll
Ich erreiche das durch die Option 'Clear NVRAM'

Hallo kla
Die Idee ist gut, aber ich habe mir extra eine no name Kabelmaus für die Neuist zugelegt, da die alte von Logitech nicht mehr funzte.
Als einziges Model im Mediamartkt war hier die G612 Adapter-Mouse erhältlich.
Leider tut auch die nichts... ???
Hallo, bei mir (MSI KT4 ultra) steht es unter 'Integratet Periphals': Serial Port 1+2. Auisserdem wäre bei dir die Option eines Neuverteilens/Erkennens der Hardwareanschlüsse durch das BIOS vielleicht ebenfalls sinnvoll
Ich erreiche das durch die Option 'Clear NVRAM'

Hi rolwei!
Habe ich nicht gefunden. bei mir steht unter integratedP.

>VIA OnChip IDE Device       (Press enter)
>VIA OnChip PCI Device       (Press Enter)
>SuperIO Device              (Press Enter)
 Init Display First          (PCI Slot)
 On Chip USB Controller      (All Enabled)
 USB Keybord Support         (Disabled)
 IDE HDD Block Mode          (Enabled)

...aber ein Port für PS2.  ::)

ich hab das problem auch nach dem ausschalten wird der pc kurz schwarz für 2 sec. und startet dann neu. kann das an clone dvd oder any dvd liegen? sonst keine idee. im bios geguckt und nix gefunden


« Windows Vista: Vista startet nicht (STOP: c000021a)Windows XP: Explorer stürzt ab, wenn ich wo drüber scrolle... »