Thema geschlossen (topic locked)

Outlook: LInks lassen sich nicht öffnen

Hallo,
seit einigen Tagen passiert folgendes: Wenn ich versuche einen Link in einer Outlook Nachricht zu öffnen, erscheint:"Dieser Vorgang wurde wegen Beschränkung auf diesem Computerabgebrochen. Bitte wenden Sie sich an Ihren Systemadministrator."
Ist es möglich, dass ich versehentlich etwas falsch konfiguriert habe, ich bin übrigens selbst der Systemadministrator.
Danke für hilfreiche Hinweise
Horst Lyko

« Letzte Änderung: 21.12.06, 14:46:21 von Dr.Nope »

Antworten zu dieser Frage:

Hat dir diese Antwort geholfen?

Probier mal Systemsteuerung / Internetoptionen / Extras - Zurücksetzen.

Hat dir diese Antwort geholfen?

IE6 : Extras , Internetoptionen , Programme , Zurücksetzen

Habe ich probiert - funktioniert dennoch nicht

Hat dir diese Antwort geholfen?

Firewall / Virenprogam : Einstellungen prüfen , evtl ist das da gesperrt (Mailprüfung)

 Wenn ich versuche einen Link in einer Outlook Nachricht zu öffnen, erscheint:"Dieser Vorgang wurde wegen Beschränkung auf diesem Computer abgebrochen.

Es kann auch mit dem Google Chrome zusammenhängen.

Wenn ihr diesen Installiert hattet und danach deinstalliert habt, dann müsst ihr in der Registry gewisse Einträge ändern.


Wir muessen nun Zuordnungen fuer Hyperlinks manuell in der Registrierung von Windows aendern.


a) Dazu druecke auf der Tastatur die Windows-Taste und die Taste[R] (alternativ auf Start und anschließend auf Aufuehren klicken).

b) Bitte gib nun "regedit" in die Befehlszeile, bestaetige mit OK (ohne Anfuehrungszeichen)


c)
Wir befinden uns nun im Registrierungseditor.


d) Bitte oeffne
nun den ersten Schluessel (HKEY_CLASSES_ROOT)


e) Navigiere bitte nun zum Schluessel .htm! Hier sollte ein Verweis auf einen anderen Registrierungsschluessel erstellt worden sein, dieser wurde durch "Google-Chrome" ersetzt.


f) Navigiere zurueck zum Schluessel .htm, auf der rechten Seite klicke bitte auf Standard. Trage hier nun den Wert "htmlfile" ein. (ohne Anfuehrungszeichen)


g) Diese Vorgangsweise benoetigen wir fuer folgende, weitere Schluessel:

.htm - Standard-Wert in "htmlfile" aendern
.html
- Standard-Wert in "htmlfile" aendern
.mdbhtml - Standard-Wert in "Accesshtmlfile" aendern
.mht - Standard-Wert in "mhtmlfile" aendern
.mhtml - Standard-Wert in "mhtmlfile" aendern
.shtm - Standard-Wert in "htmlfile" aendern
.shtml - Standard-Wert in "htmlfile" aendern
.stm - Standard-Wert in "htmlfile" aendern
(Ohne Anfuehrungszeichen)


Beachte , dass bei falschen Aenderungen die Windows-Registrierung vollkommen beschaedigt sein kann und der Computer nicht mehr startet!

Ich hoffe ich konnte helfen.

Zitat
Ich hoffe ich konnte helfen. 
@curdin
Sieh Dir bitte mal die Daten der einzelnen Posts an - schreib danach dem @Dr.Nope eine PN und laß Dir die Maiadressen der Fragesteller geben - sende denen Deine Antwort direkt. Das hilft dann vielleicht, wenn sie sich noch mit ihrem damaligen Problem quälen...  ;D

Hallo Curdin, ganz herzlichen Dank, es hat bei mir wunderbar geklappt! Echt eine Erleichterung.

Diana


« FF erkennt wenig PluginsKennt sich einer mit Fritz Fax aus? »