Vista Premium: Windows Movie Maker Fehler? - Nicht Implementiert --->Hilfe!

 ??? ??? Hallo Gemeinde!

Bin total verzweifelt! Ich habe mit Windows Movie Maker einen Film aus Fotos erstellt und das Ganze als Projekt gespeichert.
Als ich dieses Projekt wieder öffnete um daraus eine DVD zu brennen, lies es sich nicht mehr öffnen und eine Fehlermeldung " Nicht Implementiert" erschien.  :'(

Ich habe in der Windows Hilfe nachgeforscht aber es findet sich kein Hinweis auf diesen unkommentierten Fehler.
Die ganze Arbeit an diesem Projekt hat Stunden gekostet  :-\ und ist nicht mehr aufrufbar, obwohl ordnungsgemäß gespeichert?
Kann nicht sein, oder?  :-\

Hatte schon jemand diesen Fehler?
Wie komme ich wieder an mein Projekt?
Kann jemand helfen?

Ich benutze WIN VISTA Premium auf einem aktuellen DELL Notebook mit ausreichend Speicher und DualCore Prozzi.

Doc44  :-\
 

Antworten zu dieser Frage:

Ja ich habe genau den selben Fehler. Hoffentlich ist jetzt nicht mein Projekt kaputt.

Ich benutze auch Vista Home Premium.

ich benutze die gleiche vista version und bei mir ist das problem ebenfalls aufgetreten! ich kann überhaupt nicts mehr machen, dass ganze projekt ist hinüber. wie kann das sein?? 

Hat dir diese Antwort geholfen?

probierts mal mit einer neuinstallation vom Movie maker.
Vielleicht gehts dann

... habe das gleiche Problem am Haken: ich erstelle einen Film in mehreren Sitzungen, wobei ich die einzelnen Sitzungen sicherheitshalber stets als neues Projekt abspeichere. Und auch bei mir passiert's dann und wann, daß Vista einfach die letzten 2 oder 3 Sitzungen "vergisst" (Fehlermeldung "nicht implementiert")und mich und meine Arbeit wieder um Tage zurückschmeisst. Auch ich habe bislang noch keine Lösung gefunden, behelfe mir aber dahingehend, daß ich nunmehr die einzelnen Sitzungen nicht mehr als Projekt, sondern als "fertigen Film" abspeichere, so daß ich das "Projekt-Vergessen-Problem" umgehe. In einer abschließenden Sitzung füge ich dann die einzelnen "Filmfragmente" zum eigentlichen Gesamtfilm zusammen. Das ist sicher nicht im Sinne des Erfinders (... da ich die einmal abgespeicherten einzelnen Filmfragmente insich nicht mehr verändern kann), erspart mir aber Wutausbrüche und Nerven. Bin für jede bessere Idee dankbar!

Habe leider auch das gleiche Problem und 1,5 Stunden Bilderfilm lassen sich nicht mehr öffnen!
Habe vorher bestimmt schon 20 mal abgespeichert und immer wieder bearbeitet und jetzt, wo ich fast fertig bin sowas! >:(

Muss doch irgendwie lösbar sein, zudem die Datei selbst ja noch da ist, nur eben immer die Fehlermeldung: "Nicht implementiert" erscheint!

Hat denn keiner eine Lösung?

bitte, bitte - kann denn jemand ne lösung finden??? hab 20 srunden in nen film gesteckt und jetzt ist alles "nicht implementiert"!

BITTE, BITTE!!!!!

Hallo zusammen, auch bei mir gibt es den fehler, brauche DRINGEND Hilfe !!!! Muss ein Projekt abgeben! Hilfe bitte!!! ???

Glaube da ist nichts mehr zu retten! Suche jetzt schon über 2 Monate nach ner Lösung! Nirgends wo weiß einer was!

Kann das nicht verstehen! Die Datei an sich ist doch noch da! Nur öffnen lässt sie sich nicht! Dann öffnet sich immer nur die leere Maske mit der Fehlermeldung!
 

Es wird sich doch irgendwo in der Bekanntschaft ein Vista-Rechner finden lassen, auf dem man den Versuch machen kann, das Filmprojekt zu laden.

Übrigens kann doch jeder von seinen Moviemakerdateien in verschiedenen Bearbeitungsständen Backups machen.

Und ich kann nicht verstehen, warum Ihr aufwendige Filme mit dem wirklich unterdurchschnittlichen Moviemaker macht  :-\ 

« Letzte Änderung: 12.12.07, 13:42:36 von Andrea_ »

@Andrea: Das kann man eben nciht, wenn sich das ganez Projekt nicht mehr öffnen lässt. Dann sieht man da nämlich nur benutzte Medien, aber in der Zeitachse nciht das Projekt.
WMM scheint garnicht mehr zu wissen, um welche Datei es sich ahndelt.
Hab das gleiche Problem.. 4 Stunden arbeit hinüber.. und alles von vorne? da muss man sich auch erstmal wieder für motivieren :/
und ich glaub niht, dass es wieder geht, wenn man WMM neu installiert.

Wenn die Datei noch auf Platte vorhanden ist (Endung msmm), dann sollte sie sich auch öffnen lassen, entweder am eigenen oder an einem fremden PC. Auch, wenn das File nicht im Moviemaker angeboten wird.
(die Filmzutaten - Bilder - Sounds etc. müssen natürlich zur Verfügung gestellt werden).

Am sinnvollsten, damit es keinen Frust mehr gibt, ist wie gesagt, ein vernünftiges Schnittprogramm einzusetzen. Moviemaker ist nicht für große Projekte ausgelegt  :-\
 

« Letzte Änderung: 12.02.08, 00:34:11 von Andrea_ »

hey leute,
ich hatte gerade das gleiche problem. ich habe einen film mit fotos und musik erstellt und habe dann alle fotos, die ich benutz hatte gelöscht um die übersicht zu behalten. als ich das projekt wieder öffnen wollte bekam ich die gleiche fehlermeldung.
ich habe dann einfach den WMM geöffnet,alle medien, die ich für den film benutzt habe wieder importiert und dann die gespeicherte datei geöffnet und so war alles wieder da! :D

Den Tipp mit dem vorherigen erneuten Laden der Mediendateien kann ich (vermutlich) noch etwas präzisieren.

Ich kann den Movie nur dann wieder öffnen, wenn ich zuvor mindestens EINEN der erforderlichen mp3-Clips lade.

Durch das vorherige Laden der Bilder kann ich dagegen den Movie-Aufruf nicht erzwingen...

 >:( Mann, so'n Mist auch!!!

Da hat sich Windows mal wieder einen großen Programmierfehler erlaubt.

NICHT IMPLEMENTIERT! ??? ich kanns nicht mehr "lesen"


« Fehler beim Mailaabruf mit Win MailMusikdaten vom WindowsMediaPlayer verschwunden »