Outlook 2007 Internetsicherheitswarnung

Hallo,

seit ich mein MS Office neu installiert habe, habe ich bei Outlook 2007 immer eine Meldung mit der Internetsicherheitswarnung:

Von dem Server, mit dem Sie verbunden sind, wird ein Sicherheitszertifikat verwendet, das nicht überprüft werden kann.

Der Zielprinzipalname ist falsch.

[Zertifikat anzeigen]

Möchten Sie diesen Server weiterhin verwenden? Ja/Nein

Meine Frage ist nun, wie kann ich diese lästige Meldung abschalten?

Meine bisherigen Versuche den Posteingangs/ ausgangs-Server von gmx geändert. Emailkonto gelöscht und neu angelegt. Beim Postausgangsserver auch schon mit TLS Verbindung und ohne getestet. Alle Versuche führen zu der selben Meldung.

Habe auch schon gegoogelt, aber keine Lösung gefunden.

Mein Outlook ist auf Windows 7 x64 installiert.

So, nun hoffe ich auf viele Antworten.

 

Antworten zu dieser Frage:

Hat dir diese Antwort geholfen?

Hat dir diese Antwort geholfen?

Hallo Carpenter,

diese Seite hatte ich über Google auch schon.

Habe natürlich dieses auch abgearbeitet, aber mein Problem wurde dadurch nicht gelöst.

Hat noch jemand eine Idee???

Kann leider nichts produktives liefern, nur das ich das Problem auch schon ewig habe, saß da schon zig Stunden dran und hab alles probiert.... langsam hab ich mich daran gewöhnt, es kommt ja in der Regel nur einmal beim starten. Naja, falls de doch ne Lösung findest wäre es super wenn de se hier posten könntest.

Gruß Kascho

Hat dir diese Antwort geholfen?

 

Zitat
falls de doch ne Lösung findest wäre es super wenn de se hier posten könntest.
 
Mach ich doch glatt:

Den Schrott von Microsoft vom Rechner schmeißen, statt dessen Open Office und Thunderbird (mit Addons) verwenden!

Tadellos. ;)

Hallo!

Ich hatte das gleiche "Problem".
Der Name, also der FQDN der Mailserver muss genau so lauten, wie der für den das Zertifikat ausgestellt wurde.

Bei mir war beispielsweise pop.web.de als SMTP über mail submission (587) in den Einstellungen. Das zu überprüfende Zertifikat ist aber ausgestellt auf pop3.web.de.

Die an Outlook übergebenen Internetsicherheitseinstellungen vom IE würde ich nicht anrühren, bzw. auf das Maximum setzen und dann trotzdem Firefox verwenden.

Grüße

Hat dir diese Antwort geholfen?

GELÖST...GELÖST...GELÖST...GELÖST...


Hallo,

es lag an den Serveranschlussnummern. Für POP3 hatte ich die 587 eingestellt sollte aber auf 110 eingestellt sein. Für SMTP die 25 genommen und alles läuft einwandfrei. :)

Trotzdem ein Danke an alle, die geholfen haben.

 


« Immer Fehlermeldung bei ImgBurnWindows XP: Excel 2003: fester Rahmen mit Kopf- und Fußzeile für A4-Format? »