Windows 7: Flash Player erfolgreich installiert,Fehlermeldung Facebook Videos

Wieso funktioniert der Flashplayer bei Facebookviedeos nicht?

Ich habe meinen Pc komplett neu aufgesetzt und nutze nun Windows 7.
Habe mir gleich Firefox runtergeladen etc. Nun steht bei Facebookvideos, welche ich anklicke:
,,Flash
Player-Upgrade benötigt
Du musst die neueste Version von Adobe Flash Player herunterladen und installieren, um diesen Inhalt ansehen zu können.'

Dies habe ich aber bereits getan. Youtube Videos etc funktionieren einwandfrei.

Was soll ich tun?

---------

Letze Aenderungen bevor der Fehler auftrat:

Ich habe neue Software installiert: Adobe Flash Player


Auftretende Fehlermeldung:

Ich erhalte eine Fehlermeldung beim Starten eines Programmes. (Facebook Videos)
Die Fehlermeldung lautet: Flash Player-Upgrade benötigt Du musst die neueste Version von Adobe Flash Player herunterladen und installieren, um diesen Inhalt ansehen zu können.

Antworten zu dieser Frage:

Na, dann klicke auf das Icon und lade dir das Update runter. Aber falls du bei FF Add Block Plus installiert hast, dieses deaktivieren, da der Player ansonsten nicht installierbar ist.

Wie gesagt:
 

Zitat
Dies habe ich aber bereits getan. 

Ich kann hundertmal darauf klicken, das nochmals installieren. Es steht auch bei meinen Add-ons.

Aber eben NUR Facebookvideos gehen nicht und die Fehlermeldung tritt auf, obwohl ich den Player habe.

Wenn es um Facebook geht, kann ich dir leider nicht weiterhelfen. Mal bei Facebook nachfragen, oder es will sich wie üblich über Facebook wieder ein Abzocke Service einschleichen.
Versuche es mal mit dem Internetexplorer.

@Hannibal624: Ich denke nicht dass es an Facebook liegt...

@Ava-Tar: Vielen Dank! Das war wirklich hilfreich. Hab jetzt nochmal Deinen Link zum installieren benutzt.


Für Firefox:
http://fpdownload.macromedia.com/get/flashplayer/current/install_flash_player.exe

Der hat funktioniert. Jetzt gehen auch die Facebook Videos :) Hatte zuvor diesen Download benutzt: http://get.adobe.com/de/flashplayer/


Vielen, vielen Dank  :-*

Danke fürs Feedback !

Immer mal überprüfen :
Versionsanzeige
http://www.adobe.com/de/products/flash/about/

http://www.adobe.com/shockwave/welcome/
 

hallo,

habe exakt dasselbe problem wie jenny. allerdings kann ich keinem von ava tars geposteten links folgen, da ich ubuntu als betriebssystem nutze. das deaktivieren von Ad Block (Bitte beachten: Unsere Regeln zu Werbeblockern!) plus hat keine lösung des problems gebracht.
kann mir eventuell jemand noch einen tip geben?
ich habe nicht viel ahnung von computern, bitte nicht böse sein, und gegoogelt habe ich nun auch schon drei stunden...)

lieben gruß und vielen dank,
arinna

das starten des ff im safe modus hat übrigens auch keine lösung gebracht.
ich gebe zu, dass ich ubuntu 8.04 nutze, das ist schlimm, ich weiß. da darf man eigentlich gar nicht wegen problemen fragen.  :-[ ich hab ein paar upgrades verpasst und nun geht das nicht mehr so einfach... :( ich habe vor, mir ubuntu mint draufzumachen, weiß aber nicht, ob ich das übrhaupt alleine schaffe. es ist auch mein arbeits-pc, deshalb kann ich mir es im moment nicht leisten, tagelang nach den ursachen von fehlern oder verlorenen daten zu suchen.  :-\
lg
arinna

das starten des ff im safe modus hat übrigens auch keine lösung gebracht.

ich gebe zu, dass ich ubuntu 8.04 nutze,

Geh mit deiner Frage ggf mal ins Linux Forum !?

@ava-tar
bin gerade wieder am suchen, dachte nicht, dass das ein spezielles linux-problem ist, da das so viele hier im forum gepostet haben.
hab aber eben eine seite gefunden, auf der man seine tatsächlich installierte version prüfen kann: Versionsinformation flash

und siehe da, dort steht: You have version 9,0,124,0 installed
obwohl ich ungefähr siebenmal version 10,irgendwas succesfully installiert habe.
werde also versuchen, einen funktionierende download zu finden und denke, das wird das problem lösen.
lieben gruß
arinna

 ??? ???
Versionsanzeige & Test
http://www.adobe.com/de/products/flash/about/

dort ggf "Downloadcenter" wählen ..... 

@all
hab es geschafft.
es lag daran, dass ich erst den alten flashplayer deinstallieren musste!
das hab ich dann (weil linux) über die konsole geschafft mit folgenden zwei schritten:
erst:
sudo apt-get remove adobe-flashplugin
dann:
sudo apt-get install flashplugin-nonfree

danach ging es endlich!
vielen dank für eure tips und viel glück an alle, bei denen es immer noch nicht funzt.
lg
arinna

OK , Danke fürs Feedback !!


« Problem bei Youtube. Flash Player fehler???Tubestop für opera »