Nr.23 recorder keine Aufnahme

Hallo liebe Gemeinde
Ich hab folgendes Problem:
Ich möchte mit dem " Nr.23 Recorder" bei einer allgemeinen bekannten Video Internetseite diverse Töne aufnehmen.Leider geht das nicht.
Ich mußte nach einen Virus alles neu auf ziehen,vorher hat alles gefunzt!
nun das wesentliche: Soundkarte: Realtec  HD Audio mit aktuellen Treiber , Win7 Home Premium 32 Bit ,Es werden alle Aufnahme und Wiedergabe geräte angezeigt ,Bei Wiedergabegerät wird auch ein Pegel angezeigt ,bei Aufnahmegerät nicht.Standardgerät Stereomix Realtec...
Nr 23 Recorder ist richtig Installiert ,es gibt keine Fehlermeldung.
Für alle gaaaaaanz schlauen: Ich hab nun fast 5 Tage bei Google gesucht ,und nicht die richtige Hilfe für mein Problem gefunden.

Danke
zottel
p.s. Wer einen Rechtschreibfehler findet darf diesen behalten. ;D;D;D

Antworten zu dieser Frage:

Hat dir diese Antwort geholfen?

Hat dir diese Antwort geholfen?

Danke für die schnelle Antwort .
Leider hilft mir das nicht weiter.
Der Recorder geht ohne Fehler ,nur leider kein Pegel und keine Aufnahme . Realek wird im Recorder erkannt und als Aufnahmequelle angegeben.

Hat dir diese Antwort geholfen?

Verstehe die Umständlichkeit dabei nicht ganz  ::) ???

Du möchtest Töne / Klänge / Musik von Youtube, Clipfish, MyVideo & Co. aufnehmen?

Sind nur 2, höchstens 3 Schritte:

Man installiere Firefox (sollte man ohnehin schon haben)

Man installiere dafür das Addon Downloadhelper:

https://addons.mozilla.org/de/firefox/addon/video-downloadhelper/

Man lade / speichere damit die gewünschte Video / Audiodatei.

Sollte aus einem Video (.flv) lediglich die Audiospur extrahiert werden, so lade man sich Format-Factory:

http://www.chip.de/downloads/FormatFactory_32504225.html

Dort wählt man "Audio" -> dann als Beispiel "Alle zu mp3", fügt die .flv-Datei ein, wählt den Zielort und klickt "Start".

Geschätzte 15 Sekunden später ist alles fertig.

Hat dir diese Antwort geholfen?

Fast Richtig
Ich will mir aus diversen Tönen bei "youtube"einen Klingelton machen (MP3)
firefox hab ich ,Video lad ich über KeepVid ,Audio extrahieren über "total Video Converter".

Einfach: Video an ,Nr.23 an,Ton mitschneiden ,fertig !
Zur zeit aber leider nicht . :(

Wenn es vorher funktioniert hat und nun nicht, hast du einen falschen Treiber oder Stereomix ist im Soundmixer nicht als Standard angegeben.
Schau mal im Gerätemanager unter Sound Treiberdetails wer der Anbieter ist und welche Treiberversion du installiert hast.

Hat dir diese Antwort geholfen?

Danke für Eure Hilfe
Problem gelöst:
Treiber war aktuell aber nicht richtig installiert. ???
Hab den Treiber von Hand gelöscht und dann Neustart und Treiber neu Installiert.
Hatte es vorher auch schon einal versucht ,aber da hat es nicht geholfen.
Naja ,nun funz´s jedenfall .

Also noch mal: DANKE und Thema erledigt !

Gruß Marco


« Windows XP: emailadresse einrichtenWindows XP: MP3 rippen »