Favicon einfügen

Hallo, nachdem die Favicons so verbreitet sind wollte ich dem nacheifern und habe selber ein entsprechendes Icon der größe 16x16 erstellt und in den Root Ordner der HP übertragen. Allerdings wird das Icon nicht angezeigt.
Hab daraufhin im Head bereich das hier eingefügt:
<LINK rel="SHORTCUT ICON" href="http://xxxxx.xx/xxxxxx/favicon.ico">
Doch selbst damit klappt es nicht. Was mach ich falsch?

MfG

Antworten zu dieser Frage:

diese angaben sind richtig, kann nur an den browsereinstellung liegen .....

der code ist aufjedenfall richtig ;D

benutze Ihn auch auf meiner Homepage und im Forum

http://www.compu-zone.de

Wird dort bei dir auch kein icon angezeigt ? Gehste mit dem IE im Internet ?

Der macht bei mir auch immer Probleme in sachen icons, aber ist meiner Meinung nach nen bug

Wie ist den die Url deiner HP

AFAIK regestriert der IE ein Favicon erst wenn man die betreffende seite zu den Favoriten hinzufügt

Am Browser kanns nicht liegen (Firefox1.0) weil der andere Seiten mit Favicons anzeigt, auch die von PC Freak. Kann es denn am Icon selber liegen? Gibt es Seiten wo man sowas vorgefertigt bekommt?

MfG

das icon muss eine bestimmte größe haben, schau mal hier
http://favicon.de/

Hi,

  • so schauts aus :
<link rel="SHORTCUT ICON" href="Favicon.ico">
Favicon.ico = Name der Datei
16x16 = Größe

steht im Startordner

Das passt soweit alles, geht trotzdem nicht. Kann es an der Farbtiefe des Icons liegen?

MfG

Hallo,

ich habe mein Favicon nicht auf der Seite hinterlegt sondern es liegt nur im Startordner der Website.

Bei T-Online wird es angezeigt,
bei Arcor nicht.

Die Structur der Site ist bei beiden Providern gleich  ??? ???

Vielleicht liegts daran ?

« Letzte Änderung: 31.03.05, 21:20:08 von AchimL »

Wie hast du denn die ico-Datei erstellt? Einfach ein Bitmap in ico umbenannt oder mit einem speziellen Programm?

greez 8)
JoSsiF

Eine gute Erklärung dazu scheint sich hier zu befinden:

http://favicon.de/

Es liegt auch am Mime-Typ siehe den Link favicon.de unten, bei Strato wirds nie richtig angezeigt. Ich habe jetzt auch bei Freenet das Problem.  


« login code für html websiteWebspace??? Free??? Wo??? »
 


Webmaster | Mehr Themen zu "Favicon einfügen"