Thema geschlossen (topic locked)

Lexmark 1200 Series geht nicht

Kann mir einer helfen ? Hab mir gestern ein Drucker gekauft ``Lexmark 1200 Series `` heißt der.
Nur der geht irgendwie nicht , hab schon alles installiert!
Hilfe!

Antworten zu dieser Frage:

Hat dir diese Antwort geholfen?

Das sind ein bisschen wenig Informationen.
Was genau geht nicht und was hast du schon ALLES installiert?

Hat dir diese Antwort geholfen?

Erst Software installieren.

Dann Drucker einstecken.

Bedeutet jetzt: Treiber/Software für Drucker erst einmal wieder deinstallieren und die Prozedur wiederholen.

VORHER:

Patronen RICHTIG einsetzen.

Evtl. vorhandene TRANSPORTSICHERUNGEN entfernen.

Edit: Installationsanleitung des Druckers lesen!

Hallöchen,

habe ein Problem mit dem Lexmark 1200.
In der Druckwarteschlange ist noch ein Dokument aufgeführt. Als Status wird "wird gelöscht" angezeigt. Durch dieses Dokument können keine weitern Seiten ausgedruckt werden, der Drucker reagiert garnicht auf weiter Druckaufträge.
Neu installieren kann ich die Software auch nicht, da dann eben die Meldung kommt das noch ein Druckvorgang ausgeführt wird.
Hoffe mir kann jemand hier helfen. Vielen Dank im Voraus.
Gruss,

Ralf!

Moin,

ich habe mir zueben auch den Lexmark 1270 (1200 Serie) gekauft. Hab mich nach deren Anleitung gehalten, doch bei der Installation der Software wird über das USB-Kabel gemeckert ("Kein Drucker asngeschlossen") und somit die Installation nicht fortgesetzt. Ich habe jedoch alles 100 Mal überprüft.

Ich hoffe doch, dass es nicht an dem USB-Kabel meines vorherigen HP-Druckers liegt, denn das ist doch ein stink normales und handelsübliches Drucker-USB-Kabel. Oder verlangt der Lexmark ein neues 2.0-Kabel?

Hat dir diese Antwort geholfen?

 

Zitat
Oder verlangt der Lexmark ein neues 2.0-Kabel
Ja.

Hab mir ein neues 2.0 USB-Kabel besorgt. Nach wiederholten Schwierigkeiten hat es irgendwann auf ungeklärten Gründen doch mit der Installation geklappt.

Ich danke euch für den Tipp.

Güße
Xascha85

unser drucker geht nicht wir haben ihn installiert und die tinte RICHTIG reingestekt.Auf dem Computer steht drucker installiert, verwenden jetzt möglich.Ich hab es versucht aber es ging nicht. :-\ :'(

ich hab alles insataliert, eingesteckt
aber wird gezeickt das keine komunikation ist bitte helft mir :'(

Mein Drucker druckt nicht. ,Mein Computer hat die Marke Vista, einmal funktionierte der Druckvorgang,bitte helft mir,danke 

Gleiches Spiel - Vista ist mit diesem Drucker nicht kompatiebel - Adresse vom Service falsch - muß ganz problematisch mit Clean up entfernt werden -kämpfen gerade mit dem gleichen Problem - finden die bl... seite nicht ltp.lexmark.com/driver/ Ordner anklicken InkJet drivers speichern auf deskop- USB Kabel trennen- neustart -und. wenn ihr glück habt und die richtige Seite findet ... 

Hallo,
hab mir den all-in-one aus der 1200 Serie geholt. 1. Problem ich hab  Linux, geht der überhaupt mit dem Betriebssystem? 2. selbst ohne Computer macht der Drucker nicht, müsste der nicht trotzdem kopieren können?

hallo!

ich habe windows vista und habe auch den all in one aus der 1200 serie. jedoch war der drucker bei meinem pc (windows vista war schon vorinstalliert) dabei. also MUSS der drucker quasi mit vista kompatibel sein. ich hab aber auch probleme, der drucker ist zwar installiert und da steht auch bereit, wenn ich jedoch was drucken will heißt es immer "fehler bei der kommunikation mit dem drucker". außerdem kann ich dieses all-in one center nicht öffnen, was man eigentlich unter start-programme-lexmark 1200 series finden sollte! bei dem drucker war kein druckerkabel dabei, also hab ich ein normales druckerkabel (glaub 2.0) genommen. was hab ich falsch gemacht?? helft mir bitte ich muss dringen was ausdrucken  ??? :'(

also ich weiss nicht ich hab so ziemlich die gleichen probleme wie ihr bei meinem all in one drucker der serie 1200. ich denke am besten ist es den drucker einfach zurück zu geben.

das gleiche problem hatte ich auch.. gebe unter google ein cjr 1200 GE , das ist der treiber mit dem der lexmark 1200, bzw 1270 einwandfrei läuft..viel erfolg...josef...


« System-AbsturzWindows XP: fernsehen am Laptop über HDMI Kabel »