Thema geschlossen (topic locked)

common isdn api version 2.0 ist nicht installiert

WEnn ich meinen PC starte erscheint diese Meldung
Ich kann auch nicht vom PC Faxen.
habe alle Steckverbindungen überprüft. Neulich war das auch so
und als ich die Stecker nachgesteckt hatte, funktionierte es wieder.
heute hab ich das selbe Problem und die Stecker nachgesteckt,
und es funktioniert nicht, Fehlermeldung erscheint wieder.
wer weiss Abhilfe
Danke und Gruss Stella

Antworten zu dieser Frage:

Ein paar Infos über deine Hardware und Software würde uns bestimmt weiterhelfen ... ???

 ;D inzwischen gehts wieder, ich habe nochmals
sämtliche Steckverbindungen ( FritzBox FON ) DSL ANSCHLUSS
nachgesteckt , toll also doch nur Wackelkontakte.
grüsse stella

Ich glaube, die Fehlermeldung hat nichts mit Wackelkontakten zu tun. Bei mir erscheint diese Meldung auch bei einem brandneuen Rechner (XP Media) in Verbindung mit dem Programm Fritz.Fax.Die komplette Meldung lautet: Common-ISDN-API Version 2.0 ist nicht installiert [#1009]
Diese Meldung gibt an, dass kein CAPI-Treiber oder eine falsche CAPI-Version installiert wurde.

Laden Sie Common-ISDN-API Version 2.0.

Nach stoppen und Neustarten des Programms geht es dann ohne Fehlermeldung.
Auf meinem alten Rechner gab es diese Fehlermeldung nicht.
Ob der installierte Capi-Treiber capi2032.dll diese Meldung auslöst?

es fehlt die Capi2.0. Geht bitte auf die www.avm.de Seite und holt Euch dort die Datei zum Download.

« Letzte Änderung: 06.01.07, 17:53:23 von webse »

Nach der Installation der AVM-Faxsoftware bekomme ich auch die Fehlermeldung COMMON-ISDN-API Version 2.0 ist nicht installiert (Fehler #1009). Die Empfehlung, auf die Seite von AVM zu gehen, hat nicht geholfen, weil dort der Treiber nicht angeboten wird.
Einige wenige Faxe habe ich erfolgreich verschickt, bei anderen wurde die Übertragung begonnen und dann ohne Erfolg abgebrochen.
Ich freue mich schon auf eine wirklich hilfreiche Empfehlung.
Nino

Leider ist dieser Download nur für ne PC-Card geeignet. Wir benötigen nen Treiber für eine Fritzbox!!! Beim starten des Treibers wird verlangt, das das Gerät mit dem PC verbunden wird. Eine Verbindung zwischen Box und PC besteht bereits per Wlan.

Noch jemand ne Idee?

...schaut mal in der Registry unter

[HKEY_LOCAL_MACHINE\SOFTWARE\AVM\AVMIGDCTRL]
 
den Wert "FoundFritzBoxes"="192.168.x.x"

Wenn da nicht die IP eurer Box steht, einfach angleichen und dann Fritzfax neu starten...

 

Wenn FRITZ!fax nicht startet (z.B. Fehler 1009, 3301): CAPIoverTCP aktivieren
Wenn Sie FRITZ!fax für FRITZ!Box nicht starten können und eine Fehlermeldung erhalten (z.B. Fehler 1009, 3301), gehen Sie so vor:

   1. Schließen Sie das Programm FRITZ!fax für FRITZ!Box.
   2. Heben Sie den Hörer eines Telefons ab, das an der FRITZ!Box angeschlossen ist.
      Wenn das Telefon am Anschluss für ISDN-Endgeräte (FON S0) der FRITZ!Box angeschlossen ist, muss im Telefon die Wahl von * und # aktiviert sein. Informationen zu dieser Funktion finden Sie in der Bedienungsanleitung des Telefons (oft unter dem Stichwort "Keypad").
   3. Wählen Sie # 9 6 * 3 * und legen Sie wieder auf.
      Dadurch wird CAPIoverTCP in der FRITZ!Box aktiviert. Diese Funktion wird normalerweise bereits bei der Installation von FRITZ!fax für FRITZ!Box aktiviert, jedoch kann z.B. eine Firewall auf dem Computer das Aktivieren verhindern.
   4. Falls FRITZ!Fax für FRITZ!Box weiterhin nicht startet oder funktioniert, deaktivieren Sie CAPIoverTCP mit # 9 6 * 2 * wieder und aktivieren Sie die Funktion anschließend noch einmal.
 

Also die Antwort von "FAQ-Anwender" vom 12.07.09 ist ja wohl der Oberhammer. So eine fachmännische und auch einfach erklärte Auskunft hat man selten. SUPER. Vielen Dank. Hat bei mir 100% und ganz einfach funktioniert.

...schliesse mich der Danksagung von Gast 123 an.natürlich auch an PWT,bin nach Anleitung in Computer Bild 17/2009 vorgegangen, aber zu diesem Thema steht da kein Wort.

 ;D......so jetzt muss ich mich aber bei Computer Bild entschuldigen das CAPI Problem wird dort auf S.92 doch beschrieben. Habe wohl den Wald vor lauter Bäumen nicht gesehen. :-[

Hallo, habe dasselbe Problem. Wie kann man den Common-ISDN-API Version 2.0 installieren ? Wo geht das .


« Vista: chrome Verlauf in Adressleiste löschenWas muss ich beim downloaden eines aktuellen browsers beachten und wel »