Router an Router

Hallo zusammen,

versuche jetzt seit geschlagenen 4std den Laptop hier ans Netz zu bekommen.
Leider ohne Erfolg.
Nach unzähligen suchen im Netz nach einer Lösung (bereits 1std)
Poste ich jetzt hier mal meine Problem, in der hoffnung das mit geholfen werden kann. 


Problem (Fehler) :
Es kommt immer nur einer ins I-Net. Entweder PC oder Laptop.
Möchte aber natürlich beide gleichzeitig ins I-Net bekommen.
Im Netzwerk finden sich beide ohne Probleme.

PC sollte eigentlich der Hauptrechner im Netzwerk sein.
Allerdings sobald der Laptop ins Spiel kommt.
Schmeißt er den PC raus. Und dann hat erstmal keiner I-Net.
Erst nach erneuter suche und Problembehebung, kommt der Laptop ins Netz.
Beim Rechner keine Chance. Erst wenn das Kabel vom Laptop wieder aus dem Switch raus ist.
Und Router neu gebootet wurde. Bekommt er wieder I-Net.

Technische Daten:

Anbieter:
UniteMedia 20K
koaxial Kabelanschluss
Standleitung

Router:
Motorola SBV 5121E

Router:
Lan-Router von 1&1
AVM ADSL-Modem/Router - Fritzbox Fon 5050

Switch:
Cisco Linksys
10/100
5-Port

PC:
Fujitsu Siemens Scaleo L
Win Vista

Laptop:
Toshiba Satelite
Win 7


Ich habe bißher herraus gefunden das, das Motorola SBV 5121E kein Router ist, sonden lediglich ein Modem. Das Gerät akzeptiert immer nur einen Netzwerkteilnehmer.

Daher würde ich jetzt gerne noch die alte Fritzbox zwischen schalten.
Aber wie  schalte ich die FritzBox einfach zwischen Router und Switch, mit normalen Netzwerk-Patch-Kabeln? und in welchen Anschluss, Lan oder DSL anschluss?

Und vor allem muss ich doch die Fritzbox dann auf DHCP stellen. Wie mach ich das denn dann?


 

Antworten zu dieser Frage:

Lass das Motorolafing weg und konfigurier' die Fritzbox!

 Funzt leider nicht. Da ich bei UM bin. Sprich Inet aus der Fernsehbuchse (Koxial).

Steht aber auch im meinen Thread  ;)


 

Modulation / Demodulation zusammengesetzt = Modem
Da der Kabelmodem von UM das alles erledigt, darf kein Folgegerät diese Prozesse nochmals durcheinanderbringen!

Daher auch der Hinweis von Knut -> "Lass das Motorolafing weg und konfigurier' die Fritzbox!" (Motorola SBV 5121E kein Router ist, sonden lediglich ein Modem. = raus aus dem Netz!)

Bei der FritzBox-Konfiguration beachten: Modemfunktion ausschalten / oder umgehen - FritzBox nur als Router arbeiten lassen. http://www.avm.de/de/Service/FRITZ_Clips/index.php
(Gleich der erste Videoclip...)

Falls Dir Dokumente zur FritzBox fehlen - das Portal - http://www.avm.de/de/Service/Service-Portale/Service-Portal/index.php?portal=FRITZ!Box_Fon_5050


http://www.avm.de
Ich möchte die FRITZ!Box mit einem Kabel- oder DSL-Modem einsetzen. Wie richte ich das ein? - http://www.avm.de/de/Service/FAQs/FAQ_Sammlung/11582.php3?portal=FRITZ!Box_Fon_5050
 

FritzBox als Repeater
http://www.avm.de/de/Service/FAQs/FAQ_Sammlung/15197.php3?sessionid=3f894enm1k5nq51i3ovgbrg2h5&kodo_KostenstellenProdukt=FRITZ!Box_Fon_WLAN_7570_VDSL&kodo_OS=Windows%20XP&kodo_Anwendungsbereich=WLAN-Verbindung&entryPoint=FAQs&URL=FAQs/FAQ_Sammlung/15197.php3

-----------------

"Modem in der Fritzbox abschalten" - das passiert bei den Fritzboxen durch "Umgehen" =
Verbindung Modem <-> Box an LAN1. -
So ist es auch in den Demopvideos bei AVM zu sehen.
DHCP abschalten / zuschalten erfolgt per Routerkonfiguration (hat Bedeutung wenn Box nur in Repeaterfunktion genutzt wird).
 

@Jagged - Wenn der Modem "Motorola SBV 5121E" das bewußte Gerät "Kabelmodem zum Anschluß bei UM" darstellt - dann bleibt das natürlich an seinem Platz und nur die Modemfunktion der FritzBox wird umgangen.


Ach @Ava-Tar - der TO wollte doch nur seine eine FritzBox-5050 hinter den Kabelmodem schalten - kein WDS einrichten. Eine weitere Box hat er nicht erwähnt.
Manchmal geht der Schuß eben daneben, wenn die Inhalte von Beginn an nicht gelesen werden oder "in den Schatten gestellt" werden sollen.

Ich denke auch an Leser , die wegen der Überschrift evtl hier landen .
Dafür ist eine erweiterte Antwort vielleicht sinnvoll ....

Vorausschauend eben ....  ;D:D

PS ... hab allerdings nicht auf jeden LINK geklickt ....  ::)

« Letzte Änderung: 20.06.10, 11:15:24 von Ava-Tar »

Also erstmal ein dickes Danke an alle.

Leider hat es mit der Firtzbox nicht geklappt.
Die Angeboten Videos beziehen sich auf neue Fritzboxen. Jedoch nicht auf die 5050. Da es dort einige Einstellungen die es im Video gibt. Gar nicht vorhanden sind.
Machbar ist es bestimmt. Für schlaue Füchse^^

Ich habe jetzt einen neuen Router von D-Link direkt von UnityMedia und alles funzt ohne Probleme.

Greetz Jagged

PS.: Kann geschlossen werden

 

Danke für dein Feedback ... und viel Spaß mit dem "Neuen" !!
Evtl mal für "Nachleser" deine Verkabelung angeben ...


« Druckerfreigabe Vista--7Lan-Wlan Adapter »