Windows XP: kein Sound nach neuinstallation

HILFE!!!

Hab letzte Woche bei Systemwiederherstellung meinen PC lahm gelegt. Alles futsch. Hab nun XP neu aufgespielt und jetzt hab ich keinen Sound mehr. Hab schon sehr viel ausprobiert, aber das geht nicht. Auch mein Wlan funktioniert nicht mehr. Wlan wird gesendet aber nicht empfangen.

   
  Computer: 
   Betriebssystem   Microsoft Windows XP Home Edition 
   OS Service Pack   Service Pack 2 
   DirectX   4.09.00.0904 (DirectX 9.0c) 
   Computername   SN122972580318 (Simonas PC) 
   Benutzername   Simona 
   
  Motherboard: 
   CPU Typ   Intel Pentium 4 630, 3000 MHz (15 x 200) 
   Motherboard Name   Unbekannt 
   Motherboard Chipsatz   ATI Radeon Xpress 200 
   Arbeitsspeicher   448 MB (DDR SDRAM) 
   BIOS Typ   AMI (11/07/06) 
   
  Anzeige: 
   Grafikkarte   ATI Radeon Xpress 1100 (64 MB) 
   Grafikkarte   ATI Radeon Xpress 1100 (64 MB) 
   3D-Beschleuniger   ATI Radeon Xpress 200 (RC410) 
   Monitor   Plug und Play-Monitor [NoDB] (FAIJ390224095) 
   
  Datenträger: 
   IDE Controller   Standard-Zweikanal-PCI-IDE-Controller 
   IDE Controller   Standard-Zweikanal-PCI-IDE-Controller 
   Festplatte   ST3160212AS (149 GB, IDE) 
   Festplatte   Generic USB SD Reader USB Device 
   Festplatte   Generic USB CF Reader USB Device 
   Festplatte   Generic USB SM Reader USB Device 
   Festplatte   Generic USB MS Reader USB Device 
   Optisches Laufwerk   PHILIPS DVD8801 
   S.M.A.R.T. Festplatten-Status   OK 
 [ Primärer Soundtreiber ] 
   
  DirectSound Geräteeigenschaften: 
   Gerätebeschreibung   Primärer Soundtreiber 
   Treibermodul   
   Primärpuffer   0 
   Min./Max. Sekundärpuffer Sample Rate   0 / 0 Hz 
   Primärpuffer Soundformate   Keine 
   Sekundärpuffer Soundformate   Keine 
   Total / Freie Soundpuffer   0 / 0 
   Total / Freie Statische Soundpuffer   0 / 0 
   Total / Freie Streaming Soundpuffer   0 / 0 
   Total / Freie 3D Soundpuffer   0 / 0 
   Total / Freie 3D Statische Soundpuffer   0 / 0 
   Total / Freie 3D Streaming Soundpuffer   0 / 0 
   
  DirectSound Gerätebesonderheiten: 
   Zertifizierter Treiber   Nein 
   Emuliertes Gerät   Nein 
   Genaue Sample-Rate   Nicht unterstützt 
   DirectSound3D   Nicht unterstützt 
   Creative EAX 1.0   Nicht unterstützt 
   Creative EAX 2.0   Nicht unterstützt 
   Creative EAX 3.0   Nicht unterstützt 
 
 [ Audio-, Video- und Gamecontroller / Audiocodecs ] 
   
  Geräteeigenschaften: 
   Gerätebeschreibung   Audiocodecs 
   Treiberdatum   01.07.2001 
   Treiberversion   5.1.2535.0 
   Treiberanbieter   Microsoft 
   INF-Datei   wave.inf 
   Hardwarekennung   MS_MMACM 
   
 [ Audio-, Video- und Gamecontroller / Audiocodecs ] 
   
  Geräteeigenschaften: 
   Gerätebeschreibung   Audiocodecs 
   Treiberdatum   01.07.2001 
   Treiberversion   5.1.2535.0 
   Treiberanbieter   Microsoft 
   INF-Datei   wave.inf 
   Hardwarekennung   ms_mmacm 
   
 [ Audio-, Video- und Gamecontroller / Legacy-Audiotreiber ] 
   
  Geräteeigenschaften: 
   Gerätebeschreibung   Legacy-Audiotreiber 
   Treiberdatum   01.07.2001 
   Treiberversion   5.1.2535.0 
   Treiberanbieter   Microsoft 
   INF-Datei   wave.inf 
   Hardwarekennung   MS_MMDRV 
   
 [ Audio-, Video- und Gamecontroller / Legacy-Videoaufnahmegerät ] 
   
  Geräteeigenschaften: 
   Gerätebeschreibung   Legacy-Videoaufnahmegerät 
   Treiberdatum   01.07.2001 
   Treiberversion   5.1.2535.0 
   Treiberanbieter   Microsoft 
   INF-Datei   wave.inf 
   Hardwarekennung   MS_MMVCD 
   
 [ Audio-, Video- und Gamecontroller / Mediensteuerungsgerät ] 
   
  Geräteeigenschaften: 
   Gerätebeschreibung   Mediensteuerungsgerät 
   Treiberdatum   01.07.2001 
   Treiberversion   5.1.2535.0 
   Treiberanbieter   Microsoft 
   INF-Datei   wave.inf 
   Hardwarekennung   MS_MMMCI 
   
 [ Audio-, Video- und Gamecontroller / Videocodecs ] 
   
  Geräteeigenschaften: 
   Gerätebeschreibung   Videocodecs 
   Treiberdatum   01.07.2001 
   Treiberversion   5.1.2535.0 
   Treiberanbieter   Microsoft 
   INF-Datei   wave.inf 
   Hardwarekennung   MS_MMVID 

Hoffe ihr könnt mir helfen.

LG
Simi


Mein Computer-System:
   
Mein PC ist etwa 3-4 Jahre alt.

Antworten zu dieser Frage:

Guck mal unter Gerätemanager ob alle Treiber installiert sind oder noch Geräte ohne Treiber sind. Meist bei Sound,LAN,WLAN und Video der Fall.
 

Du hast doch beim Kauf des PC eine oder einige CDs mitbekommen, da nimmst du jene wo Motherboard oder Drivers drauf steht und legst diese in das DVD LW. Jetzt installierst du die Treiber und alles ok.

Da du ein no Name Mainboard hast ist es schwer dir zu helfen.

Welchen Namen hat dein PC und wer ist der Hersteller.

Solltest du keine Treiber-CD haben, dann folgendes:

Generell:
Treiber gibt es in der Regel auf der Homepage des PC-Herstellers, meist unter Support/Download!

GENAUE Angaben machen zum PC:

Herstellername, genaue Modellbezeichnung des PC (Notebook/Desktop) samt Angabe über das Betriebssystem,  z.B. :

             Notebook:  HP Pavilion dv7-2000 mit Vista Home Premium 32 Bit,

evtl. noch die Seriennummer hier angeben (findet sich auf dem Aufkleber am Gerät)

Andernfalls SIW laden und installieren. Das Programm gleich auf Deutsch einstellen:
Tools->Options->Language: German.

SIW - Download - CHIP Online :

http://www.chip.de/downloads/System-Information-for-Windows-SIW_18363439.html

Mit diesen Angaben meldest du dich dann nochmals.

Hallo Carpenter,

habe nun SIW runtergeladen.
Was mach ich nun damit?

Gruß
Simi71

Welches Board hast du? Auch die Chipsatztreiber installiert?

 

Zitat
Was mach ich nun damit?
Ist da nicht deutlich genug?
Zitat
GENAUE Angaben machen zum PC:

Herstellername, genaue Modellbezeichnung des PC (Notebook/Desktop) samt Angabe über das Betriebssystem,  z.B. :

             Notebook:  HP Pavilion dv7-2000 mit Vista Home Premium 32 Bit,

evtl. noch die Seriennummer hier angeben (findet sich auf dem Aufkleber am Gerät)

Andernfalls SIW laden und installieren. Das Programm gleich auf Deutsch einstellen:
Tools->Options->Language: German.
Du hast doch sicherlich einen Fertig-PC, Marke-> Dell, Acer, HP usw.
Da sind doch Aufkleber (hinten) am Gehäuse 8)

Und bei SIW musst du unter Hardware schauen, wie bei Everest ;)

Herrje,

Frauen und diese Höllenmaschinen  ::)

Bin zwar nicht blond aber trotzdem zu doof dafür :'(

Wie sollen wir dir denn helfen, wenn du uns nicht die nötigen Infos gibst, die wir brauchen?

Auch wenn du eine Frau bistund es eine Höllenmaschine ist. Du wirst doch lesen können. Irgendwo auf deiner Kiste wird doch ein Mane stehen. Ausserdem wirst du doch wissen wie lange diese Höllenmaschine schon in deinem Besitz ist. Schau mal auf der Rückseite der Kiste, dort sollte ein Aufkleber sein. Auch dort stehen verschiedene  Angaben welche für und ganz interessant sein könnten um dir zu helfen. 

tja, wenn ich nur genau wüsste was ihr braucht. Für mich sind das alles bömische Dörfer. Hilft euch das weiter?

Eigenschaft   Wert
Hersteller   Packard Bell BV
Modell   RC415
Version   1.0                                                           
   
Nord Brücke   ATI RS400/RC400/RC410 Änderungsstand 01
Süd Brücke   ATI SB600 Änderungsstand 01
   
CPU - Prozessor   Intel(R) Pentium(R) 4 CPU 3.00GHz
CPU Sockel   Socket 775 LGA
   
System Einschübe   3 PCI, 1 AGP
   
Gesamtspeicher   
Maximum Kapazität   2048 MBytes
Speicher Plätze   2
Fehler Korrektur   Keine(s)
   
Warnung!   Fehlerfreiheit der DMI Daten kann nicht garantiert werden
 

YIPPPIIIIII ;D;D;D

Danke, hat geklappt! Ihr seid super.

Habt nicht zufällig noch nen Trick, wie ich meine alten Daten wieder herbekomme??  ::)

OK, nicht dass ich Wunder erwarte, aber das wär echt n ding.



LG
simi

Also Leute seht ihr, solchen Usern macht es Spass zu helfen. Die freuen sich wenn wir geholfen haben  und zeigen es auch.
Danke für dein Feeback
 


« PC schaltet sich nach hochfahren abBild ist komisch... »