Rechner stürzt bei spielen ab

Also ich hab ein riesen Problem und wär froh wenn jemand mir 'n guten Tip geben könnte.

Erstma meine Computerdaten:
 Intel Pentium 1600
 Geforce Fx 5600 256Mb (Grade neu!!!)
 256Mb DDR RAM

Bei hardware-hungrigen Spielen (UT 2003, Tomb Raider: Angel of Darkness, etc.) friert der PC nach wenigen Minuten ein. Bei UT2003 sogar schon im Menü. Meine erste Vermutung war die Grafikkarte (damals eine NVidia Geforce 4 Ti 4200). Mittlerweile habe (seit 10 Minuten) hab ich eine neue Geforce Fx 5600 und dachte jetzt läuft alles einwandfrei.
Die Probleme sind allerdings die selben.

Kann so ein Problem durch die Software verursacht werden? Ich habe keine Lust einen neuen Prozessor oder ähnliches zu kaufen!!! Ich wäre sehr dankbar über hilfe!

Antworten zu dieser Frage:

Hast du mal an das RAM gedacht? Wenn es 2 Module sind, probier mal erstmal eines aus, dann das andere. Ob sich dann was rausbekommen läßt.

Danke das ist eine gute Idee. Werd ich gleich mal machen. Meld mich dann wieder.

Nach aufschraubens des Rechners, ist mir gerade wieder eingefallen, dass ich nur eine RAM-Steckkarte hab. Aber kann das daran liegen? Dann kann ich mir eventuell eine ausleihen.

Achso, ja wenn das irgendwie möglcih wäre... lohnt sich ja evtl.

also ram ist ein guter anhaltpunkt.. aber du sagst bei last ist schicht im schacht.. das hört sich für mich mehr nach einen Kühlungsproblem... wie sind den deine Temperaturen? ( CPU und Gehäuse )

Auslagerungsdatei prüfen , ggf grösser einstellen , weil ja wenig RAM , da muss er viel Pagen .

Moin Moin!

Ram Defekt kann sein, aber was ich nicht verstehe kauft sich die neueste GK mit 256 MB und hat einen Ram Speicher der genauso gross ist ???
Vielleicht sollteste mal in einen grösser Ram Speicher investieren ??? So 512 MB

Tippe auch auf Hitzeprobleme.

Schau mal im BIOS nach, nachdem dein Rechner sich verabschiedet hat wie heiß deine CPU ist und reinige eventuell mal den Kühler der CPU.

Viel Erfolg!

ein Kumepl von mir hat dasselber Problem aber alle gekühlten Sachen sind ok (Xp 3200+ @ ~ 49°C) / Graka schon nen neuen Kühler draufgetan (6600GT jetzt Zalman Kupferkühler drauf)


werde mal mit ihm dann den RAM tauschen / prüfen! meint ihr es liegt dann daran ja ??

Teste mal ein stärkeres Netzteil.

Viel Erfolg!

Hatte das Problem auch. Da sowieso ein Frühjahrsputz (format C:) anstand, war das Problem danach aber weg.


« Mem Test 3,1MP3 Stick »