Thema geschlossen (topic locked)

Win XP: Nach Anmeldung, sofort wieder Abmeldung!??

Hallo leute!

hab ein riesen Problem!

wenn ich meinen pc einschalte und mich unter egal welchem benützer anmelde, meldet sich der pc gleich  wieder ab..ich kann nichts machen ??? ! beim abgesicherten modus startet der pc bevor ich drin bin einfach neu..

Hat jemand einen rat ??? Ist echt dringend!!

grüße

bigberno

Antworten zu dieser Frage:

Hat dir diese Antwort geholfen?

1 Leser hat sich bedankt

Hallo,

etwas am System verändert oder einfach so gekommen.

Würde es mal mit einer Reparatur-Installation versuchen.
http://www.computerhilfen.de/tipps-windows-xp-reparatur.php3

SP's und Updates sind danach wieder zu installieren, Programme und Daten bleiben erhalten.

Hallo !

Ich habe das gleiche Problem !
Ne Reparaturinstallation hat bei mir leider nicht geholfen !

Irgendwas ist mit der Registry faul !

Habe gehört, dass man mit "Ultimate Boot CD", die man sich allerdings vorher erstellen (brennen) muss, eine Windows XP Live Version starten kann, um dann die Festplatte nach Viren und Würmern zu scannen oder die Registry mit einem Editor zu bearbeiten usw.

Juhuuuuuuuuu!!!

Ich habe die Lösung !

1. "Ultimate Boot CD" besorgen und booten
2. mit dem dort mitgelieferten Registry-Editor die Registry öffnen
3. HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\Windows NT\CurrentVersion\Winlogon
4. Unter Winlogon den Eintrag "Userinit" prüfen bzw. Pfad zur Userinit.exe ändern !
Der Eintrag--> Userinit hat normalerweise diesen Wert: "C:\WINDOWS\system32\userinit.exe," <-- ohne "
Falls ihr was anderes stehen habt, dann raus damit !

Viel Erfolg !
Mein XP läuft wieder !

Nachtrag:

Es handelt sich dabei um eine WINDOWS ULTIMATE BOOT CD ! Nicht die normale Ultimate Boot CD (3.2)!

Windows Ultimate Boot CD:
http://download.winboard.org/downloads.php?release_id=877

Damit wird es auch klappen !

Nachtrag:

Es handelt sich dabei um eine WINDOWS ULTIMATE BOOT CD ! Nicht die normale Ultimate Boot CD (3.2)!

Windows Ultimate Boot CD:
http://download.winboard.org/downloads.php?release_id=877

Damit wird es auch klappen !

Außerdem wird noch PE Builder (Bart's Preinstalled Environment (BartPE) bootable live windows CD/DVD)  benötigt, um die CD zu erstellen !
http://www.nu2.nu/pebuilder/#download

Nachtrag:

Es handelt sich dabei um eine WINDOWS ULTIMATE BOOT CD ! Nicht die normale Ultimate Boot CD (3.2)!

Windows Ultimate Boot CD:
http://download.winboard.org/downloads.php?release_id=877

Damit wird es auch klappen !

Außerdem wird noch PE Builder (Bart's Preinstalled Environment (BartPE) bootable live windows CD/DVD)  benötigt, um die CD zu erstellen !
http://www.nu2.nu/pebuilder/#download




Wenn ihr die CD erfolgreich erstellt habt, dann könnt ihr damit booten. Sobald die Oberfläche da ist, auf den vertrauten Windows-Button ("UBCD 4Win") links klicken und unter "Programs" -> "Registry Tools" -> dort den "Registry Editor PE v0.2b" aufrufen !

*Schieb* für "Benjamin Winter"  ;)
 

yo ihr alten hacker!
also ich würde gar nicht erst so ne CD erstellen. Netzwerk?
dann regedit, datei netzwerkregistry öffnen pc namen eingeben und fertig! am besten vorher auf dem PC den gleichen user mit gleichem kennwort anlegen. wenn ihr ne domäne habt als domänen admin anmelden!
mit verwaltung genauso! da könnt ihr dienste starten/beenden oder nen neuen user anlegen!
WORD - .....!
mfg
marty

Hi,

ich hatte die selben Probs. Und habe das ganze Wochende probiert.
Nun die Lösung:
Die Platte in ein funktionierendes system hängen.
Von dieser die userinit.exe kopieren
Nun diese in die Windows/system32 einfügen
Un schon funktioniert sie wieder.

Das ganze hat meiner Meinung mit AVAntivir zu tun. Ein neuer Wurm ist daran schuld. AV löscht dann alle Dateien mit der Endung *.exe.

Falls noch Fragen sind, bitte an jejoleone@gmx.de

Also nicht verzagen XLeone fragen ;-}

Fantastisch!

XLeone, du bist ein Genie!
Ich vermute auch, dass es von Antivir kommt, der Laptop ist nicht meins, aber die Benutzerin hat mir egsagt, dass Antivir tatsächlich ein Paar Daten gelöscht hat (und nicht gesäubert) userinit war dabei!

Das Problem ist jetzt behoben! (userinit einfach ins system32 kopieren) - dafür habe ich aber eine Gehäuse gebraucht
Vielen Dank!

Ich denke, sie wird sich jetzt einen anderen Antivirus programm besorgen ;-)

Bis dann!
Jérémie

also bei mir klappt das nicht mit der userinit ist immer noch alles beim alten. das mit der cd erstellen ist mir zu kompliziert

ich habe das gleiche problem

die userinit zu tauschen hat nichts gebracht

leider stürtzt dieser PE Builder immer während des cd brennens ab(2 mal versucht)!

gibt es noch einen anderen weg mein armes windows wieder zum laufen zu bekommen?

richtig, so gehts auch, ist auch so üblich für Domänenadmins in großen Firmen, ich war schließlich auch einer ;)
aber nicht jeder hat zuhause ein Netzwerk oder nen zweiten PC !

yo ihr alten hacker!
also ich würde gar nicht erst so ne CD erstellen. Netzwerk?
dann regedit, datei netzwerkregistry öffnen pc namen eingeben und fertig! am besten vorher auf dem PC den gleichen user mit gleichem kennwort anlegen. wenn ihr ne domäne habt als domänen admin anmelden!
mit verwaltung genauso! da könnt ihr dienste starten/beenden oder nen neuen user anlegen!
WORD - .....!
mfg
marty

Funktioniert nicht bei jedem, wie man sehen kann ! ;)

Das wäre ja viel zu einfach....

Ihr wisst doch, dass alle Wege zur Registry führen !
Wenn da ein verkehrter Eintrag steht, dann hilft der Austausch der Datei überhaupt nicht !


Hi,

ich hatte die selben Probs. Und habe das ganze Wochende probiert.
Nun die Lösung:
Die Platte in ein funktionierendes system hängen.
Von dieser die userinit.exe kopieren
Nun diese in die Windows/system32 einfügen
Un schon funktioniert sie wieder.

Das ganze hat meiner Meinung mit AVAntivir zu tun. Ein neuer Wurm ist daran schuld. AV löscht dann alle Dateien mit der Endung *.exe.

Falls noch Fragen sind, bitte an jejoleone@gmx.de

Also nicht verzagen XLeone fragen ;-}



« Win XP: Problem bei Installation von XP...Datei Zuordnung erstellen »