Kein Internet trotz Netzwerkverbindung

Hallo,

Ich habe ein riesiges Problem

und zwar besteht bei meinem Notebook eine WLan Verbindung mit dem Router. Ich habe auch augenscheinlich eine funktionierende Verbindung, d.h. ich empfange und sende Pakete.
Nun das Problem > Ich komme nirgends ins Internet. Habe es mit vielen Browsern probiert. Alle sagen mir, dass ich keine Netzwerkverbindung habe. Auch mit Skype komme ich nicht mehr online und auch meine Antvirensoftware kann sich nicht mehr updaten.
Nun das noch kuriosere > Ich habe ein HP Notebook und dort war ein Betriebssystem vorinstalliert von HP, was bei jedem Start ausgefuehrt wird. Mit dem Internetbrowser von HP komme ich ins Internet. 

Ich weiss nicht mehr weiter und hoffe jemand kann mir helfen. Waere ueber jede konstruktive Antwort sehr sehr dankbar.

Antworten zu dieser Frage:

was ergibt in der shell ein pingauf computerhilfen.de
was ergibt ein ping in der shell auf 141.101.126.149 ?
wenn ping auf die ip adresse geht,aber bei der domain nicht,dann muß die DNS auflösung kontroliert werden.
Ebenso mal prüfen,ob eine PFW ab werk instaliert ist und nu probleme macht.

ok krass...danke fuer die antwort aber kannst du das nochmal auf eine mir verstaendliche sprache uebersetzen  ;)

ich meinte natuerlich mich und nicht mir  ;)

natuerlich nicht...ist zu spaet ..also war alles richtig

also es ist wie du geschrieben hast. Beim ping an computerhilfen.de kommt nichts zurueck, beim ping an die ip Adresse kommen alle 4 zurueck.
Jetzt zum naechsten Schritt > wie kontrolliere ich die DNS Aufloesung?

poste mal bitte die Ausgabe von ipconfig /all

Dem system bitte feste IP adresse verpassen,sofern es stationär immer am gleichen router betrieben wird.Ebenso ein festes gateway und einen DNS server eintragen.Gateway und DNS server sind dein router,also ist dessen ip adresse zu hinterlegen.Im router selber sollte man dem rechner immer einen begrenzten pool von adressen,die vergeben werden dürfen, einrichten.
Weslchen router hast du genau?

Im gegenzu kann man DNS dienst und DHCP client in den windows diensten auf manuell stellen und beenden.vorteil ist,system startet einen hauch schneller.

also ipconfi/all gibt folgendes aus

Windows-IP-Konfiguration
            Hostname....................................................PC
            Primaeres DNS-Suffix.........................................
            Knotentyp............................................................ ..Hybrid
            IP-Routing aktiviert..............................................Nein
            WINS-Proxy aktiviert..............................,,..........,Nein
Drahtlos-LAN-Adapter Drahtlosnetzwerkverbindung
            Verbindungsspezifisches DNS-Suffix..............
            Beschreibung......................................................Ath eros AR9285 802.11b/g/n WiFi Adapter
            Physikalisches Adresse....................................C4-46-19-36-FF-D8
            DHCP aktiviert....................................................Ja
            Autokonfiguration aktiviert................................Ja
            Verbindungslokale IPv6-Adresse.....................fe80::79fa:e444:6855:fe6b%11(Bevorzugt)
            IPv4-Adresse......................................................192.168.0.101(Bevorzugt)
            Subnetzmaske...................................................255.25 5.255.0
            Lease erhalten..................................................Sonntag, 11. Dezember 2011 14:59:26
            Lease laeuft ab.................................................Sonntag, 11. Dezember 2011 14:59:25
            Standardgateway.............................................192.168.0 .1
            DHCP-Server....................................................192.168.0.1
            DHCPv6-IAID....................................................314852889
            DHCPv6-Client-DVID......................................00-01-00-01-13-9F-49-47-C8-0A- A9-C9-1B-C4
           
            DNS-Server.......................................................192.168.0.1
            NetBIOS ueber ICP/IP......................................Aktiviert


danach kommen ja nur noch die Tunneladapter, die ja denk ich mal unrelevant sind. Wenn ihr sie braucht sagt bescheid, aber ich muss hier alles mit der Hand abtippen, weil bei dem Betriebssystem das mit dem Bildern einf[gen irgendwie nicht klappt oder ich weiss nicht wie

an q1:

Ich bin kenn mich nich wirklich gut aus mit der ganzen Netzwerkangelegenheit.
Kannst du das nochmal genauer erklaeren?

Also wo soll ich das alles einstellen?
          Bei Internetprotokoll Version 6 oder Internetprotokoll Version 4?

Welche feste IP-Adresse soll ich dann dort eintippen?
Wo finde ich die ip adresse vom router, die ich dann nochmal genau wo eintrage? Bei der gatewaz und DNS? Oder nur bei einem? Das verstehe ich nicht ganz.

Und wie richte ich dem Rechner im Router einen begrenzten Pool ein? Und was bedeuted das?

Der Router ist von D-Link> Wireless n Router DIR-615


Danke fuer die Antworten

Ipconfig hat ja schon die adresse vom router ermittelt.
diese ist als gatway und dns server in die eigenschaften des tcp ip4 protokolls einzutragen,naxch einem neustart sollte es funzen.

und was geb ich als ip adresse an?

hab jetzt alles eingetippt, ipconfig ermittelt hat.
Leider funzt es immer noch nicht ???

gib mal bei DNS-Server ein: 8.8.8.8 und als 2. die 8.8.4.4

funktioniert's dann?

Und schon mal den Router für einige Minuten vom Strom getrennt, damit dieser einen internen Neustart durchführt ?

Die Einstellungen solltest du alle auf automatisch belassen, damit sind viele Fehler ausgeschlossen da der DHCP Server in deinem Router alle benötigten Daten an deinen Rechner weitergibt.
Mittels Eingabe in deinen Browser von 192.168.0.1 kommst du in das Menue vom Router, dessen Eingaben zu deinem Provider mal geprüft werden sollten.

In der Systemsteuerung unter Internetoptionen sollte unter Verbindungen nichts eingetragen sein und unter der Schaltfläche LAN-Einstellungen die automatische Suche angewählt sein.


« PC mit Laptop verbinden / Kann Heimnetzwerk nicht beitretenD Link Dir 300 Installations Problem unter XP »