Wlan Linux 10.0 Allnet all0271

Hilfe,

ich habe mit die Wlan-Karte All0271 gekauft, kann aber nicht Online gehen.

Das Yast-Modul hat die Karte erkannt und als Modulname prism54 eingetragen.

Mit iwconfig wird die Karte angezeigt und mit ifconfig nicht.

Mac-Adresse ist aber ohne Ergebnis.

"rcnetwork restart" hat mir einen Fehler beim aktivieren der Karte angezeigt

Habe es mit dem "Eintragen der IP-Adressen" und "IP-Adressen holen" versucht. Beides hat nicht funktioniert.

ndiswrapper mit den Windows-Treibern (*.inf und *.sys) hat auch nicht funktioniert.

Mit KInternet wird mir die Karte angezeigt. Das Funknetzwerk aber nicht gefunden.

Bei WindowsXP funktioniert die Karte sehr gut.

Wer kann mir Helfen ?

Liebe Grüße

Ignaz

Antworten zu dieser Frage:

Hat dir diese Antwort geholfen?

Hallo,

vielleicht versuchst Du es mal mit Eingabe der passenden Daten z.B. ESSID, SChlüssel u.s.w. wie Du sie auch in Windows eingegeben hast und zwar per yast-> Netzwerkgeräte. Dann wird da auch ein Schuh draus. ggf. vorher noch per yast Softwareinstallieren oder löschen das Kernelmodul-wlan nachinstallieren. Da ist der Treiber für den Atheros Chipsatz, der in Deiner Allnet werkelt drin. Eine ausführliche Anleitung findest Du bei www.tuxhardware.de

Have Fun

Hi Dr.Suse

habe nachgeschaut. Kernelmodul wlan ist installiert.

Die IP-Adressen habe ich von der WinXP-Verbindung übernommen. Alle anderen Einstellung wie SSID, Netzwerkschlüssel habe ich übernommen

WLan-Karte läuft leider noch nicht. Schade.
Ich versuche es weiter.

Trotzdem vielen Dank für Deine Antwort.

Gruß

Ignaz

Habe gelesen, dass der entsprechende Treiber bei Prism54.org geladen werden kann.

Habe mir daraufhin die Datei 1.0.4.3.arm gespeichert. Kann aber ehrlich gesagt unter Linux nicht viel damit anfangen.

Wer kann mir weiter helfen ?

habe versucht die in Linux 10.0 zu verarbeiten. Habe aber kein entsprechendes Programm dafür gefunden.

Hat dir diese Antwort geholfen?

Hallo,

die Lösung ist eigentlich einfach. Den Treiber gibt es per yast-online-update, Datei intersil.sh. Wenn Du dahin mit einer gewöhnlichen Netzwerkkarte eine Verbindung aufbauen könntest, macht die Susie fast alles alleine für Dich.

Have Fun

Hi Dr. Suse

habe es geschaft.

1. Auf der Seite prism54.org die Datei 1.0.4.3.arm runter laden
(Wenn noch nicht mit Linux dann eben mit Win)

Die nächsten Schritte als "root" vornehmen
2. Die Datei in das Verzeichnis /lib/Firmware kopieren und in isl3890 (ohne Punkt und Endung)
umbenennen.

3. Im Yast die WLan-Karte konfigurieren. z.B. Über DHCP oder über die IP-Adressen. IP-Adressen und Netzwerkschlüssel aus der WinXP-Verbindung übernehmen.

4. Im Kontrollzentrum unter Netzwerk das Funknetzwerk einstellen.

5. Rechner neu starten

6. Mit KInternet einwählen.

Viel Spaß

Grüße

Ignaz

Das hat geholfen, vielen Dank!  ;D

moin, moin

ich hab jetzt auch mal ein Problem mit WLan.
hab den USB-Stick Netgear WG111v2 geschenkt bekommen.
Auf Prism54org gibt es auch einen treiber dafür bzw. eine firmware.
Die Firmware hab ich nach dem Chip umbenannt und nach /lib/firmware kopiert, aber nix passiert, was mache ich falsch???

Mein System:
Amd 2500 Barton 1GB Ram und Suse 10.1 mit kde.
Internet und Foren hab ich schon durch, aber keine vernüngtige antwort gefunden, mit ndiswrapper funktionierts auch nicht, ich weiss nicht mehr weiter.

Nachtrag iwconfig mit gelasenem ndiswrapper:

wlan0     IEEE 802.11g  ESSID:off/any
          Mode:Managed  Frequency:2.412 GHz  Access Point: Not-Associated
          Bit Rate:54 Mb/s   Tx-Power:20 dBm   Sensitivity=0/3
          RTS thr:2432 B   Fragment thr:2432 B
          Encryption key:off
          Power Management:off
          Link Quality:0  Signal level:0  Noise level:0
          Rx invalid nwid:0  Rx invalid crypt:0  Rx invalid frag:0
          Tx excessive retries:0  Invalid misc:0   Missed beacon:0

« Letzte Änderung: 13.10.06, 00:14:46 von Linuxtux »
http://www.computerhilfen.de/hilfen/index.php/topic,123617.0.html

Grundsätzlich hat das so bei mir funktioniert, habe aber das Script nicht ausprobiert.

oki, danke für die Hilfe, werd es heute abend gleich testen, hab den thread wohl übersehen, naja, es war auch schon reichlich spät.

Gruss linuxtux

also der stick funktioniert erstmal, aber wie bekomm ich die wpa-psk verschlüsselung hin?

Hat dir diese Antwort geholfen?

Hallo,

die Verschlüsselung kannst Du beispielsweise in yast im Konfigurationsdialog Deiner Karte einstellen, oder kwlan installieren und starten als root miitels kdesu kwlan, ist extra dafür gemacht. Kwifi geht es auch, ebenfalls mit kdesu starten, um Rootrechte zu erlangen ( KDE Desktop ).

Have Fun

mit kwlan sagt er Could not store wpa configuration, warum?
die essid und der schlüssel stimmen

Hat dir diese Antwort geholfen?

Hallo,

hast Du kwlan auch mit dem Befehl  kdesu kwlan gestartet oder bei Gnome mittels gnomesu kwlan  ?? Du benötigst Rootrechte!

Have Fun

hab ihn aus ner root konsole gestartet, also mit root rechten, hier der konsolenauszug:

localhost:/home/tux # kwlan
kbuildsycoca running...
kdecore (KAction): WARNING: KAction::insertKAccel( kaccel = 0x8187dc8 ): KAccel object already contains an action name "file_quit"
kdecore (KAction): WARNING: KAction::insertKAccel( kaccel = 0x8187dc8 ): KAccel object already contains an action name "file_quit"
kdecore (KAction): WARNING: KAction::insertKAccel( kaccel = 0x81a5108 ): KAccel object already contains an action name "file_quit"
kdecore (KAction): WARNING: KAction::insertKAccel( kaccel = 0x81a5108 ): KAccel object already contains an action name "file_quit"
kdecore (KAction): WARNING: KAction::insertKAccel( kaccel = 0x81c76e0 ): KAccel object already contains an action name "file_quit"
kdecore (KAction): WARNING: KAction::insertKAccel( kaccel = 0x81c76e0 ): KAccel object already contains an action name "file_quit"
localhost:/home/tux # KWrited überwacht Gerät /dev/pts/6
akode: Guessed format: xiph
akode: Guessed format: xiph
KNotify::playTimeout
KNotify::playTimeout
akode: Guessed format: xiph
KNotify::playTimeout
KNotify::playTimeout
kbuildsycoca running...
akode: Guessed format: xiph
KNotify::playTimeout
KNotify::playTimeout
akode: Guessed format: xiph
KNotify::playTimeout
KNotify::playTimeout
akode: Guessed format: xiph
KNotify::playTimeout
KNotify::playTimeout
akode: Guessed format: xiph
KNotify::playTimeout
KNotify::playTimeout
akode: Guessed format: xiph
akode: Guessed format: xiph
KNotify::playTimeout
KNotify::playTimeout
akode: Guessed format: xiph
KNotify::playTimeout
KNotify::playTimeout
akode: Guessed format: xiph
KNotify::playTimeout
KNotify::playTimeout
akode: Guessed format: xiph
KNotify::playTimeout
KNotify::playTimeout
akode: Guessed format: xiph
KNotify::playTimeout
KNotify::playTimeout
akode: Guessed format: xiph
KNotify::playTimeout
KNotify::playTimeout
akode: Guessed format: xiph
KNotify::playTimeout
KNotify::playTimeout
akode: Guessed format: xiph
KNotify::playTimeout
KNotify::playTimeout
akode: Guessed format: xiph
KNotify::playTimeout
KNotify::playTimeout
akode: Guessed format: xiph
KNotify::playTimeout
KNotify::playTimeout
akode: Guessed format: xiph
KNotify::playTimeout
KNotify::playTimeout
akode: Guessed format: xiph
KNotify::playTimeout
KNotify::playTimeout
kdecore (KAction): WARNING: KAction::insertKAccel( kaccel = 0x8187dc8 ): KAccel object already contains an action name "file_quit"
ICE default IO error handler doing an exit(), pid = 29554, errno = 0

« Letzte Änderung: 20.10.06, 21:42:06 von Linuxtux »

« Probleme mit Bootloader Suse 11.0Suse: Umstieg auf Linux :D »