Computerhilfen.de Logo
Forum
Tipps
News

kenwood verstärker schaltet nach einer zeit ab

hey alle zusammen
mein kenwood verstärker schlatet einfach ab nach einer gewissen zeit und dann blinkt das standy lämpchen wenn ich ihn wieder einschalten will geht er kurz an und dann wieder aus und das standbylicht blinkt wieder wenn ich dann ein paar stunden warte dann geht er wieder eine gewisse zeit
kann mir da bitte jemand helfen ? ;)


Antworten zu kenwood verstärker schaltet nach einer zeit ab:

Der hat wohl die Schweinegrippe,  ;D vermutlich ein thermisches Problem  ;D Fieber  ;D  und schaltet sich deswegen ab. Das schützt ihn wohl vor dem endgültigen Ableben. (Todesfall)  ;)

 

Zitat
wenn ich dann ein paar stunden warte dann geht er wieder eine gewisse zeit
Da wird er wohl wieder abgkühlt sein.

Könnte auch eine kalte Lötstelle sein. 

 ;D;D;D;D
danke für die antwaort
aber kalte lötstelle ? also was löten is un so weiß ich aber wie meinst du das ?

Könnte auch am Netzteil bzw. an der internen Stromversorgung liegen. Hatte mit meinem Sat-Receiver ein ähnliches Problem (Netzteil defekt).

ja danke aber das ist es nicht hab schon durchgecheckt  ;)

"Kalte Lötstelle" bedeutet das sich irgendwo auf der Platine eine Löstelle gelöst hat.
Durch die Abwärme dehnt sich die Platine aus und die Lötstelle vierliert den Kontakt.

achso dankeschön ich denk mal ist das beste wenn ich da jemanden einfach dran lasse der au richtig ahnung hat danke euch  :)

wenn du die interne spule zu stark belastest oder sie nach einer gewissen zeit auch zu heiß wird, schaltet sich heutzutage ein verstärker ab. reine sicherheitsvorkehrung

mhm...hat da jemand einen anderen beinahe kopiert ? *hust*  8)

nicht mit absicht. habe nur den 1. beitrag gelesen und den rest fix überflogen und direkt geantwortet ;D mea culpa

Schaltet er auch ab, wenn keine Lautsprecher angeschlossen sind?
Für ausreichend Belüftung gesorgt(Belüftungsschlitze offen)?
Wenn noch nicht getestet, dann bitte nachholen und noch mal posten.
Welches Modell ist das?


« Vorsicht mit FF 3.6 ... Addons & Plugins völlig daneben ...HD5770 anderes Layout »
 

Schnelle Hilfe: Hier nach ähnlichen Fragen und passenden Tipps suchen!