Computerhilfen.de Logo
Forum
Tipps
News

KlassikOS: iPod 1. Generation OS 9.2 kompatibel?

Hallo,
ich habe ein G3 Powerbook mit OS 9.2 und iTunes (ich glaube Version 1.0) und habe mir grade einen gebrauchten iPod der 1. Generation gekauft. Kann der mit dem iTunes auf OS 9.2 kommunizieren oder muss ich zwangsweise auf OSX umsteigen?
Und falls ja, kann ich eine 9.2 Partition beibehalten, damit ich meine alten OS 9 Programme (z.b. Quark oder FileMaker) weiterbenutzen kann?


Antworten zu KlassikOS: iPod 1. Generation OS 9.2 kompatibel?:

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

hey - soviel ich weiss brauchst davür das iTunes4 und das läuft auf dem Panther ;-) klar kannst Dir das 9ner behalten-auch gut falls es mal Probleme gibt !
http://www.apple.com/de/ipod/
lg


« Mac OS X: .avi DateienMac OS X: Flackernder + zusammenlaufender Bildschrim »
 

Schnelle Hilfe: Hier nach ähnlichen Fragen und passenden Tipps suchen!