Computerhilfen.de Logo
Forum
Tipps
News
Frage stellen

W-Lan Verbdinungsprobleme

Folgendes Szenario:
Ich verbinde mich mit egal (!) welchem Gerät über W-Lan mit dem Router ins Internet. Erstmal ist dies kein Problem (You Tube, Internet, alles erdängliche funktioniert).

Anschließend verlasse ich meine Wohnung oder wache am nächsten morgen wieder auf (Zeit vergeht).
Die W-Lan Verbindung ist abgebrochen, das Netz jedoch noch sichtbar. Versuche ich nun erneut eine Verbindung aufzubauen geht das mit dem Smartphone gar nicht. Es steht nur da Verbindung wird hergestellt... ende. Bei dem Netbook das gleiche.

Gehe ich aber jetzt zum Router und schalte den einmal aus und wieder an, geht alles wieder. Und dann geht das ganze wieder von vorne los. Es ist echt nervig immer wieder den Schalter umzulegen, nur um mit dem Smartphone oder Laptop ins Internet zu kommen.

Mein Computer und meine Xbox 360 sind über Lan mit dem Router verbunden, dort tritt das Problem nie auf.


Router: D-Link DIR-652, Verbindung: Dynamische IP
DSL: 100.000
Tritt bei allen W-Lan Geräten auf:
Netbook - Windows 7 Starter
Smartphone - HTC Desire HD
Ebenso bei denen meiner Freunde:
Smartphone - Samsung Galaxy S4 Mini
Smartphone - Iphone

Ich hoffe ihr habt ein paar Ideen :)
Bin über jede Hilfe sehr dankbar!

Liebe Grüße,
Samuel



Antworten zu W-Lan Verbdinungsprobleme:

http://www.dlink.com/de/de/support/product/dir-652-wireless-n-gigabit-home-router
Lies zu den intelligenten Stromsparfunktionen des DIR-652
(auch im Handbuch)
DIR-652 wird als Gerät in der Rubrik "D-Link-Green" beworben.
(Energie sparen wenn kein Client "Beacons" sendet)
D-Link Green™
●    Automatische Versetzen nicht benötigter Ports in den Standby-Modus
●    Reduzieren der Sendeleistung bei Kabellängen unter 20 Meter
●    Wireless LAN Zeitschaltfunktion

Strom-Spar-Funktionen / Power-Saving - in:
http://www.elektronik-kompendium.de/sites/net/0907101.htm

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Okay. So wie ich das jetzt verstehe, spielt da die "Beacon Period" eine Rolle.

Aber es ist trotzdem sehr merkwürdig, da manchmal auch das Internet einfach verschwindet, obwohl ich es aktiv am Smartphone oder Netbook nutze und nur ein Router neustart hilft.
 
Ich habe folgende "Advanced Wireless Settings:"
Transmit Power: High
Beacon Period: 100  (20..1000)
RTS Threshold: 2347 (0..2347)
Fragmentation Threshold: 2346  (256..2346)
DTIM Interva: 1  (1..255)
WMM Enabled
Short GI: Yes

Kann man da etwas dran ändern, um das Problem zu beheben oder lieber die Finger von lassen?
Irgendwie scheint mein Router nämlich nicht wieder "aufgeweckt zu werden"....

Liebe Grüße,
Samuel


« Ports schließenWlan verbindung erst nach neustart »
 

Schnelle Hilfe: Hier nach ähnlichen Fragen und passenden Tipps suchen!