Computerhilfen.de Logo
Forum
Tipps
News
Frage stellen

Problem mit I-Explorer und Windows Media PLayer

Hallo allerseits!
Ich habe seit geraumer Zeit ein Problem auf meinem Rechner festgestellt, besser gesagt ein Problem mit dem Internet Explorer in Verbindung mit dem Windows media player. Wenn ich über den Explorer einen Videoclip ansehen muss, der normalerweise ein Fall für den WMP ist, wird der Film nicht geladen, sondern mir einfach ein Fehler vor den Kopf und schließt den kompletten Browser. Habs mit nem anderen Browser probiert, das gleiche Problem, nur dass mir dieser von vorn herein sagt, ich benötige eine Version 6.4 des WMP, um den Browser vernünftig benutzen zu können... hab sowohl den Explorer als auch den WMP (hab jetz mitlerweile Version 10, quasi die neueste aufm Rechner) neu installiert, aber das Problem bleibt bestehen... vielleicht kann mir ja einer von euch nen schlauen Ratschlag geben... das ist nämlich ziemlich ätzend... Danke und schönen Gruß!


« fährt nicht mehr hoch nach up-datesProbleme beim Speichern und mit Bildschirmschoner »
 

Schnelle Hilfe: Hier nach ähnlichen Fragen und passenden Tipps suchen!

Fremdwörter? Erklärungen im Lexikon!
Zugriffszeit
In Milisekunden angegebene Zeit, die das Speichermedium zum Erreichen der gesuchten Daten braucht. Die Zeit ist abhängig vom technischen Verfahren des Mediums sowie ...

Reaktionszeit
In der Elektronik versteht man unter der Reaktionszeit die Zeit, die ein Flachbildschirm benötigt, um die Farbe und die Helligkeit eines Bildpunktes zu ändern. ...

Multiprozessor Rechner
Zu dieser speziellen Kategorie der Multiprozessor Rechnern von Computern zählen jene, die nicht auf einer einzelnen CPU basieren, sondern auf zwei oder mehr Prozesso...