Computerhilfen.de Logo
Forum
Tipps
News

FSC Notebook LI 1705 mit Via Crome9 Grafikkarte mit Ubuntu 16.4 bestüc

Ich habe auf dem Notebook Ubuntu 16.04 installiert. Anscheinend gibt es unter Ubuntu kainen passenden Grafiktreiber. Die Auflösung ist 640x480 Pixel. Ich kann ohne passenden Treiber die Auflösung nicht erhöhen. Schließe ich das Notebook an einen Monitor an, nimmt es automatisch die eingestellte Auflösung des Monitors an.
Wo bekomme ich für diese Grafikkarte einen passenden Treiber???
In der Logdatei ist auch nur eine Auflösung von 640x480 eingestellt.
Mit dieser Auflösung kann man nicht arbeiten.
Erst einmal vielen Dank für eine evtl. Antwort.


Antworten zu FSC Notebook LI 1705 mit Via Crome9 Grafikkarte mit Ubuntu 16.4 bestüc:

Hallo!

Ich denke, das wird schwierig!

Erstens ist der Rechner ziemlich alt und zweitens waren die alten VIA GraKas und Linux nie Freunde.

Ich verlinke dir unten noch mal 2 WIKI-Artikel. Die stammen aber schon aus dem Archiv und werden dir deswegen vermutlich nicht mehr viel nützen heute.

Zur Sicherheit kannst du aber gerne noch mal im Ubuntuuser.de Forum nachfragen.

Ubuntu 16.04, wenn es die Standardversion ist, ist darüber hinaus, ungeeignet für einen so alten Rechner. Besser Lubuntu, das gut mit älterer Hardware klar kommt. Evtl. noch Xubuntu/Ubuntu-Mate.

Links:
https://wiki.ubuntuusers.de/Archiv/Grafikkarten/Via/
https://wiki.ubuntuusers.de/Archiv/Grafikkarten/Via-Grafikkarten/Unichrome9/
https://wiki.ubuntuusers.de/Lubuntu/

Gruß

Habe gerade das gleiche Problem gehabt. Mint 18.3 Sonya 32-bit war die Lösung sonst überall bei den Ubuntu-Varianten fehlt der Treiber


« first want to formate the HD and the want to install Linuxmint »
 

Schnelle Hilfe: Hier nach ähnlichen Fragen und passenden Tipps suchen!