Computerhilfen.de Logo
Forum
Tipps
News

Oktagon 2008 Login beim Mounten

Hallo,

ich habe mir vor einiger Zeit bei ebay einen
Oktagon 2008 SCSI - Controller ersteigert.
Mit HDTools kann ich auch die Platten sehen,
aber wenn ich die Platten mounten will,
erscheint immer ein Schirm mit einer Login-
Aufforderung.
Ich habe kein Login, der Vorbesitzer weiss
auch nichts mehr. :(

Wer kann mir helfen?
Wie kriege ich diesen Login-Screen weg?

Thx
Voodoo


Antworten zu Oktagon 2008 Login beim Mounten:

Hallo,
hast du das Handbuch nicht ?
Aus dem Handbuch
Paßwort-Bildschirm
nie:
Hiermit Schalten Sie den Paßwort-Bildschirm aus.
mit Taste <F1>:
Das Paßwort-Bildschirm erscheint nur ,wenn Sie wärend
des Startzeitpunktes die Funktionstaste <F1> gedrückt halten.
          MfG.:AOW
PS.Noch fragen....

Hallo AOW,

erstmal Danke für die schnelle Antwort,
aber leider klappt das nicht.
In den OktagonPrefs kann man ja einstellen,
wann der Login-Screen kommen soll, es steht
auch auf nie, aber wenn ich die Platte
mounten will ( boote mit Diskette ) kommt
der Screen trotzdem.
Ich habe so das Gefühl, das der sich das im
Eeprom gemerkt hat.
Die Platte läuft sonst an meinem Evolution-
Controller einwandfrei.
Ich meine, ich habe auch schon mal ein ROM-
Update gemancht, ist schon wieder ein bissl
her, muss noch mal nachschauen.

Vielleicht kann man das Eeprom ja irgendwie
zurücksetzen oder mit Defaultwerten laden.

Hat noch jemand eine Idee?

greetinx
Voodoo


« Workbench installationAmiga-2,5Zoll-HDD im externen USB-Gehäuse mit WINUAE??? »
 

Schnelle Hilfe: Hier nach ähnlichen Fragen und passenden Tipps suchen!