Computerhilfen.de Logo
Forum
Tipps
News

Telekom Entertain. Ein kleines bisschen Hilfe.

Hallo.

Habe seit kurzem eine Enterten box von der Telekom.
Die MR303 um genau zu sein.

Leider habe ich immer nur 5 Sekunden Fernsehen und dann kommt ein Standbild und kein ton mehr.

Ich habe mich schon ein wenig umgeschaut und gesehen das es Hier dran liegen könnte.

http://www.computerhilfen.de/hilfen-22-389919-0.html

Ich habe aber einen Anderen Aufbau in meinem Netzwerk.
Und zwar:

Speerport 724v Nur als Vetoring Modem
Archer C5 Der sich einhält und den router Spielt. Openwrt neuste version.

Internet geht alles ok nur das mit dem Entertain funktioniert nicht.

Vielleicht könnt ihr einem Netzwerk Anfänger ein bisschen was beibringen und Helfen. Vielen Dank schon mal im Voraus.

Meine Config von Firewall und Schnittstellen:

 

Zitat

config rule
        option name 'Allow-ICMPv6-Input'
        option src 'wan'
        option proto 'icmp'
        list icmp_type 'echo-request'
        list icmp_type 'echo-reply'
        list icmp_type 'destination-unreachable'
        list icmp_type 'packet-too-big'
        list icmp_type 'time-exceeded'
        list icmp_type 'bad-header'
        list icmp_type 'unknown-header-type'
        list icmp_type 'router-solicitation'
        list icmp_type 'neighbour-solicitation'
        list icmp_type 'router-advertisement'
        list icmp_type 'neighbour-advertisement'
        option limit '1000/sec'
        option family 'ipv6'
        option target 'ACCEPT'

config rule
        option name 'Allow-ICMPv6-Forward'
        option src 'wan'
        option dest '*'
        option proto 'icmp'
        list icmp_type 'echo-request'
        list icmp_type 'echo-reply'
        list icmp_type 'destination-unreachable'
        list icmp_type 'packet-too-big'
        list icmp_type 'time-exceeded'
        list icmp_type 'bad-header'
        list icmp_type 'unknown-header-type'
        option limit '1000/sec'
        option family 'ipv6'
        option target 'ACCEPT'

config rule
        option name 'Allow-DHCP-Renew'
        option src 'wan'
        option proto 'udp'
        option dest_port '68'
        option target 'ACCEPT'
        option family 'ipv4'
config rule
        option name 'Allow-Ping'
        option src 'wan'
        option proto 'icmp'
        option icmp_type 'echo-request'
        option family 'ipv4'
        option target 'ACCEPT'

config rule
        option name 'Allow-DHCPv6'
        option src 'wan'
        option proto 'udp'
        option src_ip 'fe80::/10'
        option src_port '547'
        option dest_ip 'fe80::/10'
        option dest_port '546'
        option family 'ipv6'
        option target 'ACCEPT'

config defaults
        option syn_flood '1'
        option input 'ACCEPT'
        option output 'ACCEPT'
        option forward 'REJECT'
config zone
        option name 'lan'
        option input 'ACCEPT'
        option output 'ACCEPT'
        option forward 'ACCEPT'
        option network 'lan'

config zone
        option name 'wan'
        option input 'REJECT'
        option output 'ACCEPT'
        option forward 'REJECT'
        option masq '1'
        option mtu_fix '1'
        option network 'wan6 WANpppoe wan uebergang wwan'

config forwarding
        option src 'lan'
        option dest 'wan'

config include
        option path '/etc/firewall.user'

config rule
        option src 'wan'
        option proto 'igmp'
        option target 'ACCEPT'

config rule
        option src 'wan'
        option proto 'udp'
        option dest 'lan'
        option target 'ACCEPT'
        option family 'ipv4'
        option dest_ip '224.0.0.0/24'
 

 
Zitat

config interface 'loopback'
        option ifname 'lo'
        option proto 'static'
        option ipaddr '127.0.0.1'
        option netmask '255.0.0.0'

config globals 'globals'
        option ula_prefix 'fddc:894d:45b4::/48'

config interface 'lan'
        option force_link '1'
        option _orig_ifname 'eth1 radio0.network1 wlan1'
        option _orig_bridge 'true'
        option type 'bridge'
        option ifname 'eth1'
        option proto 'static'
        option netmask '255.255.254.0'
        option delegate '0'
        option ipaddr '192.168.1.1'
        option dns '8.8.8.8 8.8.4.4'
        option igmp_snooping '1'

config interface 'wan'
        option _orig_ifname 'eth0'
        option _orig_bridge 'false'
        option ifname 'eth0'
        option proto 'pppoe'
        option username '0026844964355510025063510001@t-online.de'
        option password '67105944'
        option peerdns '0'
        option delegate '0'
        option dns '213.73.91.35 87.118.100.175 85.214.73.63'

config interface 'wan_vlan8'
        option ifname 'eth0.8'
        option proto 'dhcp'

config interface 'wan6'
        option _orig_ifname '@wan'
        option _orig_bridge 'false'
        option proto 'l2tp'
config switch
        option name 'switch0'
        option reset '1'
        option enable_vlan '1'
        option mirror_source_port '0'
        option mirror_monitor_port '0'

config switch_vlan
        option device 'switch0'
        option vlan '1'
        option ports '0 2 3 4 5'
        option vid '1'

config switch_vlan
        option device 'switch0'
        option vlan '2'
        option ports '1 6'
        option vid '8'



Antworten zu Telekom Entertain. Ein kleines bisschen Hilfe.:

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Wie schnell ist deine Internetverbindung? Für T-Entertain brauchst du mindestens DSL 16 Plus oder VDSL 16. Tritt das Problem auch auf, wenn du den Reveiver testweise direkt an den Speedport anschließt? Den Speedport dazu mal als Router konfigurieren.

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Also meine Internetverbindung ist 50 mbit/s vectoring.
Sollte also kein Problem sein. Ich denke auch das Problem liegt in der Konfiguration des Routers. Man brauch nämlich für dieses Entertain Zeugs einen router der Multicast und IGMP versteht. Meine Frage wäre jetzt natürlich. Leitet ein Speedport diese auch weiter wenn er nur als Modem agiert und wie kann ich OpenWRT so konfigurieren das dies Möglich ist. Scheint ja auch zu gehen wenn man einen OpenWRT Router direkt ans Telekom netzt hängt.


« ping ursprung mit cmd herausfindenGeräte stellen keine Verbindung zur Easybox her »
 

Schnelle Hilfe: Hier nach ähnlichen Fragen und passenden Tipps suchen!