Computerhilfen.de Logo
Forum
Tipps
News
Frage stellen

Windows XP: LTO Bandlaufwerk unter Win Backup nicht erkannt

Hallo!
System: Win 7 Downgrade auf Win XP (Also eine Vollwertige XP Prof. version Service Pack 3)
Frage. Ich habe zwei LTO Bandlaufwerke über SCSI an ein Win XP System angeschlossen. Beide Laufwerke werden im GeräteManager problemlos angezeigt angezeigt und laufen unter Yosemite Backup Software und Free Ware IO. Allerdings werden sie nicht in der Datenträgerverwaltung angezeigt und funktionieren auch nicht unter Win Backup. Das ist schlecht, da sich auf den Bändern unter Win Backup gespeicherte Daten verbergen. Und das System ist ja Proprietär. Wie kann ich die Laufwerke einbinden?

Treiber: neu
System: neu gestartet
LTO: Eingelegt


Grüße
r


Mein Computer-System:
   
Mein PC ist etwa wenige Tage alt.


Letze Aenderungen bevor der Fehler auftrat:

Ich habe neue Hardware installiert: Andere HardwareIch habe auch neue Software installiert: Yosemite Backup


« Windows XP: Firewire 1394 erkennt DV-Kamera nichtAcer Aspire 5741G WLAN Kontroll-LED geht nicht »
 

Schnelle Hilfe: Hier nach ähnlichen Fragen und passenden Tipps suchen!

Fremdwörter? Erklärungen im Lexikon!
Betriebssystem
Das Betriebssystem ist das Steuerungsprogramm des Computers, das als eines der ersten Programme beim Hochfahren des Rechners geladen wird. Arbeitsspeicher, Festplatten, E...

Binärsystem
Unter dem Begriff Binärsystem versteht man einen aus einem Zeichenvorrat von zwei Zeichen aufgebauten Code. Computer verwenden intern dieses System, das auf Basis de...

Bus System
Ein Bus ist ein System zur Datenübertragung. Durch einen Bus können mehrere Teilnehmer über eine Leitung miteinander verbunden werden, ohne dabei an der Da...