Computerhilfen.de Logo
Forum
Tipps
News

batteriesymbol

hallo
ich möchte gerne das System auf die Werkeinstellungen zurücksetzen. das Gerät erlaubt es aber nicht, weil während dem Startup Prozess (nach dem Drücken von F11) eine Meldung "das Gerät muss angeschlossen werden" erscheint. das Problem ist aber - dieses Gerät zeigt IMMER nur den Batterie Symbol, NIE wenn es angeschlossen ist. es steht einfach "100 % remaining". was kann ich tun?
vielen Dank!!

« Letzte Änderung: 11.06.15, 05:35:11 von Dr.Nope »


Antworten zu batteriesymbol:

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Was du tun kannst? Diesen Beitrag lesen und so posten, dass auch wir wissen vor welchem Gerät du sitzt.
Vor dem ersten Beitrag bitte beachten

Desweiteren dein Problem richtig beschreiben, Wann kommt diese Meldung und welche Batterie ist gemeint. Der AKKU beim Lappi oder die CMOS Batterie?
Kann ja nicht so schwer sein, eine ordenliche Beschreibung zu verfassen

sorry für die unklare Formulierung betr. der Batterie - DER AKKU ist gemeint, in der Ecke rechts unten wo die Uhr und die anderen Symbole zu finden sind:-)

die Meldung erscheint während dem Startup Prozess --> recovery (nach dem Drücken von F11 ---> gesicherter Modus), also zum Zeitpunkt der ersten Schritte der Wiederherstellung auf die Werkeinstellungen, und lautet "your pc must be connected to a power outlet"


im Anhang ein Snap von der Systeminfo.

vielen Dank im Voraus!

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

"your pc must be connected to a power outlet"
OK, aber soviel ich aus dieser Meldung herauslesen kann, will dir das Programm sagen, das Recovern funktioniert nicht mit dem AKKU alleine, es muss mit dem Netzteil angeschlossen und betrieben werden. Hast du das Netzteil angeschlossen und funktioniert dieses. Der Sinn liegt darin, dass beim Wiederherstellen viel Strom verbraucht wird und der AKKU eventuel dies nicht leistet. Wird aber das Recovern abgebrochen, kann dies zu nicht repariebaren Schäden führen.

ganz genau, das Netzteil IST angeschlossen und funktioniert - das Laptop kapiert dies aber nicht, meint es läuft am Akku und zeigt 100% geladen. was tun?? vielen Dank


Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Die einzige Möglichkeit wäre noch, da wir ja nicht wissen warum du zurücksetzen willst, hat dies einen besonderen Grund? Den AKKU entfernen, das Netzteil entfernen und ca 20 bis 30 Sekunden die Powertaste gedrückt halten. Nun wieder alles einsetzen und versuchen. Oder gleich nur mit Netzteil ohne Akku versuchen. Wird dir hier auch die Meldung ausgegeben und der AKKU als voll angezeigt, hast du ein Problem mit der Ladetechnik. Hier ist die Fachwerkstätte zuständig.

vielen Dank! das Laptop ist super langsam und der schnellste Weg (nach allen Reinigungen etc.) scheint es wiederherzustellen.
werde es gleich probieren. schöne Grüsse


« Windows 7: Windows 7 Blue ScreenKein Internetkontakt f�r meinen PC »
 

Schnelle Hilfe: Hier nach ähnlichen Fragen und passenden Tipps suchen!