Computerhilfen.de Logo
Forum
Tipps
News
Frage stellen

Win XP: Modem Probleme (56k - analog)

Hallo Leute, ich hoffe irgendwer weiss RAT!
Erstmal meine Config: AMD-System mit Speicher und Asus nfoce mainboard, creativ modem blaster V.92 an com1 (ist auch der einzige seriall port)... wxpHOME und zum surfen nutze ich immer mozilla 1.7.5...
Mein Problem ist, dass seit einiger Zeit die Internet-Verbinung instabil ist. Ich wähle mich ins Internet ein und nach wenigen Minuten (manchmal mehr manchmal weniger) kommen Fehlermeldungen, die so noch nie aufgetreten sind. Will ich irgendwie 'nen File saugen geht die Verbindung von 4.5kbs auf 5.2kbs, dann eine längere Pause und plötzlich ist die Verbindung bei 0.6kbs und kurze Sekunden später verschwindet das Download fenster. Wenn ich surfe dann kann ich mir eins zwei seiten ohne Fehlermeldung anschauen bis dann die Geschwindigkeit unerträglich langsam wird und fehlermeldungen ala "verbindungsaufbau nicht möglich..." kommen. Bis vor ein paar Tagen lief alles noch einwandfrei. Ich wollte lediglich eine andere Callbycall verbindung mit acor probieren und installierte den einwahlhelfer, könnte das das Problem sein? - wie kann man das rausbekommen. Weil ich habe Modem usw. neuinstalliert und konfiguriert nach anweisungen und Anleitungen von dokumentationen aus Fachzeitschriften etc...

Ich weiss nicht mehr weiter



Antworten zu Win XP: Modem Probleme (56k - analog):

Hast du dir vieleicht einen Virus, Trojaner etc. eingefangen?

Lasse doch mal ein Virenprogramm laufen.

greetz

http://www.chip.de/downloads/c1_downloads_12991462.html

Lade dir mal den Regcleaner runter und installiere ihn,führe ihn mal aus und poste dann mal hier rein was er alles anzeigt was im Hindergrund so läuft.



Hallo noch mal, hab die Tipps ausprobiert...

Trojaner oder Viren sollten eigentlich draußen bleiben, sonst währe meine Firewall keinen Cent wert und die hat auch eine Virenschutzfunktion (ZA5)und prüft regelmäß die Festplatte, was ziemlich viel Zeit immer kostet.

Mein Modem kann nicht defekt sein oder dessen Kabel können auch nicht ungünstig liegen, sonst träte ein ähnliches Problem auch bei Linux (Knoppix3.6) auf. Dieser Beschriebene Zusammenbruch der Verbindung geschieht seit einigen Tagen, lief es auch unter Winxp einwandfrei. Die Firewall habe ich in der Config auch nicht Verändert also kann ich dieses Problem auch ausschließen... und somit komme ich zu tiefer Verzweiflung, da ich gerne vermeiden wollte WinXP neu aufzusetzen.

RegCleaner macht die verwaisten Einträge weg, aber gebracht hat's nicht's und DLL zu löschen die nicht eindeutig sind, da kann ich gleich: format C: machen. :)

Thanx, to the community

 ;D
Hi erstmal!
Ich bin auch ein Modem nutzer und kann dir sagen das auch mein modem sogar ohne die V.92 /weil meiner URRLAT ) die 4.9k grenze nicht unterscheidet ich benutze ebenfalls einen Mozilla Browser jedoch die FIREFOX 1.4 v.

hmmm
vielleicht solltest du mal bei Web.de den SMARTSURFER ausprobieren.

Weil:
1. kostenlos
2. immer die billigsten anbieter
3. dialerschutz
4. freie auswahle der verbindung via terminal

ansonsten kannst du ja mal auch von Xp die Netzwerkverbindung manuell einstellen!

Regcleaner wie der kollege schojn sagte ist nicht schlecht!!!
defragmentierung der Platte sollte um einige Perfomance bringen..

see ya !!!
:-)

ich behaupte mal das bei dir im hintergrund der automatische updateservice von microsoft xp läuft und der deine verbindung auf null zusammenbrechen lässt wenn der sein update runterläd!!!!wenn ich dir weiterhelfen konnte war es mir eine freude .mfg


« PC Hängt sich auf !Laufwerk freigabe aktiviert sich »
 

Schnelle Hilfe: Hier nach ähnlichen Fragen und passenden Tipps suchen!