Computerhilfen.de Logo
Forum
Tipps
News

Suse: Installation OpenOffice 2.2

Hallo,

ich habe mir die aktuelle Version von OpenOffice 2.2 heruntergeladen , in einen neuen Ordner entpackt und entsprechend der Installationsanweisung von OO die rpms installiert.
Derzeit habe ich das Probleme, dass ich an der Desktop-Integration scheitere. Es kommt folgende Fehlermeldung:

file /usr/bin/soffice from install of openoffice.org-suse-menus-2.2-9119 conflicts with file from package OpenOffice_org-2.0.4-38

Tja, da scheint mir die alte OO-Version Probleme zu bereiten. Was muss ich tun? OO 2.0.4 deinstallieren, bevor ich OO-2.2 auf dem Desktop abschließend installieren kann?


Antworten zu Suse: Installation OpenOffice 2.2:

Hallo

Lese dir diesen Artikel durch  :

http://www.computerhilfen.de/hilfen-6-58786-0.html

binde die OpenOffice quelle ein und einfach in yast instalieren dann gehts !

« Letzte Änderung: 15.04.07, 19:52:11 von schmolle »

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Hallo,

Novell stellt derzeit (noch) in den Repositories nur OO 2.1 bereit. Wenn Du eine neuere Version aus anderen Quellen installieren möchtest, musst du die alte zuerst vollständig per yast löschen. Beachte aber: Die Novelledition, weicht vom Funktionsumfang zu normalen OO Versionen aus anderen Quellen ab. VBA Unterstützung haben nur die Novellpakete drauf.

Have Fun


« Suse: 10.1 NetzwerkdomäneSuse: ich komm mit Installationsquellen hinzufügen nicht zurecht »
 

Schnelle Hilfe: Hier nach ähnlichen Fragen und passenden Tipps suchen!