Computerhilfen.de Logo
Forum
Tipps
News

TuneUp, mein Desktop ist verschwunden, kann Programme nur unter dem Taskverwalte

Ich habe TuneUp installiert, plötzlich war mein desktop verschwunden, ich kann also Programme nur unter dem Taskverwalter aufrufen (ALT+Strg+Entf) H I L F E!!!!
 



Antworten zu TuneUp, mein Desktop ist verschwunden, kann Programme nur unter dem Taskverwalte:

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Das liegt aber ganz bestimmt nicht an TuneUp ??? Versuche mal folgendes.

Rechtsklick auf den Desktop > Symbole anordnen nach > Desktopsymbole anzeigen 

hallo, also mein Problem ist, daß ich Programme NUR im Taskmanager starten kann, es ist auch keine Rechte Maustastenfunktion vorhanden.
Wie kann ich wieder zu meinen Symbolen kommen, wer kann mir da etwas vernümftiges schreiben?
LG Herbie

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Hallo

Zitat
es ist auch keine Rechte Maustastenfunktion vorhanden.
Zwischen der rechten Windowstaste und der rechten Strg-Taste liegt die Kontext-Taste.
Geht die?

Abgesehen davon: welches System??



 

Hallo, also Win XP, SP3 geladen, da jedes Fenster einfach verschwindet, weiß ich auch nicht, ob es richtig installiert wurdse.
Rechner mit Intel ca. 2,4GHz, 1024MB Ram
Contextaste funktioniert.

LG Herbie

PS: an Carpenter-
Contextaste geht aber nur, wenn irgend ein Fenster eines Programmes oder Internet offen ist.

LG Herbie

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

 

Zitat
weiß ich auch nicht, ob es richtig installiert wurdse.
Und seit wann ist diese "Erscheinung" bei dir?
Was wurde zuvor gemacht? Etwa mit einem Registry-Cleaner gespielt?

 

Also- keine Ahnung wann was installiert wurde. Klingt komisch, ist aber so.
Will Win nicht komplett neu aufsetzen was alle empfehlen, es gibs doch nicht, daß das nicht zu reparieren ist.
rechner wurde (vor 2Monaten...) langsamer, langsamer brauchte fast 1 Std. zum starten. Registry etc gereinit, HDD rep, usw.
Habe vor einiger Zeit in einer Zeitschrift gelesen, daß man in irgendeinem Win Programm .ini? .sys etc nur eine Zeile reinschreiben muß, dann sind alle Buttons wieder da. Habe die Zeitschrift leider schon entsorgt weiß  icht welche es war.
ALSO: wer weiß, wie man das lösen kann bitte um Nachricht.
LG Herbie

 

Zitat
Also- keine Ahnung wann was installiert wurde. Klingt komisch, ist aber so.

Und jetzt erwartest Du von uns hier hellseherische Fähigkeiten ?

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

 

Zitat
rechner wurde (vor 2Monaten...) langsamer, langsamer brauchte fast 1 Std. zum starten.
Eine Stunde?? Versuch das:

Start-> Einstellungen-> Systemsteuerung-> System-> Gerätemanager:

IDE/ATAPI-Controller-> Primärer IDE-Kanal-> Treiber-> Installierter Treiber->  Treiber deinstallieren.
Das Gleiche mit  "Sekundärer IDE-Kanal".
 
Rechner runterfahren, Neustart. 
Zitat
Registry etc gereinit,
Und danach war es so? Falls ja, dann such dort in diesem Registry-Cleaner-Programm nach einem Backup.

Wenn das alles nicht hilft, dann so:

Taskmanager öffnen -> Strg+Alt+Entf oder-> Strg+Shift+Esc, dann

Datei->Neuer Task->Durchsuchen:

Dann zu folgendem Ordner hangeln: (zuvor noch aus dem Dropdown ->Dateityp: "Alle Dateien" auswählen):

X:\WINDOWS\ServicePackFiles\i386 und dort die Datei  > browseui.dll < suchen.

Rechtsklick drauf ->Kopieren oder kopieren nach -> X:\WINDOWS\system32.
Sollte eine Nachfrage kommen ->Überschreiben, dies mit "ja" bestätigen.

Das "X" oben vor WINDOWS steht für deine Systempartition und ist durch deinen Laufwerks-Buchstaben zu ersetzen!

HINWEIS:

Du kannst auch direkt dorthin gelangen, indem du die Windowstaste + R drückst, dann den Befehl:

X:\WINDOWS\ServicePackFiles\i386\

Und jetzt nur noch nach   browseui.dll  suchen.

eingibst oder von hier kopierst und dort in das Ausführen-Fenster einfügst ;)

Vergiss nicht, das "X" durch deinen System-Laufwerksbuchstaben zu ersetzen, meistens ist es "C" !! 

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Systemwiederherstellung auf VORTAG vor Tuneup !?
Oder in Tuneup mal auf RESCUE klicken und ggf zurücksetzen ...

NUR installiert kann wohl nicht stimmen .... mindestens 1Klick wurde wohl gestartet ??


« Windows XP: smart web printingStar Money 7.0 Update geht nicht!!! »
 

Schnelle Hilfe: Hier nach ähnlichen Fragen und passenden Tipps suchen!