Computerhilfen.de Logo
Forum
Tipps
News

slimbox funktioniert am servern icht mehr...

Hallo!!!

Also habe für meine website (www.stointoifen.at) bei fotos die slimbox eingebunden und am PC funktioniert alles so wie ich es will... Dennoch wenn ich die dateien auf den Server spiele und über den Server aufrufe funktioniert es nicht mehr... Hab die verlinken schon kontrolliert an sowas liegt es nicht...

Hatte jemand schon so ein Problem und kann mir jemand helfen?!

lg Max


Antworten zu slimbox funktioniert am servern icht mehr...:

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Wenn

Zitat
am PC funktioniert alles so wie ich es will...
und 
Zitat
Dennoch wenn ich die dateien auf den Server spiele und über den Server aufrufe funktioniert es nicht mehr...
und
Zitat
  Hab die verlinken schon kontrolliert an sowas liegt es nicht...


dann
liegt es zu 99% an

a.) falschen Pfaden (von Dir oben als "verlinken" bezeichnet)
b.) mangelnden oder falschen Dateirechten (chmod)
c.) fehlerhaft oder noch nicht hochgeladenen Dateien
d.) an "richtigen" Dateien im falschen "Ordner" was wiederum einen falschen Pfad ergibt
e.) falscher "Upload"-Modus soweit vom Webserver ein best. Modus vorausgesetzt wird (ASCII oder Binär) 

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Hi!

Du hast auf deiner Testseite bei den Links und Image srcs die Dateiendung .jpg kleingeschrieben, bei den Dateien im images - Verzeichnis ist .jpg aber groß geschrieben.
Da dein Server ein Linuxserver ist, ist die Groß-/Kleinschreibung wichtig. Bei deinem Computer, der vermtl. Windows hat, ist dies nicht der Fall.


« StartSeite - FussnoteProblem mit Spam bei Horde »
 

Schnelle Hilfe: Hier nach ähnlichen Fragen und passenden Tipps suchen!