Computerhilfen.de Logo
Forum
Tipps
News

hier: Problem mit .Mac mit Emailalias

Hallo!
Ich bin .mac-Kunde und habe mir einen Emailaliasnamen eingerichtet. Ich habe Tiger 10.4.2. Jetzt mein Problem: Wenn ich mit Mail meine Emails abrufe, fragt mich mail jedes mal nach einem Kennwort: ich gebe das Kennwort ein, das ich auch für meine Hauptnamen (der 1. Adresse von .mac gewählt habe - bei der Einrichtung des Aliasnamens bin ich ja auch nicht nach einem Kennwort gefragt worden). Das Ergebnis: ungültiges Kennwort.
Bei der Apple-Hotline weiß man keine Antwort: man unterstützt .mac einfach nicht.
Ich habe dann mein Kennwort geändert. Das funktioniert unter dem Hauptnamen auch, nicht jedoch unter dem Emailaliasnamen: den gäbe es nicht. Das ist auch soweit richtig, da er ja nur Aliasname ist und kein Account ist.

Wer weiß Rat, wie ich meine Aliasadresse über Mail abfragen kann? Welche Einstellungen sind richtig? Ich werde immer noch nach meinem Kennwort gefragt...- momentan verwende ich exact die gleichen Einstellungen wie unter meinem Hauiptnamen...

Ich freue mich sehr auf eine Antwort!
Euer Martin Wierling


Antworten zu hier: Problem mit .Mac mit Emailalias:

Sehr einfach sogar:
In Mail die Einstellungen öffnen, unter Accounts auf den .mac-Account und dort bei "email-Adressen" sämtliche vorhandenen (auch die Aliase) eintragen, getrennt durch Kommas, mit Leerräumen (also wie man schreibt)

Dann laden diese auch Mails runter.
Viel Erfolg!
Wolf

Das habe ich selbstverständlich getan. Es werden alle Emailaccounts angezeigt. Der Mac-Name und der Mac-Alas.
Die Einstllungen lauten bei mir beim Mac-Account:
servertyp: mac
Beschreibung martinwierling@mac.com
Vollständiger Name: Martin Wierling
Server-Name: mail.mac.com
Benutzername: martinwierling
Kennwort: Mir bekannt: achtstellig
SMTP-Server: smtp.mac.com:martinwierling
Servereinstellungen:
Serverport: 587, da 25 von meinem SIP gesperrt (AOL)
SSL deaktiviert ; Identifizierung über Kennwort
Benutzername: martinwierling
Kennwort mir bekannt (achtstellig, wie oben)

So, und dieser Account funktioniert einwandfrei. Jetzt zu dem nicht funktionierendem Emailaccount:
Der hat folgende Einstellungen (eigtl. genau wie oben, nur mit anderem Emailalias halt):
Servertyp: .Mac
Beschreibung: Pfrwierling@mac.com
Emailadresse: Pfrwierling@mac.com
Vollständiger Name: Pfrwierling
Servername: mail.mac.com
Benutzername: Pfrwierling
Kennwort: mir bekannt. Es ist das achtstellige vom .Mac-Hauptaccount. Also das achtstellige der anderen Hauptmailadresse (da ich ja bei der Einrichtung der Aliasadr. nicht nach einem Kennwort gefragt wurde).
SMTP-Server: smtp.mac.com:Pfrwierling
Servereinstellungen: ServerPort 587 (funktioniert ja auch in der anderen Hauptmailadresse); SSL deaktiviert
Identifizierung über Kennwort
Benutzername Pfrwierling: Kennwort: mal wieder das berühmte achtstellige.
Jetzt die Frage an die Profis: Welche Einstellung ist falsch? Ich werde bei der Emailabfrage immer wieder nach dem Kennwort gefragt mit der Fehlermeldung: Der Server smtp.mac.com akzeptiert mein Kennwort nicht. Bitte geben Sie es nochmals ein. Was nun tun? So ganz einfach scheint es nicht...
Euer Martin Wierling

Das Problem hat sich gelöst. Es ist unter Apple Mac OS 10.4.2. nicht nötig, einen 2- Mac-Account einzurichten.
Unter dem Hauptaccount können Die Alias-Adressen genutzt werden zum Senden und Empfangen. Nur ein Account reicht.
Euer Martin Wierling


« Absturz org. OSX Mail Prg. unter PantherAmnesty Widget »
 

Schnelle Hilfe: Hier nach ähnlichen Fragen und passenden Tipps suchen!